DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 939682 - Ultima modifica: martedì 11 settembre 2007 - Revisione: 2.3

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 
 

In questa pagina

Sintomi

In un computer che utilizza RDP (Remote Desktop Protocol) 6.0 come client di Servizi terminal, si tenta di accedere a un computer che esegue Microsoft Windows XP Service Pack 2 (SP2) utilizzando una connessione RDP.

Quando si esegue questa operazione, l'autenticazione di smart card non riesce. Inoltre, viene visualizzato il seguente messaggio di errore:
Il sistema Impossibile accedere. Errore durante il tentativo di utilizzare la smart card.
È possibile trovare ulteriori informazioni nel registro eventi. Segnalare l'errore all'amministratore di sistema.
Due eventi, inoltre, potrebbero essere connessi per il computer basato su Windows XP SP2.

Potrebbe essere registrato un evento simile al seguente evento nel registro applicazione:

Tipo evento: errore
Origine evento: accesso smart card
Categoria evento: nessuna
ID evento: 5
Data: Date
Ora: Time
Utente: N/d
Computer Name del computer:
Descrizione: Errore durante il recupero di un certificato digitale dalla smart card inserita. Il gestore di risorse della smart card non è in esecuzione.

Potrebbe essere registrato un evento simile al seguente evento nel Registro di protezione:

Tipo evento: Operazioni non riuscite
Origine evento: protezione
Categoria evento: Accesso/fine sessione
ID evento: 537
Data: Date
Ora: Time
Utente: NT AUTHORITY\SYSTEM
Computer Name del computer:
Descrizione:
Errore durante l'accesso:
Motivo: Errore durante l'accesso
Nome utente: UserName
Dominio: Domain
Tipo di accesso: 10
Processo di accesso: User32
Pacchetto di autenticazione: Kerberos
Nome workstation: Workstation Name
Codice di stato: 0xC000006D

Cause

Questo problema si verifica poiché il computer basato su Windows XP SP2 vengono inviati dati non validi a computer che utilizza RDP 6.0 come client di Servizi terminal.

Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Nota Applicare l'aggiornamento rapido al computer basato su Windows XP SP2.

Prerequisiti

È necessario Windows XP SP2 per applicare questo aggiornamento rapido (hotfix).

Necessità di riavvio

Non è necessario riavviare il computer dopo avere applicato questo aggiornamento rapido (hotfix).

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni del Registro di sistema

Per utilizzare uno degli aggiornamenti rapidi in questo pacchetto, non si dispone apportare modifiche al Registro di sistema.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
Windows XP SP2, versioni a 32 bit
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Scarddlg.dll5.1.2600.316769.63202-07-200705: 41x 86

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sulla terminologia di aggiornamento software, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684  (http://support.microsoft.com/kb/824684/LN/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Service Pack 2
Chiavi: 
kbmt kbautohotfix kbexpertisebeginner kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB939682 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 939682  (http://support.microsoft.com/kb/939682/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store