DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 940277 - Ultima modifica: venerdì 19 ottobre 2007 - Revisione: 1.4

Hotfix disponibile per il download
Visualizza e richiedi i download dell'hotfix
 
 
importante Vengono fornite informazioni su come modificare il Registro di sistema. Assicurarsi di backup del Registro di sistema prima di modificarlo. Verificare che come ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322756  (http://support.microsoft.com/kb/322756/ ) Come eseguire il backup e il ripristino del Registro di sistema in Windows

In questa pagina

Sintomi

Quando in un computer è installato Microsoft Internet Explorer 6, si potrebbero si verifichino il seguenti problemi:
  • Richiederà più tempo del previsto per visualizzare le sottocartelle della cartella Preferiti di Internet Explorer se la cartella Preferiti si trova su una condivisione di rete.
  • Richiederà più tempo del previsto per aprire una condivisione di rete che è possibile associare una nuova barra degli strumenti.
Questo problema si verifica se la condivisione di rete è connesso alla rete tramite una connessione WAN di latenza/basso-banda elevata.

Cause

Questo problema può verificarsi a causa del tempo necessario per recuperare i metadati per la cartella Preferiti e per gli elementi della barra degli strumenti. Questi metadati consente di visualizzare le descrizioni comandi per la cartella Preferiti e per gli elementi della barra degli strumenti.

Risoluzione

Informazioni sull'hotfix

Per risolvere il problema, è necessario applicare i seguenti hotfix:
  • Hotfix 940277
  • Hotfix 926023
È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Per applicare questi aggiornamenti rapidi, è necessario Windows XP Service Pack 2 (SP2).

Necessità di riavvio

  • È necessario riavviare il computer dopo avere applicato l'hotfix 926023.
  • Non si dispone di riavviare il computer dopo avere applicato l'hotfix 940277.

Informazioni sulla sostituzione della correzione

Questi hotfix non sostituiscono eventuali altri hotfix rilasciati in precedenza.

Informazioni del Registro di sistema

avviso Può causare seri problemi se si modifica il Registro di sistema in modo errato mediante l'editor del Registro di sistema o utilizzando un altro metodo. Questi problemi potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce che sia possono risolvere questi problemi. La modifica del Registro di sistema è a rischio e pericolo dell'utente.Per attivare tali aggiornamenti rapidi dopo l'installazione, attenendosi alla procedura seguente:
  1. Fare clic su Start , scegliere Esegui , digitare regedit e quindi premere INVIO .
  2. Individuare e selezionare la seguente sottochiave:
    HKEY_CURRENT_USER\Software\microsoft\Windows\CurrentVersion\Policies\Explorer
  3. Scegliere Nuovo dal menu Modifica , quindi Valore DWORD .
  4. Digitare NoNetFolderInfoTip e quindi premere INVIO .
  5. Nel menu Modifica , fare clic su Modifica .
  6. Digitare 1 e quindi fare clic su OK .
  7. Uscire dall'editor del Registro di sistema.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
Windows XP con SP2, versioni di 86 (940277 dell'aggiornamento rapido) x
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaformaRequisiti SP
Shell32.dll6.0.2900.31778,458,75213-Lug-200713: 54x 86SP2
Xpsp3res.dll5.1.2600.3158350,72019-Giu-200707: 24x 86SP2
Windows XP con SP2, versioni di 86 (926023 dell'aggiornamento rapido) x
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaformaRequisiti SP
Shdocvw.dll6.0.2900.32291,498,11208-Ottobre 200717: 33x 86SP2
Shlwapi.dll6.0.2900.3229474,11208-Ottobre 200717: 33x 86SP2

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Le informazioni in questo articolo si applicano a:
  • Microsoft Internet Explorer 6.0 alle seguenti piattaforme
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
Chiavi: 
kbmt kbautohotfix kbexpertisebeginner kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB940277 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 940277  (http://support.microsoft.com/kb/940277/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store