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Identificativo articolo: 944904 - Ultima modifica: mercoledì 5 dicembre 2007 - Revisione: 2.1

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Sintomi

Quando si lavora con una condivisione di rete in un computer, viene potrebbe essere visualizzato il seguente messaggio di errore:
STOP: 0x000000C2 (Parameter1, Parameter2, Parameter3, Parameter4)
BAD_POOL_CALLER

Cause

Quando il timeout di un ticket Kerberos, il componente redirector (RDR) dispone di aggiornare il ticket. Per effettuare questa operazione, il RDR avvia una sessione nuova. RDR restituisce quindi, il codice di stato STATUS_RETRY al gestore di livello superiore che tentativi l'operazione precedente.

In un'operazione CLOSE, la logica di Riprova Impossibile ripristinare tutto il lavoro è già la logica. Di conseguenza, quando l'operazione viene ripetuta, il computer client si blocca. Il server non interrompe una sessione in un'operazione CLOSE. Tuttavia, quando coesistono più operazioni, potrebbe non il RDR. Inoltre, determinate condizioni di temporizzazione, l'operazione CLOSE può scadere.

Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Per applicare questo aggiornamento rapido (hotfix), è necessario Windows XP Service Pack 2.

Necessità di riavvio

È necessario riavviare il computer dopo avere applicato questo aggiornamento rapido (hotfix).

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix rilasciati in precedenza.

Informazioni del Registro di sistema

Per utilizzare questo aggiornamento rapido (hotfix), non si dispone apportare modifiche al Registro di sistema.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
Windows XP, versioni 86 e x
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Mrxsmb.sys5.1.2600.3251454,91212 Novembre 200716: 44x 86

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Informazioni

Lo scenario menzionato nella sezione "Cause" potrebbe anche causare un server di file di terze parti per restituire il codice di stato STATUS_NETWORK_SESSION_EXPIRED in un'operazione CLOSE, quando il server provoca un computer client di rispondere.

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684  (http://support.microsoft.com/kb/824684/ ) Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbqfe kbhotfixserver KB944904 KbMtit
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Clicca qui per visualizzare la versione originale in inglese dell’articolo: 944904  (http://support.microsoft.com/kb/944904/en-us/ )
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