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Identificativo articolo: 958047 - Ultima modifica: giovedì 30 maggio 2013 - Revisione: 2.0

 

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Sintomi

Quando si tenta di connettersi al sito Web Microsoft Windows Update o il sito Web Microsoft Update, viene visualizzato il seguente codice di errore:
0x80200010

Cause

Questo problema si verifica se il servizio di servizio trasferimento intelligente in Background (BITS) non riceve un'intestazione di collegamento contenuto. Questo problema può verificarsi anche se si utilizza un proxy che non supporta il protocollo HTTP/1.1.

Risoluzione

Per risolvere il problema, attenersi alla seguente procedura.

Nota. Se il passaggio 1 consente di risolvere il problema, è necessario procedere al passaggio 2.

Passaggio 1: Assicurarsi di essere connessi a Internet

A tale scopo, attenersi alla seguente procedura:
  1. Chiudere tutte le finestre del browser aperte.
  2. Avviare Internet Explorer.
  3. Passare a un sito è reale, ad esempio http://www.microsoft.com (http://www.microsoft.com) .
  4. Fare clic sui collegamenti nel sito per assicurarsi di essere connessi a Internet.
  5. Se si è connessi a Internet, provare a installare nuovamente gli aggiornamenti.
Se si è connessi a Internet ma ancora Impossibile installare gli aggiornamenti, procedere al passaggio 2.

Se non si è connessi a Internet, visitare uno dei seguenti siti Web Microsoft per risolvere i problemi di connessione Internet in base al sistema operativo.

Windows XP e Windows Server 2003

Nota. Per ulteriori informazioni sui problemi di rete di Windows Server 2003, visitare il seguente sito Web:
http://www.microsoft.com/windowsserver2003/techinfo/overview/articleindex.mspx#EABAC (http://www.microsoft.com/windowsserver2003/techinfo/overview/articleindex.mspx#EABAC)

Windows 2000

Per ulteriori informazioni sulla risoluzione dei problemi di connessione a Internet con Windows 2000, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
163391  (http://support.microsoft.com/kb/163391/ ) Risoluzione dei problemi di comunicazione con un server su Internet utilizzando una connessione di accesso remoto in Windows 2000, Windows NT 4.0 o Windows NT

Windows Vista e Windows Server 2008

http://windowshelp.microsoft.com/Windows/en-US/Help/fc58605e-a2be-470c-95b3-6808a76347991033.mspx (http://windowshelp.microsoft.com/Windows/en-US/Help/fc58605e-a2be-470c-95b3-6808a76347991033.mspx)
Nota. Per ulteriori informazioni sui problemi di rete di Windows Server 2008, visitare il seguente sito Web Microsoft:
http://technet.microsoft.com/en-us/library/cc753940.aspx (http://technet.microsoft.com/en-us/library/cc753940.aspx)
Se il problema viene risolto comunque di non procedere al passaggio 2.

Passaggio 2: Cancellare la coda bit di tutti i processi correnti

Per Windows XP, Windows 2000 o Windows Server 2003

  1. Avviare Blocco note. A tale scopo, fare clic su Inizio, fare clic su Eseguire, tipo Blocco note, quindi premere INVIO.
  2. Copiare e incollare quindi i comandi seguenti nel blocco note.
    net stop bits
    net stop wuauserv
    Ipconfig /flushdns
    CD "Documents and Settings\All Users\Dati Data\Microsoft\Network\Downloader"
    del qmgr0.dat
    del qmgr1.dat
    Net start bit
    Net start wuauserv
  3. Salvare il file sul desktop come clear.bat. A tale scopo, attenersi alla seguente procedura:
    1. Nel blocco note, fare clic su File, fare clic su Salva con nome, quindi digitare Clear.bat.
    2. Fare clic Salva come, selezionare Tutti i file, quindi fare clic su Salva.
  4. Sul desktop fare doppio clic su di Clear.bat file.

    Nota. In tal caso, la coda BITS viene cancellata.
  5. Provare a installare nuovamente gli aggiornamenti.
  6. Se il problema viene risolto, eliminare il file clear.bat creato nei passaggi seguenti.

Per Windows Vista e Windows Server 2008

  1. Avviare Blocco note. A tale scopo, fare clic su Inizio
    Riduci l'immagineEspandi l'immagine
     Pulsante Start
    , tipo Blocco note nel Avvia la ricerca casella e quindi scegliere Blocco note nel Programmi elenco.
  2. Copiare e incollare quindi i comandi seguenti nel blocco note.
    net stop bits
    net stop wuauserv
    Ipconfig /flushdns
    CD "Documents and Settings\All Users\Dati Data\Microsoft\Network\Downloader"
    del qmgr0.dat
    del qmgr1.dat
    Net start bit
    Net start wuauserv
  3. Salvare il file sul desktop come clear.bat. A tale scopo, attenersi alla seguente procedura:
    1. Nel blocco note, fare clic su File, fare clic su Salva con nome, quindi digitare Clear.bat.
    2. Scegliere il Salva come elenco, selezionare Tutti i file (*. *), quindi fare clic su Salva.
  4. Sul desktop, fare doppio clic su di Clear.bat file, quindi fare clic su Esegui come amministratore
    Riduci l'immagineEspandi l'immagine
    Autorizzazione di controllo dell'Account utente
    . Se viene richiesta una password di amministratore o di confermare, digitare la password. Oppure fare clic su Continuare.

    Nota. In tal caso, la coda BITS viene cancellata.
  5. Provare a installare nuovamente gli aggiornamenti.
  6. Se il problema viene risolto, eliminare il file clear.bat creato nei passaggi seguenti.

Le informazioni in questo articolo si applicano a:
  • Microsoft Update
  • Microsoft Windows Update
Chiavi: 
kbhttp kbwindowsupdate kbexpertisebeginner kbtshoot kbprb kbmt KB958047 KbMtit
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Clicca qui per visualizzare la versione originale in inglese dell’articolo: 958047  (http://support.microsoft.com/kb/958047/en-us/ )
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