DetailPage-MSS-KB

Microsoft Knowledge Base

Identificativo articolo: 969550 - Ultima modifica: martedì 11 maggio 2010 - Revisione: 3.0

 

In questa pagina

Sintomi

Sul server HP ProLiant con firmware da un controller E200/E200i HP Smart Array SAS/SATA installato su qualsiasi piattaforma Windows Server, si verifica un errore irreversibile analogo a uno dei seguenti.

Errori in Windows Server piattaforma x 86 (32 bit)

Messaggio di errore 1
ARRESTO: 0x0000000A (00000000, d000001b 00000001 8083dbcc)
Messaggio di errore 2
STOP: 0x0000007E (c0000005, 8081c6fd, b71aebd8, b71ae8d4)
Messaggio di errore 3
STOP: 0x0000008E (c0000005, 809366ba, b825cc84 00000000)
Messaggio di errore 4
STOP: 0x000000D0 (00000008 d0000002 00000000 80893aaf)
Messaggio di errore 5
STOP: 0x000000D1 (ffffff9e, d0000002 00000000 b9515900)

Errori in Windows Server x 64 (64 bit) piattaforma

Messaggio di errore 1
ARRESTO: 0x0000000A (0000001c, 00000002, 00000001, fffff800010f1c8f)
Messaggio di errore 2
STOP: 0x000000C5 (00000000, 00000001 fffff800011a9eba, 00000002)
Inoltre, è inoltre possibile che venga visualizzato un messaggio di errore analogo a uno dei seguenti.

Messaggio di errore 1
STOP: 0 x 00000024 (parameter1, parameter2, parameter3, parameter4)
Messaggio di errore 2
STOP: 0 x 00000050 (parameter1, parameter2, parameter3, parameter4)
Messaggio di errore 3
STOP: 0x0000004E (parameter1, parameter2, parameter3, parameter4)
È possibile che si verifichi questo problema nei seguenti server HP ProLiant configurati per utilizzare il controller E200/E200i HP Smart Array SAS/SATA:
  • HP ProLiant BL460c
  • HP ProLiant DL360 G5
  • HP ProLiant DL580 G5
  • HP ProLiant ML370 G5

Cause

Questo problema si verifica perché gli agenti di HP approfondimenti utilizzano un meccanismo di controllo I/O (IOCTL) speciale che si basa sul firmware. Il firmware è elencato nella sezione "Sintomi" è stato rilevato sia difettosa quando il buffer IOCTL occupate limite 16 megabyte (MB) (che coinvolgono le richieste dagli agenti informazioni array di unità HP e Fiber Array). Il danneggiamento della memoria risultante è costituito da un'area di memoria è stato azzerato. Si verifica sempre questo danneggiamento a un multiplo di 16 MB nella memoria fisica. Nello spazio di sistema, l'area azzerato sempre si trova in un limite di pagina e in genere si trova nell'area di memoria non di paging. Tuttavia, altre aree del sistema potrebbero essere interessati dal problema.

Risoluzione

Per evitare questo problema, aggiornare il firmware del Smart Array Controller versione 1.82 (o versione successiva) attenendosi alla seguente procedura:
  1. Visitare il seguente sito HP Web:
    http://welcome.hp.com/country/us/en/support.html?pageDisplay=drivers (http://welcome.hp.com/country/us/en/support.html?pageDisplay=drivers)
  2. Nel campo per prodotto immettere HP Smart Array E200.
  3. Selezionare il modello controller Smart Array E200 appropriato.
  4. Selezionare il sistema operativo appropriato.
  5. Selezionare la categoria di firmware - controller di archiviazione.
  6. Fare clic su Download accanto alla descrizione riportata di seguito:
    HP Smart Array E200 Firmware versione 1.82 (o versione successiva)
Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono pertanto soggette a modifica senza preavviso. Microsoft non garantisce l'accuratezza delle informazioni per contattare altri produttori.

Informazioni

HP ha pubblicato il seguito di Customer Advisory per questo problema:
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01725956 (http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01725956)
Nota Questo problema si verifica in genere su piattaforme Windows Server 2003. Tuttavia, tutte le piattaforme Windows Server che utilizzano il controller SAS/SATA E200/E200i potrebbero essere interessate.

HP trovare questo problema nel firmware del controller di array E200/E200i. In risposta, la società ha rilasciato una nuova versione di questo firmware versione 1.82. Versione 1.82 è stato rilasciato nel due sub-versions:
  • Sub-version Windows: per tutti i sistemi operativi Windows in esecuzione su piattaforme di HP ProLiant includono controller E200/E200i, visitare il seguente sito HP Web:
    http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=1157688&prodNameId=3182562&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-53b388e4807f4311904452af0e (http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=1157688&prodNameId=3182562&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-53b388e4807f4311904452af0e)
    Nota In conformità con le informazioni nell'articolo della Microsoft Knowledge Base (KB) 940015, si consiglia di installare o aggiornare i seguenti driver per Windows Server 2003 sulle piattaforme HP ProLiant stesse:
    • Storport.sys dall'articolo della Microsoft Knowledge Base 950903 (versione 5.2.3790.4368, data 4 set 2008) o versione successiva
    • Hpcisss2.sys disponibile da HP (versione 6.14.0.32/64, data 7 gennaio 2009) o versione successiva
    Il nuovo E200/E200i versione firmware 1.82 è stata ampiamente verificata da utilizzano queste versioni di Storport.sys e Hpcisss2.sys.
  • Sub-version Linux: per tutti i sistemi operativi di Linux in esecuzione su piattaforme di HP ProLiant includono controller E200/E200i, visitare il seguente sito HP Web:
    http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=1157688&prodNameId=3182562&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-0bbd582676044917bb0a304b34 (http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=1157688&prodNameId=3182562&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-0bbd582676044917bb0a304b34)
    Computer configurazioni applicabili il sub-version Linux :
    • Macchine virtuali Windows
    • Sistemi in un ambiente di virtualizzazione (ad esempio VMWare)
    • Sistemi basati su Linux
    • Piattaforme di HP ProLiant includono controller E200/E200i
    Note
    • Per tutte le configurazioni, compresi controller E200/E200i, contattare HP per applicare questo aggiornamento del firmware.
    • Questo problema può verificarsi in tutte le versioni del firmware dopo il rilascio di controller E200/E200i HP Smart Array SAS/SATA. Questo problema è correlato al problema descritto nell'articolo 940015 e riguarda le piattaforme di HP ProLiant stesse. Sebbene l'articolo della Microsoft Knowledge Base 940015 risolve un problema di interoperabilità tra i driver Hpcisss2.sys e Storport.sys, il problema viene risolto qui si trova nel firmware del controller/ES200i ES200. La maggior parte dei sintomi descritti nell'articolo 940015 vengono risolti dall'aggiornamento dei driver Hpcisss2.sys e Storport.sys. Tuttavia, alcuni di questi problemi sono ora risolto anche aggiornando il firmware del controller/E200i E200 HP Smart Array SAS/SATA.

      Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
      940015  (http://support.microsoft.com/kb/940015/ ) Viene visualizzato un messaggio di errore dopo l'installazione dell'aggiornamento 932755 o 941276 su un server HP ProLiant Storport è in esecuzione in Windows Server 2003
    • Per ottenere la versione corrente del firmware di HP Smart Array, utilizzare lo strumento ACU (Array Configuration Utility) fornita da HP. Questo strumento viene installato con tutti i prodotti di HP Smart Array e viene utilizzato per visualizzare la configurazione corrente e per eseguire l'aggiornamento del firmware sulle schede.
Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono pertanto soggette a modifica senza preavviso. Microsoft non garantisce l'accuratezza delle informazioni per contattare altri produttori.

I prodotti di terze parti in questo articolo sono forniti da società indipendenti. Microsoft non rilascia alcuna garanzia, implicita o esplicita, sulle prestazioni o all'affidabilità di questi prodotti.

Riferimenti

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
940015  (http://support.microsoft.com/kb/940015/ ) Viene visualizzato un messaggio di errore dopo l'installazione dell'aggiornamento 932755 o 941276 su un server HP ProLiant Storport è in esecuzione in Windows Server 2003

Le informazioni in questo articolo si applicano a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Windows Server 2008 Standard
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Datacenter
  • Windows Essential Business Server 2008
  • Windows Small Business Server 2008 Premium
  • Windows Small Business Server 2008 Standard
Chiavi: 
kbmt kberrmsg kbtshoot kbexpertiseinter kbsurveynew kbprb KB969550 KbMtit
Traduzione automatica articoliTraduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 969550  (http://support.microsoft.com/kb/969550/en-us/ )
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Condividi
Altre opzioni per il supporto
Forum del supporto di Microsoft Community
Contattaci direttamente
Ricerca di un partner certificato Microsoft
Microsoft Store