DetailPage-MSS-KB

サポート技術情報

文書番号: 192803 - 最終更新日: 2006年8月9日 - リビジョン: 2.0

この記事は、以前は次の ID で公開されていました: JP192803
使用中のハードウェアに関する問題がこの資料で説明されていない場合、下記のマイクロソフト Web サイトで、その他のハードウェアについての資料を参照してください。
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)

現象

ATI 社の ATI All-In-Wonder Pro ビデオ アダプタ ドライバ バージョン 5.0 以降をインストール後、ブルー スクリーンに次のエラー メッセージが表示されることがあります。
A Fatal Exception 0D has occurred. Press any key to continue.

原因

この現象は、以下のいずれかの条件と一致する場合に発生することがあります。
  • 利用しているプログラムが、Windows 3.x の 16 ビット ビデオ デバイス ドライバの機能を使用するように記述されていて、この機能が Windows 98 または Windows Me の 32 ビット ビデオ デバイス ドライバでは利用できない場合
  • 古いバージョンのマルチメディア プログラムをインストールするプログラムを使用している場合

解決方法

この問題を解決するには、次のうちから適切な方法を実行します。
  • ATI 社のテクニカル サポートに問い合わせて、使用しているATI All-In-Wonder Pro ビデオ アダプタに適切なドライバを入手します。
  • プログラムの製造元に連絡して、この問題に対応可能なアップデートについて問い合わせます。
この現象を回避するには、次の手順を実行します。
  1. コンピュータを Safe モードで再起動します。コンピュータを Safe モードで起動する方法の詳細については、「サポート技術情報」 (Microsoft Knowledge Base) の次の資料を参照してください。
    180902  (http://support.microsoft.com/kb/180902/EN-US/ ) How to Start a Windows 98-Based Computer in Safe Mode
  2. [スタート] ボタン、[ファイル名を指定して実行] の順にクリックし、msconfig と入力してから [OK] をクリックします。
  3. [System.ini] タブをクリックして、[boot] をダブルクリックして展開します。[display.drv=pnpdrvr.drv] を右クリックします。
  4. [クリア] をクリックして、[OK] をクリックします。コンピュータを再起動するかどうか確認されたら [はい] をクリックします。
  5. 手順 2. ~ 3. を繰り返します。
  6. [選択] をクリックし、[OK] をクリックします。コンピュータを再起動するかどうか確認されたら [いいえ] をクリックします。
  7. [スタート] ボタンをクリックし、[設定] をポイントして、[コントロール パネル] をクリックします。
  8. [画面] をダブルクリックして [設定] タブをクリックし、[詳細] をクリックします。
  9. [アダプタ] タブをクリックして、[変更] をクリックします。[次へ] をクリックして、[特定の場所にあるすべてのドライバの一覧を作成し、インストールするドライバを選択する] をクリックします。
  10. [次へ] をクリックして、 日付が 5/11/98 となっている [ATI All-In-Wonder Pro] をクリックします 。
  11. [次へ] をクリックし、もう一度 [次へ] をクリックして、[完了] をクリックします。
  12. [適用] をクリックして、[閉じる] をクリックし、コンピュータを再起動します。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 192803  (http://support.microsoft.com/kb/192803/EN-US/ ) (最終更新日 2002-02-18) をもとに作成したものです。


この資料は以下の製品について記述したものです。
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98 Standard Edition
キーワード: 
appscomp kbappcompatibility kberrmsg kbfatalexerr0d kbprb kbwinme win98 win98se KB192803
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"
共有
その他サポート オプション
マイクロソフト コミュニティ サポート フォーラム
お問い合わせ
マイクロソフト認定パートナーの検索
Microsoft Store