DetailPage-MSS-KB

サポート技術情報

文書番号: 265494 - 最終更新日: 2007年12月6日 - リビジョン: 4.2

この記事は、以前は次の ID で公開されていました: JP265494

現象

Windows Media Player を初めて実行し、メディア ガイド機能を使用したときに、以下のエラー メッセージが表示される場合があります。
Windows Media Player はインターネット用に設定されていません。
メディア ガイドまたはラジオ チューナーの機能を使用する前に、インターネットに接続する必要があります。
インターネットに接続するには、インターネット接続ウィザードを実行してから、再試行してください。
Windows Media Player 9 の場合は以下のメッセージが表示されます。
インターネットが構成されていません。
メディア ガイドまたはラジオ チューナーの機能を使用する前に、インターネットに接続する必要があります。
インターネットに接続するには、インターネット接続ウィザードを実行してから、再試行してください。
この現象は、コンピュータがインターネットに接続されている場合や、インターネットに接続するようにあらかじめ構成されている場合でも発生することがあります。

原因

この現象は、インターネット接続ウィザードを完了していない場合や、サードパーティのメディア プレーヤーをインストールしたことによって Windows Media Player で検出された接続状態が変更される場合に発生することがあります。

解決方法

この現象を解決するには、Windows Media Player を終了して、インターネット接続ウィザードを実行します。

詳細

インターネット接続ウィザードを実行後、以下のレジストリ キーで Completed のバイナリ値が 00 から 01 に変わります。
HKEY_CURRENT_USER\Software\Microsoft\Internet Connection Wizard
: Windows Media Player 9 シリーズを使用している場合にも、同じ操作が可能です。これを行うには、[ツール] メニューの [オプション] をクリックして、[インターネットに接続する (他のコマンドよりも優先)] チェック ボックスをオンにします。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 265494  (http://support.microsoft.com/kb/265494/EN-US/ ) (最終更新日 2003-09-15) を基に作成したものです。

この資料は以下の製品について記述したものです。
  • Microsoft Windows Media Player 9 Series
  • Microsoft Windows Media Player 8.01
  • Microsoft Windows Media Player 7.1
  • Microsoft Windows Media Player 7.0
キーワード: 
kberrmsg kbprb KB265494
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"
共有
その他サポート オプション
マイクロソフト コミュニティ サポート フォーラム
お問い合わせ
マイクロソフト認定パートナーの検索
Microsoft Store