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サポート技術情報

文書番号: 283252 - 最終更新日: 2005年9月21日 - リビジョン: 2.0

この記事は、以前は次の ID で公開されていました: JP283252

現象

Windows XP ベースのコンピュータで、管理者以外のユーザーがシステムの復元ユーティリティを起動すると、次のエラー メッセージが表示されることがあります。
システムの復元
システムを復元するのに十分なセキュリティ特権がありません。
管理者に連絡するか、ログアウトしてから管理者としてログオンして再実行してください。

さらに、[システムのプロパティ] に [システムの復元] タブが表示されません。

原因

Windows XP ベースのコンピュータでは、管理者アカウントを持つユーザーのみがシステムの復元ユーティリティの起動および設定を実行できるために、この現象が発生します。管理者以外のユーザー アカウントでこのユーティリティを使用しようとすると、前述のエラー メッセージが表示されます。

また、システムの復元ユーティリティの起動または設定を行うユーザーが、次の 5 つのアクセス許可のいずれかを持っていない場合にも、この現象が発生します。
  • 監査とセキュリティ ログの管理
  • ファイルとその他のオブジェクトの所有権の取得
  • システムのシャットダウン
  • ファイルとディレクトリのバックアップ
  • ファイルとディレクトリの復元

状況

この動作は仕様です。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 283252  (http://support.microsoft.com/kb/283252/EN-US/ ) (最終更新日 2004-07-29) を基に作成したものです。

この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
キーワード: 
kberrmsg kbprb KB283252
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"
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