DetailPage-MSS-KB

기술 자료

기술 자료: 164994 - 마지막 검토: 2007년 1월 19일 금요일 - 수정: 1.1

 

이 페이지에서

요약

Microsoft는 Microsoft Outlook 97 Microsoft Windows Cardfile 파일을 가져올 수 있는 변환기를 제공하지 않습니다. 이 문서에서는 이러한 파일을 가져오기 위한 두 가지 해결 방법을 설명합니다.

추가 정보

해결 방법 1

Schedule+ 버전 7.0, 가져오기/내보내기 추가 기능 팩 Windows Cardfile 파일 Schedule+ 데이터를 선택한 다음 Outlook으로 가져올 수 있습니다. 이렇게 세 가지 단계는 다음과 같습니다.
  • Schedule+ 7.0 가져오기/내보내기 추가 기능 팩을 설치하십시오.
  • 확장한 변환기를 실행하십시오.
  • Default.scd 파일을 Outlook으로 가져옵니다.

Schedule+ 7.0 가져오기/내보내기 추가 기능 팩 설치

  1. 가져오기/내보내기 팩 Microsoft 웹 사이트에서 다운로드:
    http://www.microsoft.com/Office/previous/scheduleplus/convert.htm (http://www.microsoft.com/Office/previous/scheduleplus/convert.htm)
  2. 파일을 다음 위치에 저장하십시오.
    c:\Program files\Microsoft Office\Office

확장 및 변환기에서 실행

  1. Sch_suplfilt.exe에서 파일을 두 번 클릭하십시오.
    c:\Program files\Microsoft Office\Office
  2. 변환기 Ilxlate.exe에서 파일을 두 번 클릭하여 실행하십시오.
    c:\Program files\Microsoft Office\Office
  3. 전송 메뉴에서 가져오기를 클릭하십시오.
  4. 사용 가능한 시스템 목록에서 Windows Cardfile/일정 클릭하고 확인을 클릭하십시오.
  5. 섹션 목록에서 Cardfile 선택하려면 클릭하십시오.
  6. 이름을 입력하거나 변환할 Cardfile 파일을 찾습니다.
  7. 필드 탭에서 적절한 Schedule+ 연락처 필드를 Cardfile 필드 매핑 및 가져오기를 클릭하십시오.
Schedule+ default.scd 파일을 생성합니다.

Outlook으로 Default.scd 파일 가져오기

  1. 파일 메뉴에서 가져오기 및 내보내기를 누릅니다.
  2. 가져오기-Schedule+ 또는 다른 프로그램이나 파일을 선택하고 다음을 클릭하십시오.
  3. Schedule+ 7.0 클릭하고 다음을 클릭하십시오.
  4. 이름을 입력하거나 Default.scd 파일을 찾은 다음 다음을 클릭하십시오.
  5. "'default.scd(Contacts)' '연락처' 로 가져오기" 선택하고 사용자 지정 필드 매핑을 클릭하십시오.
  6. 들어오는 Schedule+ 필드를 적절한 Outlook 연락처 맵 필드 확인 및 완료.
default.scd 파일은 Outlook으로 가져옵니다.

해결 방법 2

참고: 이 대안은 Microsoft Windows 3.x 설치된 컴퓨터에 액세스할 수 있어야 합니다. Microsoft Windows 95 Cardfile 프로그램이 포함되어 있지 않습니다.

Windows Cardfile 파일을 세 단계 프로세스 사용하여 Outlook으로 가져올 수 있습니다.
  • 텍스트 파일로 Cardfile 레코드를 인쇄하십시오.
  • Microsoft Word에서 쉼표로 구분된 파일을 조작하십시오.
  • 탭으로 구분한 파일을 Outlook으로 가져옵니다.

텍스트 파일로 Cardfile 레코드 인쇄

  1. Windows 3.x 제어판에서 [프린터] 아이콘을 클릭하십시오.
  2. 일반/텍스트 전용 프린터 드라이버를 FILE 포트로 구성하십시오.
  3. 가져올 .crd 파일을 엽니다.
  4. 파일 메뉴에서 인쇄 설정을 클릭하십시오.
  5. 인쇄 설정을 클릭하여 프린터 선택하고 일반/텍스트 전용 드라이버를 누른 다음 확인을 누릅니다.
  6. 파일 메뉴에서 페이지 설정 을, 머리글/바닥글 확인란 선택을 왼쪽 여백 0 으로 설정하고 확인을 클릭하십시오.
  7. 파일 메뉴에서 인쇄 모두 를 클릭하십시오.
  8. 원하는 경로와 .txt 확장명을 포함한 파일 이름을 입력한 다음 확인을 클릭하십시오.

Microsoft Word에서 쉼표로 구분된 파일 조작

테이블에 텍스트 파일을 변환하려면 다음과 같이 하십시오.
  1. Word에서는 위의 단계를 통해 .txt 파일을 엽니다.
  2. [편집] 메뉴에서 [모두 선택 을 클릭하십시오.
  3. 표 메뉴에서 "텍스트를 표로 변환"을 클릭하십시오.
  4. 번호 열 중 18, "텍스트 구분 단락"을 클릭하여 입력한 확인을 누릅니다.
  5. 을 선택하여 완전히 빈 열을 삭제하고 [표] 메뉴에서 [열 삭제 를 클릭하십시오.
  6. 올바른 열에 있는 각 레코드의 필드가 있는지 확인하십시오. 않은 수동으로 조정해야 합니다.
  7. 테이블 및 테이블의 첫째 행에 커서를 메뉴, 행 삽입 을 클릭합니다.
  8. 새로 삽입된 행에 각 열의 필드 이름을 입력하십시오.
탭으로 구분된 텍스트 테이블이 변환하려면 다음과 같이 하십시오.
  1. 표 메뉴에서 표 선택을 클릭하십시오.
  2. 표 메뉴에서 "텍스트 테이블 변환"을 클릭하십시오.
  3. 변환 테이블 위해서는, "텍스트 탭 구분" 클릭한 확인을 클릭하십시오.
필드를 인용 부호로 묶으십시오 및 탭 쉼표로 대체할 다음과 같이 하십시오.
  1. 파일에서 의 첫 번째 문자 앞에 이중 따옴표를 입력하십시오.
  2. [편집] 메뉴에서 [바꾸기 를 클릭하십시오.
  3. 내용 찾기, 입력합니다 "^ p", ("^p") 바꿀 내용 에 입력한, 모두 바꾸기 를 클릭합니다.
  4. 내용 찾기, 입력합니다 "^ t", 바꿀 내용 의 (","), 모두 바꾸기 를 입력하고 닫기를 클릭합니다.
  5. [파일] 메뉴에서 [다른 이름으로 저장 을 클릭하십시오.
  6. 파일 및 파일 형식 이름을 입력하고 텍스트 전용 를 저장을 클릭하십시오.

Outlook으로 탭 구분 파일 가져오기

  1. Outlook 파일 메뉴에서 가져오기 및 내보내기를 누릅니다.
  2. 가져오기-Schedule+ 또는 다른 프로그램이나 파일을 클릭하고 다음을 클릭하십시오.
  3. "쉼표로 구분된 값" 클릭하고 다음을 클릭하십시오.
  4. 찾아 또는 쉼표로 구분된 파일의 이름을 입력하고 다음을 클릭하십시오.
  5. 여러 레코드를 가져와서 다음 폴더를 클릭하십시오.
  6. "가져올 '<filename.txt>' '<foldername>'" 선택하려면 클릭하십시오.
  7. 맵 사용자 정의 필드 및 들어오는 Cardfile 필드를 적절한 Outlook 필드에 매핑합니다 및 확인 을 클릭하고 마침.

참조

Schedule+ 파일을 가져오는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
164271  (http://support.microsoft.com/kb/164271/EN-US/ ) OL97: Outlook 97 Schedule+ 파일 변환
162990  (http://support.microsoft.com/kb/162990/EN-US/ ) OL97: 일정 Plus 가져오기 문제 문제 해결
탭으로 구분한 텍스트 파일로 Cardfile 데이터베이스를 변환하는 데 프리웨어 유틸리티를 일부 게시판 사용할 수 있습니다. 이 유틸리티는 TRANSFIL.EXE, CARDXLT2.ZIP 라는 보관된 파일이 있습니다. 만든 직접 사용할 수도 있습니다.
Peter는 호른
43 Trevor 도로
Lansdowne 7764
남아프리카 공화국
tel. 및 팩스: + 27 + 21 696 1983
전자 메일: HORNPETE@UCTVAX.UCT.AC.ZA

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Outlook 97 Standard Edition
키워드: 
kbmt kbexport kbhowto kbimport kbinterop kbmigrate KB164994 KbMtko
기계 번역된 문서기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
폐기된 기술 자료 문서더 이상 지원되지 않는 제품의 KB 내용에 대한 고지 사항
이 문서에서는 Microsoft에서 더 이상 지원하지 않는 제품에 대해 설명합니다. 따라서 이 문서는 "있는 그대로" 제공되며 업데이트되지 않습니다.
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store