DetailPage-MSS-KB

기술 자료

기술 자료: 179556 - 마지막 검토: 2001년 7월 27일 금요일 - 수정: 1.0

 

이 페이지에서

요약

이 문서에서는 Microsoft Outlook 98 가져오기 및 내보내기 마법사 Outlook으로 텍스트 데이터를 가져오고 Outlook 데이터를 텍스트 파일로 내보낼 수 있는 방법에 대해 설명합니다.

텍스트 파일을 사용하여 다른 프로그램의 형식으로 Outlook에서 제공되는 변환기가 직접 일치하지 않는 경우에 유용합니다. 대부분의 프로그램은 내보내고 종종 텍스트 파일을 일반 파일 형식으로 Outlook 데이터 가져오기 및 내보내기 사용할 수 있도록 텍스트 파일을 가져올 수 있습니다.

추가 정보

Outlook 가져오기 및 내보내기 마법사의 가져오기 및 다음과 같은 형식의 텍스트 데이터 내보낼 수 있습니다.

  • 쉼표로 구분된 값 (MS-DOS)
  • 쉼표로 구분된 값 (Windows)
  • 탭 구분된 값 (MS-DOS)
  • 탭 구분된 값 (Windows)

MS-DOS 및 Windows

데이터를 사용하는 텍스트 문자 집합에 따라 MS-DOS 또는 Windows 변환기를 사용하는 결정을 내려야 합니다. 많은 MS-DOS 프로그램에서 사용하는 문자 집합을 ASCII입니다 및 ANSI 많은 Windows 프로그램에서 사용하는 문자 집합입니다. ASCII 문자와 ANSI 가장 큰 차이점은 상위 128 문자, 낮은 128 자를 동일합니다. 상위 128개 문자는 흔히 확장된 문자로 라고 합니다. 국제 문자 및 게시 기호를 ANSI 확장 문자가 포함되어 있지만 확장 ASCII 문자를 선 그리기 문자가 포함됩니다.

쉼표 또는 탭 구분

구분하는 데 사용되는 문자 (구분하는) 쉼표를 사용하거나 탭 구분된 변환기를 경우 각 데이터 필드에 결정합니다. 데이터를 Microsoft Word 97에서 열고 각 필드 사이에 쉼표를 볼 경우 데이터 (CSV (쉼표로 구분된 있습니다. 경우, 필드 사이에 공백을 참조 대신 쉼표를 다음 데이터 중 하나를 탭으로 구분된 수 또는 고정된 너비 필드를 사용합니다. 탭으로 구분된 Outlook 변환기는 필드 사이에서 탭 문자를 찾습니다. Word 97에서 표시/숨기기 옵션을 선택할 수 있습니다; 오른쪽 가리키는 화살표로 탭이 표시되고 공백 문자를 작은 점으로 표시됩니다.

참고: Word에서 다른 파일 형식을 사용하기 때문에 파일을 Word 문서로 저장 안함.

텍스트 파일에 저장된 항목을 보장하는 머리글 레코드를 검사하여 필요합니다 텍스트 파일 형식으로 데이터를 가져오기 전에 Outlook 내부 이름과 일치하십시오. 머리글 레코드의 텍스트 파일의 첫 번째 레코드입니다. 데이터를 구성할 수 있는 방법을 정의합니다. 이러한 필드가 일치하지 않으면 데이터는 가져올 수 없습니다.

알아보려면 사용자가 어떤 표준 Outlook 필드 이름이 있는 샘플이 필드를 Outlook에서 생성할 수 있습니다.

예제 Outlook 필드 생성

데이터 원본을 편집하기 전에 Outlook에서 사용되는 필드의 예제 생성하는 데 도움이 될 수 있습니다. 예제 필드 생성하려면 다음과 같이 하십시오.

  1. 있는 경우 명명된 현재 이진 매핑 파일 제거 "쉼표 분리 값 (Windows) .ADR" Windows 폴더에 있는. 이 절차는 이 파일이 다시 작성됩니다.
  2. 이미 표시되어 있지 않으면 보기 메뉴에서 폴더 목록을 클릭하십시오.
  3. 폴더 목록에서 예제 생성 및 바로 가기 메뉴에서 새 폴더를 원하는 Outlook 폴더를 마우스 오른쪽 단추로 클릭하십시오.

    참고: 각 Outlook 폴더에 있는 명확하고 분명히 다른 필수 필드 집합이 있습니다. 예를 들어, 필수 필드 집합을 Outlook 연락처에 대한 일정 함께 사용되는 필드가 포함됩니다.
  4. 이 임시 폴더 이름을 지정한 다음 확인을 클릭하십시오. 예제 필드 파일이 만들어지면 이 폴더를 삭제할 수 있습니다.
  5. 파일 메뉴에서 가져오기 및 내보내기 를 누릅니다. "파일로 내보내기"를 및 다음.
  6. "형식의 파일 만들기"을 선택할 수 있는 "쉼표 분리 값 (Windows)" 및 [다음]을 클릭하십시오.
  7. in "내보낼 폴더 선택 클릭하여 2단계에서 만든 폴더를 선택하고 [다음]을 클릭하십시오.
  8. "내보낸된 파일 저장 형식" 파일의 이름을 입력하고 파일을 저장하시겠습니까 폴더를 선택하려면 찾아보기 를 클릭하십시오. 내보낸된 파일을 저장하고 다음 확인 및 마침을 클릭하십시오.
파일을 선택한 폴더에 대해 Outlook에서 사용하는 필드가 들어 있는 값을 결과 쉼표로 구분된. 필요한 각 가져올 데이터 형식에 대해 이 단계를 반복하십시오. 직접 사용하여 Outlook 필드 레이블에 familiarizing 동안, 정확한 맞춤법 필요 없음을 주의하십시오. 예를 들어, 전자 메일 주소를 정의할 때 맞춤법 검사, Outlook에서 사용하는 "전자 메일을."

텍스트 데이터 가져오기

텍스트 파일에서 데이터를 가져오려면 다음과 같이 하십시오.

  1. 파일 메뉴에서 가져오기 및 내보내기 가져오기 및 내보내기 마법사 열기 를 클릭하십시오.
  2. "수행할 작업 선택에서" 가져오기-Schedule+ 또는 다른 프로그램이나 파일을 클릭한 다음을 클릭하십시오.
  3. "가져올 선택 파일 형식," 데이터 일치하는 파일 형식을 클릭한 다음을 클릭하십시오.
  4. 가져올 파일, 가져올 파일의 경로와 파일 이름을 입력하거나 찾아보기를 파일로 이동한 다음 을 클릭한 다음.
  5. 대상 폴더 선택 에서 가져온 다음 원하는 폴더를 클릭하십시오.
  6. 대상 폴더가 올바른지 확인한 다음 마침을 누릅니다.

텍스트 데이터 내보내기

  1. 파일 메뉴에서 가져오기 및 내보내기 가져오기 및 내보내기 마법사 열기 를 클릭하십시오.
  2. "수행할 작업 선택에서" "파일에 내보내기" 누르고 [NULL]를 클릭하십시오.
  3. 만들기"의 파일 형식, 내보내기, 다음 파일 형식을 선택하려면 클릭하십시오.
  4. "내보낼 선택 폴더에서" 내보내고 다음 폴더를 클릭하십시오.
  5. in "저장 파일 형식으로 내보낸" 내보내기 원하는 파일 다음 경로와 파일 이름을 입력합니다.
  6. 작업을 확인한 다음 마침을 누릅니다.

참조

매핑 Outlook 필드에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
189181  (http://support.microsoft.com/kb/189181/EN-US/ ) OL98: 매핑 방법 Excel 사용 Outlook으로 파일 가져옴

182728  (http://support.microsoft.com/kb/182728/EN-US/ ) OL98: 사용 가져오기 없음에 대한 필드 매핑
가져오기 및 내보내기 수 파일 형식에 대한 자세한 내용은 "내보내기 Office 길잡이에 가져오기"을 입력한 다음 "가져오기 또는 내보내기 Outlook에서 형식 파일" 보려면 클릭하십시오.

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Outlook 98 Standard Edition
키워드: 
kbmt kbexport kbhowto kbimport kbmigrate KB179556 KbMtko
기계 번역된 문서기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
폐기된 기술 자료 문서더 이상 지원되지 않는 제품의 KB 내용에 대한 고지 사항
이 문서에서는 Microsoft에서 더 이상 지원하지 않는 제품에 대해 설명합니다. 따라서 이 문서는 "있는 그대로" 제공되며 업데이트되지 않습니다.
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store