DetailPage-MSS-KB

기술 자료

기술 자료: 188898 - 마지막 검토: 2014년 4월 29일 화요일 - 수정: 5.0

 

이 페이지에서

현상

APowerPoint 파일을 작업할 때 예기치 않은 동작이 발생 하는 경우 프레젠테이션에 손상 된 것 같습니다. 프레젠테이션이 손상된 된 Symptomsof는 다음과 같습니다.

  • "이것은 PowerPoint 프레젠테이션을 하지" 라는 메시지가 프레젠테이션을 열려고 시도 하는 때입니다.
  • 작은 프레젠테이션을 열려고 하면 메모리 오류가 부족.
  • PowerPoint 또는 Macintosh 중지 하 고 응답 하지 않습니다.
이러한 예기치 않은 문제가 한 프레젠테이션에 단독 경우 thepresentation 손상 되었을 수 있습니다.

참고다른 이유로 위의 현상이 발생할 수 있습니다 이기도 합니다.

해결 방법

프레젠테이션에 손상 되어 있는지 확인 한 후에 손상된 된 파일을 복구 하려면 thefollowing 방법을 보십시오. 아래 methodslisted 다음 섹션으로 분할 됩니다.

A. 일반 문제 해결

Mac.에 대 한 PowerPoint의 버전에 대 한 최신 업데이트를 설치 하는 방법 1:

Mac 용 PowerPoint의 버전에 대 한 최신 업데이트를 설치 하는 방법에 대 한 자세한 내용은 Microsoft 기술 자료의 다음 문서 번호를 클릭 합니다.
323601  (http://support.microsoft.com/kb/323601/ ) Macintosh 컴퓨터에 대 한 Microsoft 제품의 최신 버전을 구하는 방법
방법 2: 안전 모드에서 컴퓨터를 시작 합니다.

안전 모드에서 컴퓨터를 시작한 후 프레젠테이션을 테스트 합니다. 컴퓨터 insafe 모드에서 다시 시작 하는 방법에 대 한 자세한 내용은 Microsoft 기술 자료의 다음 문서 번호를 클릭 합니다.

2398596 (http://support.microsoft.com/kb/2398596) 백그라운드 프로그램 Mac 용 방해 사무실에 있는지 확인 하려면 클린 부팅 (안전 부팅)를 수행 합니다.

방법 3: 모든 자동 복구 파일을 제거 합니다.


하나 이상의 손상 된 자동 복구 파일 시스템에 있을 수 있으며 프레젠테이션을 열 PowerPoint를 차단할 수도 있습니다.

PowerPoint 2008.

PowerPoint 2008 "PowerPoint Temp." 이름 가진 Microsoft 사용자 데이터/Office 2008의 자동 복구 폴더에 파일을 저장 바탕 화면으로 이동 합니다. 중요 한가 나중에 검토할 수 있습니다.

PowerPoint 2004.
  1. 시스템 폴더로 전환 합니다.
  2. 기본 설정 폴더를 엽니다.
  3. "PowerPoint 임시 파일을 호출 하는 모든 파일을 끌어 x"위치 x 휴지통에 있는 번호가입니다.
  4. 프레젠테이션을 열려고 했습니다.

B: 하면 프레젠테이션을 열 수 없습니다.

방법 1: 파일 끌어서 설정 합니다.
  1. 열려고 하는 파일 및 PowerPoint dock 아이콘을 볼 수 있도록 바탕 화면에서 창을 정렬 합니다.
  2. 프레젠테이션을 클릭 한 다음 PowerPoint dock 아이콘으로 끕니다.
방법 2: 열기 PowerPoint 및 다음 파일 메뉴를 엽니다.

열기 대화 상자에서 프레젠테이션을 열 수 없습니다, thethumbnail 이미지 손상 될 수 있습니다. 프레젠테이션을 PowerPoint 열기 대화 상자에서를 클릭 하면 첫 번째 슬라이드의 축소판 그림이 표시 됩니다. 이 축소판 그림이 손상 된 경우 PowerPoint 수 toopen이이 메서드를 사용 하 여 수 없습니다. 다른 방법을 시도 하십시오.

방법 3: 슬라이드를 두 번 클릭 합니다.

찾기, 열려는 프레젠테이션 파일을 두 번 누릅니다.

방법 4: 새 프레젠테이션에 슬라이드를 삽입 하십시오.
  1. 파일 메뉴에서 새로 만들기를 클릭 합니다.
  2. 클릭 하면 빈 프레젠테이션에 단추는 새 프레젠테이션 대화 상자 및 click 확인.
  3. 경우는 새 슬라이드 대화 상자가 나타나면 확인을 클릭 합니다.

    이 대화 상자에서 선택한 중요 하지 않습니다. 프레젠테이션을 다시 만든 다음이 슬라이드를 삭제할 수 있습니다.
  4. 삽입 메뉴에서 슬라이드 파일을 클릭 합니다.
  5. 나타나는 대화 상자에서 손상된 된 프레젠테이션을 찾습니다.
  6. 프레젠테이션을 클릭 한 다음 삽입 단추를 클릭 합니다.

    성공 하면이 작업이 방금 만든 빈 프레젠테이션에 마스터 생략 하면 손상 된 프레젠테이션의 모든 슬라이드 삽입 됩니다.
  7. 프레젠테이션을 저장 합니다.

방법 5: 프레젠테이션을 PowerPoint Viewer를 사용 하 여 열어 보십시오.

Canopen 프레젠테이션을 PowerPoint 프로그램이 손상 되어 표시 될 수 있습니다 또는 일부는 프레젠테이션 내에서 개체를 손상.

방법 6: 다른 컴퓨터에서 프레젠테이션을 열어 보십시오.

PowerPoint 2004와 2008 또는 프레젠테이션을 복구할 수 있는지 확인 하려면 Microsoft Office 2003, 2007 또는 2010 버전을 실행 하는 컴퓨터에서 파일을 테스트 합니다.

경우에 따라서는 다른 운영 환경에 PowerPoint 파일을 이동할 수 프레젠테이션을 열 수 있습니다. 파일을 열 수 있으면 빈 개체 자리 표시자는 슬라이드 검색 하 고 삭제 합니다. 프레젠테이션을 다시 저장 하 고 파일을 원래 운영 환경에 반환 후 다시 시도 하십시오.

C. 손상된 된 프레젠테이션을 열 수 있습니다.

방법 1: 새 프레젠테이션에 슬라이드 삽입

빈 프레젠테이션에 슬라이드를 삽입 합니다.

  1. 파일 메뉴에서 새로 만들기를 클릭 합니다.
  2. 클릭 하면 빈 프레젠테이션에 단추는 새 프레젠테이션 대화 입력 한 다음 확인을 누릅니다.
  3. 경우는 새 슬라이드 대화 상자가 나타나면 확인을 클릭 합니다.

    이 대화 상자에서 선택한 중요 하지 않습니다. 프레젠테이션을 다시 만들 후에이 슬라이드를 삭제할 수 있습니다.
  4. 삽입 메뉴에서 슬라이드 파일을 클릭 합니다.
  5. 나타나는 대화 상자에서 손상된 된 프레젠테이션을 찾습니다.
  6. 프레젠테이션을 클릭 하 고 삽입을 클릭 합니다.

    이 작업을 모든 슬라이드에서 손상된 된 프레젠테이션의 마스터 제외한 방금 만든 빈 프레젠테이션에 삽입 합니다.
  7. 프레젠테이션을 저장 합니다.

방법 2: 새 프레젠테이션에 손상 된 프레젠테이션의 슬라이드 붙여넣기

복사본을 사용 하 고는 damagedpresentation에서 빈 프레젠테이션에 슬라이드를 옮기십시오 작업을 붙여 넣습니다. 이렇게 하려면, 다음과 같이 하십시오.

  1. 손상 된 프레젠테이션을 엽니다.
  2. 파일 메뉴에서 새로 만들기를 클릭 합니다.
  3. T가 현재 프레젠테이션 양식에서단추를 클릭 하 여 손상 된 프레젠테이션과 같은 마스터를 사용 합니다.
  4. 여러 슬라이드 보기로 손상된 된 프레젠테이션 보기 clicking 슬라이드 정렬하 여 er에서 변경의 보기 메뉴.
  5. 복사할 슬라이드를 선택 합니다.
  6. 편집 메뉴에서 복사를 클릭 합니다.

    한 번에 둘 이상의 슬라이드가 복사할 수는 있습니다. 슬라이드를 복사할 수는 있지만 한 번에 직접 번호를 컴퓨터의 사용 가능한 RAM의 크기와 관련이 있습니다.
  7. 새 프레젠테이션을 전환한 다음 클릭 슬라이드 에 있는 보기 메뉴.
  8. 새 프레젠테이션에 복사한 슬라이드를 붙여 넣습니다.
  9. 전체 프레젠테이션이 옮겨질 때까지 5-8 단계를 반복 합니다.
참고 일부 상황에서는 손상 된 슬라이드 전체 프레젠테이션에 문제가 발생할 수 있습니다. 슬라이드를 복사한 후 새 프레젠테이션에서 홀수 동작을 발견할 수 있는 경우 해당 슬라이드가 손상 되었을 가능성이 높습니다. 슬라이드 또는 복사 부분을 새 슬라이드에 슬라이드를 다시 만들거나.

방법 3: 프레젠테이션을 RTF (서식 있는 텍스트)로 저장

RTFmay 데이터를 복구할 수 있는 유일한 옵션으로 저장 프레젠테이션 전체가 손상 된 경우. 이 메서드가 성공할 경우 개요 보기에 나타나는 텍스트만을 복구 합니다. 하 이렇게 하려면 다음과 같이 하십시오.

  1. 손상 된 프레젠테이션을 엽니다.
  2. 파일 메뉴에서 다른 이름으로 저장을 클릭 합니다.
  3. 파일 형식 드롭다운 목록에서 개요 (RTF 텍스트)를 선택 합니다.
  4. 파일 이름을, 저장을 클릭 하 고 파일을 저장할 위치를 선택 합니다.
참고작업을 계속 하려면이 RTF 파일을 열 때모든 개요를 선택 하거나 모든 파일 사용드롭다운 목록에서. RTF 파일이 표시 되지 것입니다 (2004) 모든 PowerPoint 프레젠테이션 또는 PowerPoint 프레젠테이션 (2008)옵션 isselected.

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Office PowerPoint 2008 for Mac
  • Microsoft PowerPoint 2004 for Mac
키워드: 
kbprb kbtshoot dftsdahomeportal kbmt KB188898 KbMtko
기계 번역된 문서기계 번역된 문서
이 문서는 Microsoft 기계 번역 소프트웨어를 이용하여 번역되었으며 Microsoft Community에 의한 Community Translation Framework(CTF) 기술 혹은 사람이 번역한 내용에 의하여 사후 편집될 수 있습니다. Microsoft는 Knowledge Base에 있는 모든 문서에 다양한 언어로 접근할 수 있도록 하기 위하여 기계 번역, 사람에 의한 번역 및 커뮤니티가 편집한 내용을 모두 제공합니다. 번역된 문서는 어휘, 구문 및/혹은 문법에 오류가 있을 수 있습니다. Microsoft는 번역 오류로 인한 부정확성, 오류 및/또는 손해와 이를 고객이 사용하는 데에 대하여 책임을 지지 않습니다.
이 문서의 영문 버전 보기:188898  (http://support.microsoft.com/kb/188898/en-us/ )
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store
소기업이 아닙니까?
다음에서 팔로우하십시오.