DetailPage-MSS-KB

기술 자료

기술 자료: 211955 - 마지막 검토: 2001년 3월 2일 금요일 - 수정: 1.0

 

요약

이 문서에서는 만들고 Microsoft Word 2000에서 하이퍼링크를 사용하는 방법에 대한 가장 자주 묻는 질문에 대한 대답을 제공합니다.

추가 정보

  1. 에서 공백 포함한 파일 주소를 입력할 때 스페이스바를 누르면 Word 주소를 하이퍼링크로 바꿉니다. 어떻게 필자는 Word 하이퍼링크를 변환하기 전에 공백을 포함하는 주소를 입력하여 마칠 수 있습니다?

    단일 하이퍼링크로 공백을 포함하는 주소를 인식할 수 있도록 주소를 인용 부호로 묶습니다. 주소를 인용 부호로 묶여 있으면 스페이스바의 누를 때 Word에서 하이퍼링크를 만듭니다.
  2. 자동 하이퍼링크를 해제하려면 해제할?

    자동 하이퍼링크를 해제하려면 다음 이 단계를 수행하십시오.
    1. 도구 메뉴에서 자동 고침 을 클릭하십시오.
    2. 입력할 때 자동 서식 (및 자동) 탭에서 인터넷과 네트워크 경로를 하이퍼링크로 확인란의 선택을 취소합니다.
    3. 확인 을 클릭하십시오.
  3. 이를 만든 후에 표시 텍스트나 이미지를 하이퍼링크의 변경하는 방법?

    표시할 텍스트 또는 이미지 하이퍼링크 문서에서 텍스트나 이미지를 편집하는 것과 같은 방식으로 변경할 수 있습니다. 연결 또는 의해 하이퍼링크를 나타내는 파일을 열지 않도록 하려면 해당 키보드를 사용하여 편집하기 전에 하이퍼링크를 선택합니다. 이렇게 하려면 다음과 같이 하십시오.

    1. 클릭 앞에 있는 왼쪽으로 텍스트 또는 이미지.
    2. 표시 텍스트나 이미지를 선택하려면 Shift + 오른쪽 화살표 키를 누릅니다.

      참고: 단어 단위로 CONTROL + Shift + 오른쪽 화살표 키를 눌러 선택합니다.
    이제 이미지 또는 형식 새 텍스트를 편집할 수 있습니다.

    하이퍼링크의 표시 텍스트를 변경할 때 내부 링크 변경하는 방법에 대한 자세한 내용은 아래 문서 번호를 눌러 Microsoft 기술 자료에 있는 문서를 누르십시오.
    212309  (http://support.microsoft.com/kb/212309/EN-US/ ) WD2000: 하이퍼텍스트 표시 텍스트 변경 링크 변경 않는다
  4. 어떻게 하이퍼링크 표시 텍스트나 이미지를 손실하지 않고 제거합니까?

    하이퍼링크 표시 텍스트나 이미지를 손실하지 않고 제거하려면 다음과 같이 하십시오.

    참고: 하이퍼링크를 제거할 때 표시 텍스트는 일반 텍스트로가 유지됩니다. 이미지 하이퍼링크 제거 경우 이미지는 그림을. 같이 하나의 하이퍼링크를 제거 보존됩니다.

    1. 하이퍼링크 텍스트나 이미지를 마우스 오른쪽 단추로 클릭하고 바로 가기 메뉴에서 하이퍼링크 가리킨 다음 하이퍼링크 편집을 클릭하십시오.
    2. 하이퍼링크 편집 대화 상자에서 연결 제거를 클릭하십시오.
    문서의 모든 하이퍼링크에 제거할 수

    1. 편집 메뉴에서 모두 선택 을 클릭하십시오.
    2. 키보드의 Ctrl + Shift + F9를 누릅니다.
  5. 해당 내부 Uniform URL) 하이퍼링크 변경?

    하이퍼링크의 기본 URL을 변경하려면 다음 이 단계를 수행하십시오.
    1. 하이퍼링크 텍스트나 이미지를 마우스 오른쪽 단추로 클릭하고 바로 가기 메뉴에서 하이퍼링크 가리킨 다음 하이퍼링크 편집을 클릭하십시오.
    2. 하이퍼링크 편집 대화 상자에 입력하거나 파일이나 웹 페이지 이름 입력하십시오 상자에서 URL을 선택하십시오.
    3. 확인 을 클릭하십시오.
  6. 같은 문서 내에서 위치 하이퍼링크를 어떻게 만듭니까?

    같은 문서 내에서 위치 하이퍼링크를 만들려면 다음 방법 중 하나를 사용하십시오.

    방법 1: 끌어서 놓기 작업 사용

    끌어서 하이퍼링크를 만들려면 다음과 같이 하십시오.

    1. 문서를 저장하십시오.
    2. 단어, 구 또는 하이퍼링크의 대상으로 사용할 이미지를 선택하십시오.
    3. 마우스 오른쪽 단추로 클릭하고 새 위치로 선택 영역을 채 마우스 단추를 누른 다음, 마우스 단추를 놓습니다.
    4. 여기에 하이퍼링크 만들기 를 클릭하십시오.
    방법 2: 책갈피 만들기 및 링크 만들기

    하이퍼링크를 만들려면 다음과 같이 하십시오.
    1. 문서를 저장하십시오.
    2. 텍스트 또는 하이퍼링크의 대상으로 사용할 이미지를 선택하십시오.
    3. 삽입 메뉴에서 책갈피 를 클릭하십시오.
    4. 책갈피 이름 상자에 책갈피의 고유한 이름을 입력한 다음 추가 클릭하십시오.
    5. 삽입 포인터를 문서의 하이퍼링크를 만들 위치로 이동하십시오.
    6. 삽입 메뉴에서 하이퍼링크 를 클릭하십시오.
    7. 책갈피 를 클릭하십시오.
    8. 현재 문서 선택 대화 상자에서 대상 하이퍼링크로 사용한 다음 확인 을 원하는 책갈피를 선택하십시오.
    9. 다시 확인 을 클릭하십시오.
  7. 상대 및 절대 하이퍼링크 사이의 차이점은 무엇입니까?

    전체 주소를 사용하여 대상 문서의 절대 하이퍼링크 점프를, 상대 하이퍼링크는 하이퍼링크 기준 라고도 포함하는 문서 주소 상대 주소로 사용합니다.

    예를 들어, 있는 가정합니다 해당 주소가 문서
    C:\My Documents\1999 report.doc
    절대 및 상대 하이퍼링크를 가진 전체 주소 및 절대 하이퍼링크 문서에 있습니다.
    C:\My Documents\April\Sales.doc
    상대 하이퍼링크 수 Sales.doc의 상대 주소를 경우에만 포함됩니다.
    April\Sales.doc
    이동 또는 웹 서버와 같은 다른 위치로 파일을 복사하려면 상대 링크를 사용하십시오.
  8. Word에서 하이퍼링크를 누르면 파일을 열 때 프로그램이 등록되어 있는지 나타내는 메시지가 나타납니다. 파일을 열 때 수행할 작업을?

    Windows 하이퍼링크 경로에 지정된 문서 형식에 연결된 프로그램을 찾을 수 없을 때 이 메시지가 나타납니다. 이 정보는 하이퍼링크 주소의 확장이 인코딩됩니다. 하이퍼링크를 보려면 스크린을 켜고 하이퍼링크 위에 마우스 포인터를 놓습니다. 이 옵션을 찾으려면 도구 메뉴에서 옵션 을 및 다음 화면 표시 탭을 클릭하십시오.

    이 문제를 해결하려면 하이퍼링크에 지정된 문서 형식에 연결된 프로그램을 설치하십시오.

    파일 이름 확장명을 주소의 마지막 마침표 다음의 문자 그룹입니다. 다음 표에서는 일부 Office 문서 유형과 해당 확장명을 보여 줍니다.
       Document type                        Extension
       ----------------------------------------------
    
       Microsoft Access Database            .mdb
       Microsoft Excel Spreadsheet          .xls
       Microsoft PowerPoint Presentation    .pot
       Microsoft Project Schedule           .prj
       Microsoft Publisher Document         .pub
       Microsoft Word Document              .doc
    					

참조

하이퍼링크에 대한 자세한 내용은 도움말 메뉴에서 Microsoft Word 도움말 을, 하이퍼링크 를 Office 길잡이나 도움말 마법사에서 입력한 다음 반환된 항목을 보려면 검색 을 누릅니다.

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Word 2000 Standard Edition
키워드: 
kbmt kbinfo kbweb KB211955 KbMtko
기계 번역된 문서기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store