DetailPage-MSS-KB

기술 자료

기술 자료: 223456 - 마지막 검토: 2005년 12월 2일 금요일 - 수정: 3.3

 

오류 메시지

Outlook을 사용할 때 다음과 같은 오류 메시지가 나타날 수 있습니다.
프로그램 오류가 발생했습니다. Outlook 및 Microsoft Windows를 종료한 다음 다시 시작하십시오.

참고: Microsoft Office 2000은 해결하기 어려운 경고 또는 오류 메시지에 대한 자세한 정보를 얻을 수 있도록 기본 제공 기능이 있습니다. 이 및 Microsoft Office 2000의 다른 오류 메시지에 대해 이 기능을 사용하려면 다음 주소의 Microsoft Office Update 웹 사이트에서 Microsoft Office 2000 Customizable 경고 파일 다운로드:
http://www.microsoft.com/downloads/details.aspx?FamilyID=8FBEE1D3-C5BB-4A36-A2F7-DC63DE2A818C (http://www.microsoft.com/downloads/details.aspx?FamilyID=8FBEE1D3-C5BB-4A36-A2F7-DC63DE2A818C)


참고: 오류 메시지가 웹 정보 단추를 클릭하여 이 문서에서는 도달할 경우 사용자 지정 가능 가능한 경고 이미 있습니다.

원인

TRY 대상

충분한 사용 가능한 RAM

모든 프로그램 종료 후, Windows를 다시 및 경우에만 필요한 해당 프로그램을 시작하는 더 많은 메모리를 사용할 수 있습니다. Windows 작업 관리자를 사용하여 보고 선택적으로 필요하지 않은 프로그램을 종료할 수 있습니다.

실행 중인 프로그램을 모두 보려면 Ctrl + Alt + Delete를 누릅니다. 시스템 종료 및 작업 끝내기를 원하는 프로그램을 누릅니다.

스왑 파일 하드 디스크 공간 충분한 사용할 수 없음

Windows RAM 부족 실행되면 RAM을 늘리려면 하드 드라이브 공간을 사용합니다. 이 하드 드라이브에 스왑 파일에 RAM에서 정보를 스와핑을 의해 수행됩니다. 그러나 일반적으로 이 프로세스는 사용자 개입 없이 Windows 관리하는, 스왑 파일이 들어 있는 드라이브에 하드 드라이브 공간이 너무 낮게 실행할 경우 Windows 기본 프로그램 작업 위한 충분한 RAM이 확보할 수 없습니다.

디스크 드라이브가 여러 개 있는 경우, 내 컴퓨터 속성 스왑 파일이 포함된 디스크 드라이브를 확인할 수 있습니다.
  1. 내 컴퓨터를 마우스 오른쪽 단추로 클릭한 다음 속성 을 클릭하십시오.
  2. 성능 탭을 누른 다음 가상 메모리.
권장된 설정은 Windows가 자동으로 가상 메모리 설정을 관리할 수 있습니다. 옆에 하드 디스크 설정을 스왑 파일이 포함된 디스크 드라이브 이름을 볼 수 있습니다. 디스크 드라이브에 충분한 여유 공간이 있어야 합니다.

이상의 디스크 공간이 사용 가능한 빈 휴지통 및 않은 모든 파일을 삭제하려면 Windows 탐색기를 사용해야 합니다.

잘못된 확장 정보

Outlook은 호환되지 않거나 잘못된 확장명 정보를 문제가 발생할 수도 있습니다. 확장을 위해 시작 Outlook 발생하거나 실행하는 동안 오류가 발생할 수 있습니다.

확장 문제를 해결하려면 다음을 수행하십시오.

Outlook 시작되지 않는 경우

Outlook을 시작할 경우 Extend.dat 파일을 바꿔 보십시오. 이 파일 확장명을 Windows 레지스트리에서 수집한 정보를 캐시합니다. Extend.dat 파일을 대체하려면 다음과 같이 하십시오.
  1. 모든 프로그램을 종료하십시오.
  2. 시작 을 누르고 찾기 를 가리킨 다음 파일 또는 폴더 를 누릅니다.
  3. 이름 상자에 extend.dat을 입력하십시오.
  4. 찾는 위치 목록에서 클릭하여 하드 드라이브를 선택합니다.
  5. 하위 선택하고 지금 찾기 를 누릅니다.
  6. 이름 목록에서 Extend.dat 파일을 마우스 오른쪽 단추로 바로 가기 메뉴에서 이름 바꾸기 를 클릭하십시오. "dat" 에서 파일 확장명을 "old" 로 변경하고 Enter 키를 누릅니다.
  7. [파일] 메뉴에서 [파일 찾기 종료하려면 닫기 를 클릭하십시오.
  8. Outlook을 다시 시작하십시오. Outlook을 다시 시작하면 Extend.dat 파일을 새로 만듭니다.

Outlook 시작되지 않으면

Outlook을 시작하고 확장 문제가 의심되는 경우 확장 기능을 해제하여 테스트할 수 있습니다.

확장을 해제하려면 다음 이 단계를 수행하십시오.
  1. Outlook을 시작하십시오.
  2. 도구 메뉴에서 옵션 을 클릭한 다음 기타 탭을 클릭하십시오.
  3. 고급 옵션 을 클릭한 다음 추가 기능 관리자 를 클릭하십시오.
  4. 추가 기능 목록에서 클릭하여 의심되는 추가 기능의 확인란 선택을 취소합니다.
  5. 확인 을 차례로 세 번 눌러 대화 상자를 모두 닫습니다.


손상된 프로필

프로필 정보가 손상된 것으로 의심되는 경우 이전 삭제하지 않고 새 프로필을 만들 수 있습니다. 이를 수행하는 방법을 선택한 Outlook 설치, (Internet Mail 전용(IMO), 회사 또는 작업 그룹(CW). 어떤 형식에 따라 달라집니다. 설치 옵션을 확인하려면 도움말 메뉴에서 Microsoft Outlook 정보 를 클릭하십시오.

새 프로필 및 PST 파일 (CW) 만들기

새 프로필을 만들려면 다음과 같이 하십시오.
  1. Windows 제어판에서 [메일] 아이콘을 두 번 클릭하십시오. 팩스 서비스를 설치하지 않은 경우 아이콘이 메일 아이콘이 있습니다.
  2. 서비스 탭에서 프로필 목록에서 프로필을 클릭하십시오.
  3. 받은 편지함 설치 마법사를 시작하려면 추가 클릭하십시오.
  4. 다음 정보 서비스 사용 으로 기본 설정되어 있는지 확인하십시오.
  5. 해결하려는 제외한 서비스를 모두 선택을 취소하십시오. 문제 해결을 위해 한 번에 하나의 서비스를 추가하십시오.
  6. 다음 을 클릭하고 프로필 이름 상자에 새 프로필의 이름을 입력하십시오.
  7. 서비스에 대한 질문에 답하는 받은 편지함 설치 마법사의 지시를 따릅니다. 새 개인 폴더 파일을 지정해야 합니다 (* .pst) 및 마법사에 의해 메시지가 나타나면 기존 파일을 사용하지 마십시오.
참고: 문제 해결 동안 이전 .pst 파일을 사용하고 있으므로 사용자가 이전 .pst 폴더 또는 파일을 볼 수 없습니다.

새 인터넷 메일 전용 (IMO) 프로필 만들기

Outlook 인터넷 메일 전용 버전을 설치한 경우 다음과 같이 하십시오.
  1. 시작 을 누르고 설정 가리킨 다음 제어판 을 누릅니다.
  2. 메일 아이콘을 두 번 클릭하십시오.
  3. 선택하고 인터넷 계정 관리자에서 각 인터넷 메일 계정을 제거하십시오. 각 계정에 대한 모든 등록 정보를 제거하기 전에 알고 있어야 합니다.

    참고: 팩스 계정을 제거할 일 없습니다.
  4. 한 번에 계정을 다시 추가하십시오.

새 개인 폴더 파일 (IMO) 만들기

  1. Outlook을 시작하십시오.
  2. 파일 메뉴에서 새로 만들기를 가리킨 다음 개인 폴더 파일 (.pst)을 클릭하십시오.
  3. 위치를 선택하고 이름을 입력한 다음 만들기 를 클릭하십시오. 사용하려면 원하는 옵션을 선택한 다음 확인 을 클릭하십시오.

    참고: 사용 안 함, 이름을 "mailbox.pst."
  4. 이미 표시되어 있지 않으면 보기 메뉴에서 폴더 목록 을 클릭하십시오.
  5. 새 개인 폴더 파일을 마우스 오른쪽 단추로 속성 을 클릭하십시오.
  6. 일반 탭에서 POP 메일 배달 이 개인 폴더 파일 선택하려면 클릭한 확인 을 클릭하십시오.


손상된 Outlook 설치

Outllib.dll 파일을 바꾸고 Outlook 설치를 복구하려면 다시 설치하십시오.

Outllib.dll 파일 이름 바꾸기

  1. 시작 을 누르고 찾기 를 가리킨 다음 파일 또는 폴더 를 누릅니다.
  2. 이름 상자에 Outllib.dll 입력한 찾는 위치 목록에서 Outlook이 들어 하드 디스크 드라이브를 선택하십시오. 하위 선택합니다.
  3. 이름 목록에서 Outllib.dll 마우스 오른쪽 단추로 바로 가기 메뉴에서 이름 바꾸기 를 클릭하십시오. Outllib.old 하는 파일 이름을 바꾼 다음 Enter 키를 누릅니다.

Outlook을 다시합니다

  1. 시작 을 누르고 설정 가리킨 다음 제어판 을 누릅니다.
  2. 제어판에서 프로그램 추가/제거를 두 번 클릭하십시오.
  3. 설치/제거 탭에서 Office 2000 <제품> Office 버전 중 하나를 위치 <제품> 누른 추가/제거를 누릅니다.
  4. 유지 관리 마법사에서 Office 복구를 누릅니다.
  5. <product>Office 2000 <제품> 설치, 오류 복구 누릅니다완료.
  6. 확인 을 클릭한 다음 Outlook을 다시 시작하십시오.



본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Outlook 2000
키워드: 
kbmt kbdownload kbprb KB223456 KbMtko
기계 번역된 문서기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store
소기업이 아닙니까?
다음에서 팔로우하십시오.