DetailPage-MSS-KB

기술 자료

기술 자료: 223793 - 마지막 검토: 2006년 10월 19일 목요일 - 수정: 2.0

 

이 페이지에서

요약

프레젠테이션 만들기, 열기 또는 Microsoft PowerPoint 97 프레젠테이션을 저장할 때 프레젠테이션을 전자적으로 배포할 때 다른 사람과 공유하고 싶지 않은 내용이 포함될 수 있습니다. 이 정보는 "메타데이터" 라고 합니다. 메타데이터, 편집, 보기, 관리 및 검색 Office 문서의 향상시키기 위해 다양한 용도로 사용됩니다.

일부 메타데이터가 PowerPoint의 사용자 인터페이스를 통해 쉽게 액세스할 수 있는지, 다른 메타데이터 경우에만 하위 수준 이진 파일 편집기에서 프레젠테이션을 여는 것과 같은 다른 수단을 통해 액세스할 수 있습니다. 프레젠테이션에 저장될 수 있는 메타데이터 예는 다음과 같습니다.
  • 사용자 이름
  • 이니셜
  • 회사 또는 조직의 이름
  • 컴퓨터 이름
  • 네트워크 서버 또는 하드 디스크 프레젠테이션을 저장한 이름
  • 다른 파일 속성 및 요약 정보
  • 포함된 OLE 개체의 볼 수 없는 부분
  • 템플릿 정보
  • 메모
이 문서에서는 PowerPoint 내에 포함되는 메타데이터의 양을 최소화하기 위해 사용할 수 있는 다양한 방법을 설명합니다 프레젠테이션을.

추가 정보

메타데이터 다양한 방법으로 PowerPoint에서 만든 프레젠테이션을. 결과적으로 단일 사용하여 프레젠테이션에서 이러한 내용을 모두 제거하는 방법이 없습니다. 다음 절에서는 메타데이터 내에 PowerPoint 프레젠테이션을 저장할 수 있는 영역에 대해 설명합니다.

사용자가 이미 Microsoft Office 97 SR-2 없는 경우

이미 사용하지 않는 경우 구하여 Microsoft Office 97 서비스 릴리스 2 (SR-2) 설치해야 합니다. SR-2, 다운로드 또는 SR-2 CD를 주문하려면 다음 Microsoft 웹 사이트를 방문하십시오.
http://office.microsoft.com/en-us/assistance/HA010449981033.aspx (http://office.microsoft.com/en-us/assistance/HA010449981033.aspx)

사용자 프로그램에서 사용자 이름을 제거하는 방법

이러한 단계를 수행하여 사용자 이름을 보거나 변경합니다.
  1. 도구 메뉴에서 옵션 을 클릭하십시오. 일반 탭을 클릭하십시오. 이름이니셜 상자를 편집할 볼 수 있습니다.
  2. 이 정보를 사용하여 프레젠테이션에서 나타나지 않을 경우 식별할 수 없는 정보를 입력하거나 적절한 공백을 상자를, 편집하고 변경 내용을 적용하기 위해 확인 을 클릭합니다.
지금 만든 새 프레젠테이션을 Office를 처음 설치할 때 입력한 기본값 대신 이 새 정보를 포함합니다. 그러나 기존 프레젠테이션을 이미 이 정보가 포함될 수 있습니다.

개인 요약 정보를 제거하는 방법

프레젠테이션 내의 프레젠테이션은 만들거나 Microsoft PowerPoint에서 프레젠테이션을 저장할 때 요약 정보가 저장될 수 있습니다. 여러 가지 방법을 사용하여 이 정보에 액세스할 수 있습니다.
  • 프레젠테이션을 엽니다. 파일 메뉴에서 속성 을 클릭하십시오. 요약, 통계, 목차사용자 지정 탭에는 이름, 관리자 이름 및 회사 이름 등 여러 속성이 포함될 수 있습니다.
  • Windows 탐색기에서 프레젠테이션을 마우스 오른쪽 단추로 바로 가기 메뉴에서 속성 을 클릭하십시오. 속성 대화 상자 내의 탭은 정보를 포함할 수 있습니다.
  • VBA 매크로 또는 다른 프로그램 코드를 사용하여 속성 대화 상자에 표시된 속성을 읽을 수 있습니다.
기존 프레젠테이션에서 요약 정보를 지우려면 다음과 같이 하십시오.
  1. 프레젠테이션을 엽니다.
  2. 파일 메뉴에서 속성 을 클릭하십시오.
  3. 작성자, 관리자, 회사 및 배포하지 않으려는 기타 입력란의 요약 탭을 취소하십시오.
  4. 사용자 지정 탭을 배포하지 않으려는 정보가 들어 있는 모든 속성을 삭제하십시오.
  5. 작업을 마치면, 확인 을 클릭하십시오. 파일 메뉴에서 저장 을 클릭하십시오.
  6. 파일 메뉴에서 닫기를 클릭하십시오.
이러한 단계를 완료한 후에는 프레젠테이션에 요약 등록 정보가 들어 있지 않아야 합니다.

네트워크에 연결되었을 때 개인 요약 정보를 제거하는 중

네트워크 사용자 이름 (예를 들어, JDoe) 에서 만든 나타날 수 있는 네트워크 끌어다 기록할 경우 프레젠테이션을 저장할 때 요약 탭 및 통계 탭의 마지막으로 저장한 사람 필드에 상자를 편집하십시오. 컴퓨터에서 다른 모든 개인 정보를 제거한 경우에도 발생할 수 있습니다.

네트워크에 있는 경우 프레젠테이션에서 요약 정보를 제거하려면 다음과 같이 하십시오.
  1. 네트워크 서버에 프레젠테이션을 저장하면 로컬 하드 디스크로 복사하십시오.
  2. 컴퓨터가 시작하되 네트워크에 로그온하지 마십시오. 네트워크 로그온 대화 상자가 나타나면 취소 를 클릭하거나 Esc 키를 누릅니다.

    참고: 사용자가 Esc 키를 눌러 Windows를 시작할 수 없는 경우 (예를 들어, 컴퓨터가 Windows NT 실행 중인), 다음 이 단계를 계속할 수 없습니다.
  3. 프레젠테이션을 엽니다.
  4. 파일 메뉴에서 속성 을 클릭하십시오.
  5. 요약 탭에 입력된 만든 이, 관리자, 회사 및 배포하지 않으려는 정보가 들어 있는 기타 입력란의 취소하십시오.
  6. 사용자 지정 탭을 배포하지 않으려는 정보가 들어 있는 모든 속성을 삭제하십시오.
  7. 작업을 마치면, 확인 을 클릭하십시오. 파일 메뉴에서 저장 을 클릭하십시오.
  8. 파일 메뉴에서 닫기 를 클릭하십시오.
THE FILE OPEN 불가 네트워크에 로그온할 때. 그럴 경우 네트워크 사용자 이름이 파일에 기록될 수 있습니다. 그러나 Windows 탐색기를 사용하여 네트워크 서버나 플로피 디스크에 파일을 복사할 수 있습니다.

프레젠테이션 내에서 메모를 제거하는 방법

Microsoft PowerPoint 프레젠테이션에 설명을 추가할 수 있는 기능을 제공합니다. 일반적으로 누가 작성한 알 수 있도록 메모, 만든 사람의 이름이 포함되어 있습니다.

Microsoft PowerPoint에서 주석 및 Delete 키를 눌러 선택하거나 검토 도구 모음에서 메모 삭제 도구를 클릭하여 주석을 제거할 수 있습니다.

참고: Microsoft PowerPoint에서 메모를 보려면 보기 메뉴에서 메모 를 클릭합니다.

해당 옵션 대화 상자에서 위와 같이 제거한 이후에 새로 만드는 메모에는 사용자 이름이 들어 있지 않아야 합니다.

프레젠테이션 머리글과 바닥글을 제거하는 방법

머리글과 바닥글은 프레젠테이션의 식별 정보를 포함할 수 있습니다. 머리글과 바닥글의 정보를 제거하려면 보기 메뉴에서 머리글/바닥글 을 클릭하십시오. 머리글 및/또는 바닥글을 원하는 대로 변경하십시오. 마쳤으면, 적용 또는 적용 모두 를 클릭합니다.

Microsoft PowerPoint 에서 FastSave 해제하는 방법

Microsoft PowerPoint Word에서 포함된 비슷한 FastSave 기능이 포함되어 있습니다. Microsoft PowerPoint 에서 FastSave 사용하지 않도록 설정하려면 다음 이 단계를 수행하십시오.
  1. 도구 메뉴에서 옵션 을 클릭하십시오.
  2. 저장 탭을 클릭하십시오.
  3. 빠르게 저장하기 확인란 선택을 취소하십시오. 확인 을 클릭하십시오.

하이퍼링크에서 프레젠테이션 제거하는 방법

프레젠테이션을 다른 문서 또는 인트라넷 또는 인터넷의 웹 페이지에 대한 하이퍼링크를 포함할 수 있습니다. 일반적으로 하이퍼링크는 같은 파란색 밑줄이 그어진된 텍스트 문자열로 나타납니다.

수동으로 단일 하이퍼링크의 프레젠테이션에서 하이퍼링크를 마우스 오른쪽 단추로 클릭하여 바로 가기 메뉴 및 단추를 클릭하면 하이퍼링크 제거하이퍼링크 를 가리키는 삭제할 수 있습니다.

프레젠테이션의 모든 하이퍼링크를 삭제하려면 VBA 매크로를 이 작업을 수행할 수 있습니다. 이러한 매크로를 작성하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
156353  (http://support.microsoft.com/kb/156353/EN-US/ ) XL97: 모든 하이퍼링크를 선택하는 메뉴 옵션이 없음

프레젠테이션 회람 쪽지 정보를 제거하는 방법

프레젠테이션에 회람 쪽지를 사용하여 전자 메일로 프레젠테이션을 보낼 경우, 라우팅 정보를 첨부할 수 있습니다. 프레젠테이션에서 이 정보를 제거하려면 회람 쪽지 정보를 유지하지 않는 형식으로 프레젠테이션을 저장해야 합니다.

이렇게 하려면 다음과 같이 하십시오.
  1. 이전 지침을 사용하여 FastSave 밖으로 끕니다.
  2. 파일 메뉴에서 보내기 위해, 가리킨 다음 회람 받는 사람 을 클릭하십시오.
  3. 회람 쪽지를 제거하려면 지우기 를 클릭하십시오. 그런 다음 쪽지 추가 클릭하십시오.
  4. 파일 메뉴에서 저장 을 클릭하십시오.
이제 프레젠테이션은 회람 쪽지 정보 없이 저장됩니다.

VBA 코드에서 사용자 이름을 제거하는 방법

Microsoft PowerPoint에서 VBA 매크로를 기록할 때 기록된 매크로를 다음과 비슷한 헤더로 시작됩니다.
' Macro1 매크로
' 매크로 3/11/1999를 J. Doe에 의해 기록된
녹화한 모든 매크로를 사용자 이름을 제거하려면 다음과 같이 하십시오.
  1. 매크로가 들어 있는 프레젠테이션을 엽니다.
  2. 도구 메뉴에서 매크로 를 가리킨 다음 Visual Basic Editor 를 클릭하십시오. 또는 Alt + F11 키를 누릅니다.
  3. 프로젝트 창에서 매크로가 들어 있는 모듈을 두 번 클릭하십시오.
  4. 기록된 매크로 코드에서 이름을 제거하십시오.
마쳤으면 Alt + Q 프로그램으로 돌아가려면 키를 사용자 이름을 제거하는 중. 그런 다음 파일 메뉴에서 저장 을 클릭하십시오.

VBA 참조 기타 파일을 제거하는 방법

Visual Basic Editor에서 다른 파일에 대한 참조를 만들 수 있습니다. 사용자가 다른 파일에 대한 참조가 들어 있는 프레젠테이션을 열면 이러한 참조된 파일 이름을 볼 수 있습니다.

이러한 참조를 제거하려면 다음과 같이 하십시오.
  1. 참조가 들어 있는 프레젠테이션을 엽니다.
  2. 도구 메뉴에서 매크로 를 가리킨 다음 Visual Basic Editor 를 클릭하십시오. 또는 Alt + F11 키를 누릅니다.
  3. 도구 메뉴에서 참조 를 누릅니다.
  4. 그는 참조된 파일 옆의 확인란 선택을 취소하십시오. 완료되면, 확인 을 클릭하십시오.
  5. Alt + Q를 누릅니다.
  6. 파일 메뉴에서 저장 을 클릭하십시오.
참고: 다른 파일에 대한 참조를 제거 제대로 작동하는 에서 프레젠테이션의 매크로 기능을 손상시킬 수 있습니다.

네트워크나 하드 디스크 정보에서 프레젠테이션 제거하는 방법

프레젠테이션 중 하나에 로컬 하드 디스크에 저장할 때 또는 네트워크 서버, 로컬 하드 디스크나 네트워크 서버를 식별하는 정보가 프레젠테이션에 기록될 수 있습니다.

프레젠테이션에서 이 정보를 제거하려면 다음과 같이 하십시오.
  1. 프레젠테이션을 엽니다.
  2. [파일] 메뉴에서 [다른 이름으로 저장 을 클릭하십시오. 프레젠테이션을 플로피 디스크 드라이브에 저장합니다 (일반적으로 A:).
  3. 파일 메뉴에서 닫기 를 클릭하십시오.
  4. 플로피 디스크 드라이브에서 플로피 디스크를 꺼냅니다.
이제 Windows 탐색기를 사용하여 프레젠테이션 파일을 플로피 디스크에서 하드 디스크나 네트워크 서버로 복사할 수 있습니다.

참고: 프레젠테이션의 파일 크기가 플로피 디스크의 여유 공간의 크기를 초과하면 (일반적으로 1.44 MB) 플로피 디스크 공간 제한 때문에 이 메서드를 사용할 수 없습니다.

프레젠테이션 내에 포함된 개체 메타데이터 사용할 수 있습니다.

개체는 프레젠테이션 내에서 개체를 포함한 경우 프레젠테이션에 수행할 관계 없이 그 속성을 유지합니다. 예를 들어, Microsoft Word 문서 내에서 Microsoft PowerPoint 포함 프레젠테이션, 문서 및 각 프레젠테이션을 자신의 속성이 있습니다.

메타데이터가 포함된 개체에서 개체를 활성화하고 앞에서 설명한 메타데이터를 제거하고 컨테이너 문서 재활성화하는 제거할 수 있습니다 (이전 예제를 사용하면 이 PowerPoint 됩니다 프레젠테이션), 다음 컨테이너 문서를 저장하여.

참고: 프레젠테이션에서 포함된 개체를 활성화할 때, 일부만 포함된 개체, 프레젠테이션 내의 프레젠테이션이 표시되며, 개체가 나타나지 않는 추가 정보가 들어 있을 수 있습니다. 프레젠테이션에 포함된 개체 및 실제 내용은 렌더링만 포함하도록 하려면 개체를 잘라내어 다음 메타파일 형식을 사용하여 프레젠테이션에 개체를 붙여넣으려면 [편집] 메뉴에서 [붙여넣기 메뉴 항목을 사용하십시오. 이렇게 되면 사용자가 더 이상 포함된 개체를 편집할 수 없습니다; 메타데이터를 포함하지 않습니다.

Office 문서에서 고유 식별자 제거 방법

Microsoft Office 97 포함된 프로그램 디자인 때문에 고유 식별자를 만들거나 Office 97 프로그램에서 저장한 문서를 포함할 수 있습니다. 이러한 식별자 및 이를 제거하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
222180  (http://support.microsoft.com/kb/222180/EN-US/ ) OFF97: Microsoft Office 97 문서 및 고유 식별자

보안 관련한 일반적인 제안

여기에 사용자 컴퓨팅 환경의 보안 수준을 높이기 위해 사용할 수 있는 몇 가지 일반적인 제안 사항입니다.
  • 컴퓨터를 사용하지 않을 때는 암호로 보호된 화면 보호기, 전원 켜기 암호 또는 Windows NT 잠금 기능을 보호하십시오.
  • 컴퓨터에 공유 폴더가 있는 경우 승인된 사용자만 공유에 액세스할 수 있도록 사용자가 암호를 적용해야 합니다. 더 나은 보안을 위해 사용자 컴퓨터의 공유에 액세스할 수 있는 사용자를 정확하게 제어할 수 있도록 사용자 수준 액세스 제어를 사용하십시오.
  • 파일을 삭제할 때는 휴지통을 즉시 비웁니다. 바로 완료하거나 삭제할 때는 파일을 덮어쓰는 유틸리티를 사용할 수 있습니다.
  • 데이터를 백업할 때 안전한, 보안 입금 상자 또는 잠근된 캐비닛 같은 안전한 장소에 백업 파일을 저장하십시오. 주 위치를 사용할 수 없는 경우 한 복사본은 안전한 오프 사이트 장소에 백업 보관하십시오.
  • 중요한 문서는 암호로 보호하여 승인된 사용자만 이를 열 수 있어야 합니다. 암호는 안전한 별도 장소에 보관해야 합니다. 암호가 생각나지 않을 경우 있는지 암호로 보호된 문서의 내용을 복구할 방법이 유의하십시오.
  • 전자 양식으로 문서를 배포하지 않습니다. 대신, 이를 인쇄하십시오. 않은 사용 요소는 특수한 글꼴, 워터마크, 로고 또는 특수, 않으면 (예를 들어, 프레젠테이션) 필요한 용지 수행합니다.
  • 전자 메일 아닙니다 익명. 문서에 어떤 식으로든 첨부된 자신의 신원이 염려되는 경우 문서를 전자.
  • HTTP 또는 FTP 프로토콜을 사용하여 인터넷을 통해 문서를 보내지 마십시오. 이러한 프로토콜을 통해 보내는 정보는 "기술적으로 사용자의 의미하는 일반 텍스트"를 보낸 가로챌 수 그럴 가능성은 가능한.

추가 정보

앞에서 설명한 항목에 관련된 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
223396  (http://support.microsoft.com/kb/223396/EN-US/ ) OFF97: Office 문서에서 메타데이터 최소화 방법
223789  (http://support.microsoft.com/kb/223789/EN-US/ ) XL97: Excel 통합 문서에 있는 메타데이터 최소화 방법
223790  (http://support.microsoft.com/kb/223790/EN-US/ ) WD97: Word 문서에서 메타데이터를 최소화 방법
222180  (http://support.microsoft.com/kb/222180/EN-US/ ) Microsoft Office 97 문서 및 OFF97: 고유 식별자

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft PowerPoint 97 Standard Edition
키워드: 
kbmt kbdownload kbfaq kbhowto kbui KB223793 KbMtko
기계 번역된 문서기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
폐기된 기술 자료 문서더 이상 지원되지 않는 제품의 KB 내용에 대한 고지 사항
이 문서에서는 Microsoft에서 더 이상 지원하지 않는 제품에 대해 설명합니다. 따라서 이 문서는 "있는 그대로" 제공되며 업데이트되지 않습니다.
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store
소기업이 아닙니까?
다음에서 팔로우하십시오.