DetailPage-MSS-KB

기술 자료

기술 자료: 243476 - 마지막 검토: 2003년 10월 8일 수요일 - 수정: 3.0

 

이 페이지에서

요약

이 문서에서는 텍스트 데이터를 Outlook으로, Outlook 데이터를 텍스트 파일로 내보낼 수 가져오기 및 내보내기 마법사를 사용하는 방법에 대해 설명합니다.

텍스트 파일을 사용하여 가져올 데이터 형식이 Outlook에서 제공되는 변환기가 직접 일치하지 않는 경우에 유용합니다. 대부분의 프로그램은 내보내고 사용하면 종종 텍스트 파일을 일반 파일 형식으로 내보내기 및 데이터를 가져오기 위해 사용할 수 있도록 텍스트 파일을 가져올 수 있습니다.

추가 정보

Outlook 가져오기 및 내보내기 마법사의 가져오기 및 다음과 같은 형식의 텍스트 데이터 내보낼 수 있습니다.

  • 쉼표로 구분된 값 (MS-DOS)
  • 쉼표로 구분된 값 (Windows)
  • 탭 구분된 값 (MS-DOS)
  • 탭 구분된 값 (Windows)

Windows 또는 MS-DOS

데이터를 사용하는 텍스트 문자 집합에 따라 MS-DOS 또는 Windows 변환기를 사용하는 결정을 내려야 합니다. 많은 MS-DOS 프로그램에서 사용하는 문자 집합을 ASCII입니다 및 ANSI 많은 Windows 프로그램에서 사용하는 문자 집합입니다. ASCII 문자와 ANSI 주요 차이점은 상위 128 문자, 낮은 128 자를 동일합니다. 상위 128개 문자는 흔히 확장된 문자로 라고 합니다. 국제 문자 및 게시 기호를 ANSI 확장 문자가 포함되어 있지만 확장 ASCII 문자를 선 그리기 문자가 포함됩니다.

쉼표 또는 탭 구분

별도의 또는 각 구분하는 데 사용되는 문자 데이터 필드에 쉼표가 사용 또는 탭 구분된 변환기를 경우 결정합니다. 데이터를 Microsoft Word 97에서 열고 각 필드 사이에 쉼표를 볼 경우 데이터를 쉼표로 구분된 (CSV) 됩니다. 필드 사이에 공백이 표시되면 데이터를 큽니다 탭으로 구분된 또는 고정된 너비 필드를 사용합니다. 탭으로 구분된 Outlook 변환기는 필드 사이에서 탭 문자를 찾습니다. Word 97에서 표시/숨기기 옵션을 선택할 수 있습니다; 오른쪽 가리키는 화살표로 탭이 표시되고 공백 문자를 작은 점으로 표시됩니다.

참고: Word에서 다른 파일 형식을 사용하기 때문에 파일을 Word 문서로 저장 안함.

검사할 필요는 텍스트 파일에서 데이터를 가져오기 전에 머리글 레코드에 있는 텍스트 파일에 저장된 항목을 위해 Outlook 내부 이름과 일치합니다. 머리글 레코드의 텍스트 파일의 첫 번째 레코드입니다. 데이터 구성 방법을 정의합니다. 이러한 필드가 일치하지 않으면 데이터는 가져올 수 없습니다.

알아보려면 사용자가 어떤 표준 Outlook 필드 이름이 있는 샘플이 필드를 Outlook에서 생성할 수 있습니다.

Outlook 필드 예제 만들기

데이터 원본을 편집하기 전에 Outlook에서 사용되는 필드의 예제 생성하는 데 도움이 될 수 있습니다. 예제 필드 생성하려면 다음과 같이 하십시오.
  1. 있을 경우 현재 이진 매핑 파일 제거 "쉼표 분리 값(Windows) .adr" Windows\Application 폴더에 있는. 이 절차는 이 파일이 다시 작성됩니다.
  2. 이미 표시되어 있지 않으면 보기 메뉴에서 폴더 목록 을 클릭하십시오.
  3. 폴더 목록에서 사용할 Outlook 폴더를 마우스 오른쪽 단추로 바로 가기 메뉴에서 새 폴더 를 클릭하십시오.
  4. 이 임시 폴더 이름을 지정한 다음 확인 을 클릭하십시오. 예제 필드 파일이 만들어지면 이 폴더를 삭제할 수 있습니다.
  5. 파일 메뉴에서 가져오기 및 내보내기 를 누릅니다. 파일로 내보내기 를 누른 후 다음 을 클릭하십시오.
  6. 만들 파일 형식 에서 쉼표로 구분된 값 (Windows), 다음 을 클릭합니다.
  7. 내보낼 폴더 선택 에서 2 단계에서 만든 폴더를 선택하여 클릭한 후 다음 을 클릭하십시오.
  8. 다음 내보낸된 파일 저장 형식, 파일 이름을 입력하고 파일을 저장할 폴더를 선택하려면 찾아보기 를 클릭하십시오. 내보낸된 파일을 저장하고 다음 을 클릭하여 확인 을 누른 다음 마침 을 클릭하십시오.
결과 쉼표로 구분된 값 파일에는 선택한 폴더에 대해 Outlook에서 사용하는 필드가 포함되어 있습니다. 필요한 각 가져올 데이터 형식에 대해 이 단계를 반복하십시오. 직접 사용하여 Outlook 필드 레이블에 familiarizing 동안, 정확한 맞춤법 필요 없음을 주의하십시오. 예를 들어, 전자 메일 주소를 정의할 때 Outlook에서는 "e-mail" 철자를 사용합니다.

텍스트 데이터 가져오기

텍스트 파일에서 데이터를 가져오려면 다음과 같이 하십시오.
  1. 파일 메뉴에서 가져오기 및 내보내기 를 누릅니다.
  2. 수행할 작업 선택 에서 가져오기-다른 프로그램이나 파일을 누르고 을 클릭하십시오.
  3. 가져올 파일 형식 선택 에서 데이터와 일치하는 파일 형식을 클릭한 다음 을 클릭하십시오.
  4. 가져올 파일에서 가져오기, 또는 파일을 탐색할 수 찾아보기 를 클릭하고 다음 을 누릅니다 파일의 경로와 파일 이름을 입력하십시오.
  5. 대상 폴더 선택 에서, 가져올 폴더를 클릭한 다음 을 클릭하십시오.
  6. 대상 폴더가 올바른지 확인한 다음 마침 을 누릅니다.

텍스트 데이터 내보내기

  1. 파일 메뉴에서 가져오기 및 내보내기 를 누릅니다.
  2. 수행할 작업 선택, 파일로 내보내기 를 누르고 을 클릭하십시오.
  3. 만들 파일 형식 클릭하여 내보내기 및 다음 원하는 파일 형식을 선택합니다.
  4. 내보낼 폴더 선택, 내보낼 폴더를 누르고 을 클릭하십시오.
  5. 내보낸된 파일 저장 형식 에 경로와 파일 이름을 원하는 파일 형식을 내보내기 를 클릭하고 을 클릭합니다.
  6. 작업을 확인한 다음 마침 을 누릅니다.

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Outlook 2000
키워드: 
kbmt kbexport kbhowto kbimport kbmigrate KB243476 KbMtko
기계 번역된 문서기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store