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기술 자료

기술 자료: 2520976 - 마지막 검토: 2014년 9월 19일 금요일 - 수정: 15.0

 

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문제

Azure Active Directory (AD Azure)에 온-프레미스 디렉터리 동기화 Microsoft Azure 액티브 디렉터리 동기화 도구를 실행 하면 MSOnlineServicesTeam@MicrosoftOnline.com가 보낸 전자 메일 메시지에 다음 오류 메시지가 가져오기:
오류 012: 로컬에서이 개체와 연결 된 프록시 주소가 있기 때문에 Microsoft Online Services이 개체를 업데이트할 수 없습니다 Active Directory가 이미 다른 개체와 연결 합니다. 로컬 Active Directory에서이 문제를 해결 합니다.
참고클라우드에 대 한 액세스 제어 기능 등 365 asOffice, Microsoft Azure 및 Windows Intune 서비스 및 azure 광고 id 관리를 제공 합니다.

원인

이 문제가 발생 또는 이상 다음 조건 중:
  • 온-프레미스 Active Directory에서 개체의 문제를 보고 하는 개체의 SMTP 주소와 일치 하는 SMTP 주소입니다.
  • 온-프레미스 Active Directory의 개체에 동일한 문제를 보고 하는 개체에 메일 특성이 있습니다.
  • 개체가 이미 Azure ADthat 온-프레미스 Active Directory에 개체가 동일한 SMTP 주소 또는 메일 특성.

솔루션

이 문제를 해결 하려면 다음 방법 중 하나를 사용 합니다.

방법 1: 온-프레미스 Active Directory에서 개체를 찾습니다


문제를 보고 하는 개체를 동일한 SMTP 주소 또는 메일 특성을 사용 하는 온-프레미스 Active Directory 개체를 찾으려고 온-프레미스 Active directory에서 LDAP 쿼리를 실행 합니다.

예를 들어, 문제 프록시 주소가 jsmith@contoso.com 인 경우 LDAP 쿼리는 다음과 비슷합니다.
(|(proxyAddresses = smtp:JSmith@contoso.com)(mail=JSmith@contoso.com))
이 LDAP 쿼리 JSmith@contoso.com를 포함 하는 메일 특성 값 또는 프록시 주소가 Active Directory의 모든 개체를 찾습니다.

LDAP 쿼리를 실행 하려면 Active Directory 사용자 및 컴퓨터와 같은 도구를 사용할 수 있습니다. 이러한 도구를 사용 하는 방법에 대 한 자세한 내용은 다음 Microsoft TechNet 웹 사이트로 이동.
LDAP 쿼리 기본 사항 (http://technet.microsoft.com/en-us/library/aa996205(EXCHG.65).aspx#DoingASearchUsingADUC)
여러 결과가 반환 되는 경우 하나의 개체만 해당 문제가 이메일 주소를 사용 하 여 프록시 주소 및 메일 특성의 결과 확인할 수 있습니다.

방법 2: Azure AD에서 개체를 찾습니다

개체는 이미 Azure AD에 존재 하 고 온-프레미스 디렉터리 개체가 동일한 SMTP 주소 또는 메일 특성에, 찾는 하 수 Azure AD에서 충돌 하는 개체 또는 전자 메일 주소를 제거 합니다.

자세한 내용

디렉터리 동기화는 기본적으로 3 시간 마다 실행 됩니다. 제안 된 수정 프로그램의 영향을 받는 사용자에 미치는 영향을 최소화 하기 위해 즉시 실행 하도록 디렉터리 동기화를 강제로 수 있습니다. 이 작업을 수행 하는 방법에 대 한 자세한 내용을 보려면 다음 Microsoft 웹 사이트를 이동 합니다.


디렉터리 동기화 (http://technet.microsoft.com/en-us/library/jj151771.aspx)
여전히 도움이 필요 하십니까? 이동 하는 Office 365 커뮤니티 (http://community.office365.com/) 웹 사이트 또는 Azure Active Directory 포럼 (http://social.technet.microsoft.com/Forums/windowsazure/en-US/home?forum=windowsazureaditpro) 웹 사이트입니다.

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Azure Active Directory
  • Microsoft Office 365
  • Windows Intune
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Office 365 Identity Management
키워드: 
o365 o365a o365e o365m o365022013 kbmt KB2520976 KbMtko
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이 문서의 영문 버전 보기:2520976  (http://support.microsoft.com/kb/2520976/en-us/ )
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