DetailPage-MSS-KB

기술 자료

기술 자료: 2832619 - 마지막 검토: 2014년 5월 23일 금요일 - 수정: 2.3

현상

Outlook 2010에서 검색 창, 받는 사람, 제목 등에 한글이 입력되지 않습니다. 


원인

Windows에서 ctfmon.exe라는 입력 도구 모음 기능이 자동적으로 로드되지 않기 때문에 발생하는 문제입니다.



해결 방법

다음 방법을 순서대로 따라해 보세요.

  1. [시작]
    그림 축소그림 확대
    Windows 시작 버튼
    을 클릭하고 검색 창에 cmd를 입력하세요.

    그림 축소그림 확대


  2. 상단의 프로그램 목록에서 [cmd]를 마우스 오른쪽 단추로 클릭하고 [관리자 권한으로 실행]을 클릭하세요.

    그림 축소그림 확대

    표 축소표 확대
    그림 축소그림 확대
    주의사항
    사용자 계정 컨트롤 메시지가 나타나면 관리자 암호를 입력하거나 [예]를 클릭합니다.

  3. 명령 프롬프트 화면에서 regsvr32.exe msimtf.dll을 입력한 후 Enter를 누르세요.

    그림 축소그림 확대

    표 축소표 확대
    그림 축소그림 확대
    주의사항
    "msimtf.dll에서 DllRegisterServer이(가) 성공했습니다." 메시지가 나타나면 [확인]을 클릭합니다.

  4. regsvr32.exe msctf.dll을 입력한 후 Enter를 누르세요.

    그림 축소그림 확대

    표 축소표 확대
    그림 축소그림 확대
    주의사항
    "msctf.dll에서 DllRegisterServer이(가) 성공했습니다." 메시지가 나타나면 [확인]을 클릭합니다.

  5. exit를 입력한 후 Enter를 눌러 명령 프롬프트를 닫으세요.

    그림 축소그림 확대


  6. 컴퓨터를 다시 시작하고 문제가 해결되었는지 확인해 보세요.



의견 보내기

표 축소표 확대
그림 축소그림 확대
의견 보내기

Microsoft 고객지원 사이트에서는 고객님의 소리를 귀담아 듣습니다. 아래 의견 보내기로 소중한 의견보내주시기 바랍니다.

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Outlook 2010
키워드: 
kbstepbystep kbtshoot KB2832619
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store