DetailPage-MSS-KB

기술 자료

기술 자료: 290859 - 마지막 검토: 2013년 11월 16일 토요일 - 수정: 3.0

 
본 문서의 Microsoft Outlook 98 버전을 참조 하십시오. 179556  (http://support.microsoft.com/kb/179556/ ) .
본 문서의 Microsoft Outlook 2000 버전을 참조 하십시오. 243476  (http://support.microsoft.com/kb/243476/ ) .

이 페이지에서

요약

Microsoft Outlook에서 텍스트 데이터를 가져올 및 Outlook 데이터를 텍스트 파일로 내보낼 수 가져오기 및 내보내기 마법사를 사용 하는 방법을 설명 합니다.

텍스트 파일을 사용 하 여 직접 Outlook 모드나 함께 제공 되는 변환기 가져올 데이터의 형식에 맞게 때 유용 합니다. 대부분의 프로그램 내보내고 종종 텍스트 파일을 일반 파일 형식으로 데이터 가져오기 및 내보내기에 사용할 수 있습니다 텍스트 파일을 가져올 수 있습니다.

추가 정보

Outlook 가져오기 및 내보내기 마법사 가져오기 및 followingtypes 텍스트 데이터를 내보낼 수 있습니다.:
  • 쉼표로 구분 된 값 (MS-DOS)
  • 쉼표로 구분 된 값 (Windows)
  • 탭 구분 된 값 (MS-DOS)
  • 탭 구분 된 값 (Windows)

Microsoft Windows 또는 MS-DOS

MS-DOS 또는 Windows 변환기 basedon 인수를 사용 하 여 텍스트 문자 집합 데이터에 사용 되는 결정을 내려야 합니다. ASCII 문자 집합 사용자 대부분의 MS-DOS 프로그램을 ANSI가 많은 Windowsprograms에서 사용 되는 문자 집합입니다. ASCII 문자와 ANSI 주요 차이점은 위 128characters. 낮은 128 자를 동일합니다. 상위 128 charactersare 라고도 확장된 문자가 있습니다. Charactersinclude 선 확장 ASCII 확장 문자 includeinternational 문자 및 게시 기호를 ANSI 문자를 그립니다.

쉼표 또는 탭 구분 기호

하거나 각 구분 하는 데 사용 되는 문자 데이터 필드에에서 쉼표가 사용 또는 탭 구분된 변환기 경우 결정 합니다. 데이터를 Microsoft Word 97에서 열 각 필드 사이 쉼표를 표시 하는 경우 데이터를 쉼표로 구분 된 값 (CSV). 데이터 필드 사이 공백이 표시 되 면이 탭 구분 또는 고정된 너비 필드를 사용 합니다. Outlook의 탭 구분 변환기는 필드 사이 탭 문자를 찾습니다. Word 97에서 표시/숨기기 옵션을 선택할 수 있습니다. 탭의 오른쪽을 가리키는 asarrows 나타나고 공백 문자는 작은 점으로 나타납니다.

참고: 다른 파일 형식을 사용 하기 때문에 Microsoft Word 문서로 파일을 저장 하지 마십시오.

텍스트 파일에서 데이터를 가져오기 전에 머리글 레코드 텍스트 filematch Outlook 내부 이름과 저장 된 항목을 보장 하기 위해 필요한 toinspect는. 머리글 레코드는 텍스트 파일의 첫 번째 레코드입니다. 데이터가 구성 되는 방식을 정의 합니다. Thesefields 일치 하지 않으면 데이터는 가져올 수 없습니다.

알아보려면 당신은 어떤 표준 Outlook 필드 이름을 생성할 수 asample 필드 Outlook에서.

Outlook 필드의 예제 생성 하는 방법

데이터 소스를 편집 하기 전에 Outlook에서 사용 되는 필드는 sampleof를 생성 하는 데 도움이 될 것입니다. 이렇게 하려면,

Microsoft Outlook 2010에 대 한:
  1. 있을 경우 현재 이진 매핑 파일, Windows\Application Data 폴더에 있는 "쉼표 분리 값 (Windows).adr"를 제거 합니다. 이 파일을 제거 하면 파일이 다시 작성 됩니다.
  2. 클릭 한 다음 Outlook 폴더를 마우스 오른쪽 단추로 새 폴더 바로 가기 메뉴에서.
  3. 클릭 하면 파일 탭 및옵션을 선택 합니다.
  4. 선택 고급 탐색 창 (왼쪽된 창)에서.
  5. 내보내기 섹션에서 클릭 하면 내보내기 단추.
  6. 내보내기-파일을 클릭 하 고 을 클릭 합니다.
  7. 만들 파일 형식쉼표로 구분 된 값 (Windows)을클릭 하 고 을 클릭 합니다.
  8. 내보낼 폴더 선택 목록에서 2 단계에서 만든 폴더를 선택 하 고 을 클릭 합니다.
  9. 저장 내보낸 파일을 상자 파일 이름을 입력 한 다음를 클릭찾아보기 에서 파일을 저장할 폴더를 선택.
  10. 클릭 확인 내보낸된 파일을 저장 하려면 다음을 클릭 한 다음 마침을 클릭 합니다.
Microsoft Outlook 2007 및 Microsoft Outlook 2003.
  1. 있을 경우 현재 이진 매핑 파일, Windows\Application 폴더에 있는 "쉼표 분리 값 (Windows).adr"를 제거 합니다. 이 절차는이 파일이 다시 작성.
  2. 표시 되지 않으면 보기 메뉴에서 폴더 목록 을 클릭 합니다.
  3. 폴더 목록에서 사용할 Outlook 폴더를 마우스 오른쪽 단추로 클릭 한 다음 바로 가기 메뉴에서 새 폴더 를 클릭.
  4. 이 임시 폴더에 설명이 포함 된 이름을 하 고 확인을 클릭 합니다. 예제 필드 파일이 만들어진 후이 폴더를 삭제할 수 있습니다.
  5. 파일 메뉴에서 가져오기 및 내보내기를 클릭 합니다.
  6. 내보내기-파일을 클릭 하 고 을 클릭 합니다.
  7. 만들 파일 형식쉼표로 구분 된 값 (Windows)을클릭 하 고 을 클릭 합니다.
  8. 내보낼 폴더 선택에서 2 단계에서 만든 폴더를 선택 하 고 을 클릭 합니다.
  9. 내보낸 파일 저장 형식, 파일을 저장할 폴더를 선택 하려면 찾아보기 를 클릭 하 고 파일 이름을 입력 합니다.
  10. 확인 내보낸된 파일을 저장 하 고 다음, 누른 다음 마침을 클릭 합니다.
결과 쉼표로 구분 된 값 파일 선택한 폴더에 대해 해당 Outlookuses 필드를 포함 합니다. 필요한 각 가져올 데이터 형식에 대해이 단계를 반복 합니다. Outlook 필드 레이블에 있는 자신을 잘 동안 정확한 철자가 필요이 있는 note. 예를 들어, 전자 메일 주소를 정의할 때 Outlook에서는 "e-mail" 철자를 (인용 부호 없이)

텍스트 데이터를 가져오는 방법

텍스트 파일에서 데이터를 가져오려면 다음과이 같이 하십시오.

Outlook 2010에 대 한
  1. 클릭 하면 파일 탭을 누른 다음 열기를 선택 합니다.
  2. 가져오기를 선택 합니다.
  3. 수행할 동작 선택 목록 가져오기-다른 프로그램이 나 파일을클릭 하 고 다음을 클릭 합니다.
  4. 가져올 파일 형식 선택 목록에서 데이터와 일치 하는 파일 형식을 클릭 하 고 을 클릭 합니다.
  5. 파일 가져오기 상자에서 입력 하거나를 클릭 하 여 파일의 파일 이름과 경로 찾아보기 파일을 찾아다음을 클릭 합니다.
  6. 대상 폴더 선택 목록, 가져올 폴더를 클릭 하 고 다음을 클릭 합니다.
  7. 대상 폴더가 올바른지 확인 한 다음 마침을 클릭 합니다.
Outlook 2007 및 Outlook 2003의 경우
  1. 파일 메뉴에서 가져오기 및 내보내기를 클릭 합니다.
  2. 수행할 작업 선택가져오기-다른 프로그램이 나 파일을클릭 하 고 을 클릭 합니다.
  3. 가져올 파일 형식 선택에서 데이터와 일치 하는 파일 형식을 클릭 한 다음을 클릭 합니다.
  4. 가져올 파일에서 가져오기 또는 파일을 탐색할 수 찾아보기 를 클릭 하 고 다음을 클릭 합니다 하려는 파일의 경로 파일 이름을 입력 합니다.
  5. 대상 폴더 선택, 가져올 폴더를 클릭 하 고 을 클릭 합니다.
  6. 대상 폴더가 올바른지 확인 한 다음 마침을 클릭 합니다.

텍스트 데이터를 내보내는 방법

텍스트 데이터를 내보내려면 다음과이 같이 하십시오.

Outlook 2010에 대 한
  1. 클릭 하면 파일 탭 및옵션을 선택 합니다.
  2. 선택 고급 탐색 창 (왼쪽된 창)에서.
  3. 내보내기 섹션에서 클릭 하면 내보내기 단추.
  4. 수행할 동작 선택 목록을 파일로 내보내기를 클릭 하 고 다음을 클릭 합니다.
  5. 형식의 파일을 만들고 목록에서 내보낼 파일 형식을 선택 하려면 클릭 하 고 다음을 클릭 합니다.
  6. 내보낼 폴더 선택목록에서 내보낼 폴더를 클릭 하 고을 클릭 합니다.
  7. 에 있는 저장 내보낸 파일을 상자 내보내기를 선택 하 고 다음을 누릅니다 파일의 경로 파일 이름을 입력 합니다.
  8. 작업을 확인 한 다음 마침을 클릭 합니다.
Outlook 2007 및 Outlook 2003의 경우
  1. 파일 메뉴에서 가져오기 및 내보내기를 클릭 합니다.
  2. 수행할 작업 선택내보내기-파일을 누르고 을 클릭 합니다.
  3. 만들 파일 형식를 내보낼 파일 형식을 선택 하려면 클릭 한 후 다음을 클릭 합니다.
  4. 내보낼 폴더 선택에서 폴더 클릭을 클릭 하 고 다음을 클릭 합니다.
  5. 내보낸 파일 저장 형식에 내보내기를 선택 하 고 다음을 누릅니다 파일의 경로 파일 이름을 입력 합니다.
  6. 작업을 확인 한 다음 마침을 클릭 합니다.

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
키워드: 
kbhowto kbmigrate kbmt KB290859 KbMtko
기계 번역된 문서기계 번역된 문서
이 문서는 Microsoft 기계 번역 소프트웨어를 이용하여 번역되었으며 Microsoft Community에 의한 Community Translation Framework(CTF) 기술 혹은 사람이 번역한 내용에 의하여 사후 편집될 수 있습니다. Microsoft는 Knowledge Base에 있는 모든 문서에 다양한 언어로 접근할 수 있도록 하기 위하여 기계 번역, 사람에 의한 번역 및 커뮤니티가 편집한 내용을 모두 제공합니다. 번역된 문서는 어휘, 구문 및/혹은 문법에 오류가 있을 수 있습니다. Microsoft는 번역 오류로 인한 부정확성, 오류 및/또는 손해와 이를 고객이 사용하는 데에 대하여 책임을 지지 않습니다.
이 문서의 영문 버전 보기:290859  (http://support.microsoft.com/kb/290859/en-us/ )
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store