DetailPage-MSS-KB

기술 자료

기술 자료: 316951 - 마지막 검토: 2014년 3월 8일 토요일 - 수정: 2.0

이 페이지에서

소개

Microsoft Word 문서는 특정 상황에서 손실될 수 있습니다. 예를 들어, Word를 강제로 종료시키는 오류가 발생하거나, 편집하는 동안 전원 공급이 끊기거나, 변경 내용을 저장하지 않고 문서를 닫는 경우 문서가 손실될 수 있습니다. 이 문서에서는 손실된 문서를 복구하는 방법을 단계별로 설명합니다.

참고 일부 손실된 문서는 복구하지 못할 수 있습니다.

추가 정보

다음 방법을 아래에 나타난 순서대로 상황에 맞게 사용하십시오.

방법 1: 원본 문서 검색

그림 축소그림 확대

Windows 8.1 또는 Windows 8에 대한 단계

그림 축소그림 확대
  1. Windows 로고 키+E를 눌러 Windows 탐색기를 엽니다.
  2. 내 컴퓨터 검색 상자에서 문서 이름을 입력한 다음 ENTER 키를 누릅니다.
  3. Word 문서가 나열되어 있으면 이 문서를 두 번 클릭하여 엽니다. 찾는 Word 문서가 나타나지 않으면 4단계로 이동합니다.
  4. 내 컴퓨터 검색 상자에 *.docx를 입력한 다음 ENTER 키를 누릅니다.
  5. 결과 목록에 찾는 Word 문서가 없으면 방법 2를 계속 진행합니다.
그림 축소그림 확대

Windows Vista 또는 Windows 7에 대한 단계

그림 축소그림 확대
  1. 시작
    그림 축소그림 확대
    시작 단추
    을 누르고 검색 시작 상자에 문서 이름을 입력한 다음 Enter 키를 누릅니다.
  2. 파일 목록에 문서가 있으면 이 문서를 두 번 눌러 Word에서 엽니다.

    파일 목록에 문서가 없으면 3단계로 이동합니다.
  3. 시작
    그림 축소그림 확대
    시작 단추
    을 누르고 검색 시작 상자에 *.doc를 입력한 다음 Enter 키를 누릅니다.

    참고 Microsoft Office Word 2007 문서 또는 Word 2010 문서의 경우 *.docx를 입력합니다.
  4. 파일 목록에 파일이 없으면 방법 2를 계속 진행합니다.
그림 축소그림 확대

Microsoft Windows XP에 대한 단계

그림 축소그림 확대
  1. 시작, 검색, 모든 파일 및 폴더를 차례로 클릭합니다.
  2. 전체 또는 일부 파일 이름 상자에 파일 이름을 입력합니다.
  3. 찾는 위치 상자에서 내 컴퓨터를 클릭합니다.
  4. 검색을 클릭합니다. 검색 결과 상자에 파일이 없으면 다음 단계에 따라 모든 Word 문서를 검색합니다.

  5. 전체 또는 일부 파일 이름 상자에 *.doc를 입력합니다. Microsoft Office Word 2007 문서 또는 Word 2010 문서의 경우 *.docx를 입력합니다.
  6. 검색을 클릭합니다.
  7. 검색 결과 상자에 해당 파일이 없으면 방법 2를 계속 진행합니다.
그림 축소그림 확대
그림 축소그림 확대

방법 2: Word를 다시 시작하여 복구된 문서 검색

그림 축소그림 확대
  1. 모든 Word 관련 프로세스를 끝냅니다.
    1. Ctrl+Alt+Esc를 눌러 작업 관리자 대화 상자를 엽니다.
    2. 프로세스 탭에서 Winword.exe 또는 Microsoft Word의 인스턴스를 클릭한 다음 프로세스 끝내기를 클릭합니다. Winword.exe 및 Word의 모든 인스턴스를 종료할 때까지 이 단계를 반복합니다.
      참고 처음으로 Windows 8.1 또는 Windows 8에서 작업 관리자를 사용하는 경우 추가 세부 정보를 클릭하여 모든 프로세스를 확인하십시오.
    3. Windows 작업 관리자 대화 상자를 닫습니다.
  2. Word를 다시 시작한 후 누락된 파일이 문서 복구 작업 창에 표시되는지 확인합니다. 기본적으로 Word는 시작될 때마다 자동 복구 파일을 검색합니다.
  3. 자동 복구 파일을 하나씩 두 번 클릭합니다. 손실된 Word 파일을 찾으면 즉시 저장합니다.
그림 축소그림 확대

방법 3: 자동 복구 파일 검색

그림 축소그림 확대
복구 창이 열리지 않으면 자동 복구 파일(.asd 파일)을 수동으로 검색합니다. 이렇게 하려면 실행 중인 Word 버전에 따라 다음 단계를 수행하십시오. 

Word 2013에 대한 단계

그림 축소그림 확대
  1. 파일 메뉴에서 열기를 클릭한 다음 최근 문서를 클릭합니다.
  2. 모든 최근 문서 끝으로 스크롤한 다음 저장되지 않은 문서 복구를 클릭합니다.
  3. 찾고 있는 Word 문서를 발견하면 해당 문서를 마우스 오른쪽 단추로 클릭하여 엽니다.
  4. 즉시 문서를 저장합니다.
그림 축소그림 확대

Word 2010에 대한 단계

그림 축소그림 확대
  1. 파일 메뉴에서 최근 문서를 클릭합니다.
  2. 저장되지 않은 문서 복구를 클릭합니다.
  3. 찾고 있는 Word 문서를 발견하면 해당 문서를 마우스 오른쪽 단추로 클릭하여 엽니다.
  4. 즉시 문서를 저장합니다.
그림 축소그림 확대

Word 2007에 대한 단계

그림 축소그림 확대
  1. Microsoft Office 단추를 클릭한 다음 Word 옵션을 클릭합니다.
  2. 탐색 창에서 저장을 클릭합니다.
  3. 자동 복구 파일 위치 상자에 표시된 경로를 적어 둔 다음 취소를 클릭합니다.
  4. Word를 닫습니다.
  5. 3단계에서 적어 둔 폴더를 엽니다.
  6. 이름이 .asd로 끝나는 파일(자동 복구 파일)을 찾습니다.
  7. 찾고 있는 Word 문서를 발견하면 해당 문서를 마우스 오른쪽 단추로 클릭하여 엽니다.
  8. 즉시 문서를 저장합니다.
그림 축소그림 확대

Word 2003 및 Word 2002에 대한 단계

그림 축소그림 확대
  1. 도구 메뉴에서 옵션을 클릭합니다.
  2. 파일 위치 탭을 클릭하고 자동 복구 파일을 두 번 클릭하고 경로를 적어 둔 다음 취소, 닫기를 차례로 클릭합니다.

    참고 위치 수정 대화 상자의 폴더 이름 목록에서 아래쪽 화살표를 눌러 자동 복구 파일의 전체 경로를 확인해야 할 수도 있습니다.
  3. Word를 닫습니다.
  4. 자동 복구 파일 위치로 이동합니다.
  5. 이름이 .asd로 끝나는 파일(자동 복구 파일)을 찾습니다.
  6. 찾고 있는 Word 문서를 발견하면 해당 문서를 마우스 오른쪽 단추로 클릭하여 엽니다.
  7. 즉시 문서를 저장합니다.
그림 축소그림 확대

모든 폴더에서 .asd 파일 검색

그림 축소그림 확대
폴더 이름 목록에서 확인한 위치에서 .asd(자동 복구) 파일을 찾을 수 없으면 전체 드라이브에서 .asd 파일을 검색합니다. 이렇게 하려면 다음과 같이 하십시오.
  1. 방법 1을 참조하여 *.asd 파일 검색을 수행합니다.
  2. 파일을 스크롤하여 찾고 있는 파일을 확인합니다.
  3. 어느 파일이 올바른 파일인지 잘 모르면 모든 .asd 파일을 한 위치에 복사하고 저장합니다.
  4. Word를 시작합니다.
  5. 파일 > 열기를 클릭합니다.
  6. .asd 파일이 표시되지 않을 수 있으므로 .asd 파일을 저장한 위치로 이동하고 모든 파일 *.*를 클릭하여 선택합니다.
  7. .asd 파일을 하나씩 클릭하여 엽니다.
  8. 누락된 파일을 찾으면 즉시 저장합니다.
그림 축소그림 확대
그림 축소그림 확대

방법 4: Word 백업 파일 검색

그림 축소그림 확대

Word 2013에 대한 단계

그림 축소그림 확대
  1. Word 2013을 시작합니다.
  2. 파일 메뉴에서 열기를 클릭하고 컴퓨터를 클릭한 다음 찾아보기를 클릭합니다.
  3. 누락된 파일을 마지막으로 저장한 폴더로 이동합니다.
  4. 파일 형식 목록(모든 Word 문서)에서 모든 파일을 클릭합니다. 일반적으로 백업 파일의 이름에는 "백업본" 뒤에 누락된 파일 이름이 나옵니다.
  5. 백업 파일을 클릭한 다음 열기를 클릭합니다.
그림 축소그림 확대

Word 2010에 대한 단계

그림 축소그림 확대
  1. Word 2010을 시작합니다.
  2. 파일 메뉴를 클릭한 다음 열기를 클릭합니다.
  3. 누락된 파일을 마지막으로 저장한 폴더로 이동합니다.
  4. 파일 형식 목록(모든 Word 문서)에서 모든 파일을 클릭합니다. 일반적으로 백업 파일의 이름에는 "백업본" 뒤에 누락된 파일 이름이 나옵니다.
  5. 백업 파일을 클릭한 다음 열기를 클릭합니다.
그림 축소그림 확대

Word 2007에 대한 단계

그림 축소그림 확대
  1. Word 2007을 시작합니다.
  2. Microsoft Office 단추를 클릭한 다음 열기를 클릭합니다.
  3. 누락된 파일을 마지막으로 저장한 폴더로 이동합니다.
  4. 파일 형식 목록에서 모든 파일을 클릭합니다. 일반적으로 백업 파일의 이름에는 "백업본" 뒤에 누락된 파일 이름이 나옵니다.
  5. 백업 파일을 클릭한 다음 열기를 클릭합니다.
그림 축소그림 확대

Microsoft Word 2002 또는 Microsoft Office Word 2003에 대한 단계

그림 축소그림 확대
  1. Word를 시작합니다.
  2. 파일 메뉴에서 열기를 클릭합니다.
  3. 누락된 파일을 마지막으로 저장한 폴더로 이동합니다.
  4. 파일 형식 상자에 있는 화살표를 가리키고 모든 파일를 클릭합니다. 일반적으로 백업 파일의 이름에는 "백업본" 뒤에 누락된 파일 이름이 나옵니다.
  5. 백업 파일을 클릭한 다음 열기를 클릭합니다.
그림 축소그림 확대

모든 폴더에서 .wbk 파일 검색

그림 축소그림 확대
  1. 방법 1을 참조하여 *.wbk 파일(백업 파일) 검색을 수행합니다.
  2. 파일을 스크롤하여 찾고 있는 파일을 확인합니다.
  3. 어느 파일이 올바른 파일인지 잘 모르면 .wbk 파일을 한 위치에 복사하고 저장합니다.
  4. Word를 시작합니다.
  5. 파일 > 열기를 클릭합니다.
  6. .wbk 파일을 찾고 하나씩 엽니다.
  7. 누락된 파일을 찾으면 즉시 저장합니다.
그림 축소그림 확대
그림 축소그림 확대

방법 5: 임시 파일 검색

그림 축소그림 확대
  1. 방법 1을 참조하여 *.tmp 파일(임시 파일) 검색을 수행합니다.
  2. 어느 파일이 누락된 파일인지 잘 모르면 모든 .tmp 파일을 한 위치에 저장합니다.
  3. Word를 시작합니다.
  4. 파일 > 열기를 클릭합니다.
  5. .tmp 파일을 저장한 위치로 이동한 다음 모든 파일 *.*를 클릭합니다. 모든 파일 *.*를 클릭하지 않으면 .tmp 파일이 표시되지 않을 수 있습니다.
  6. .tmp 파일을 하나씩 엽니다.
  7. 누락된 파일을 찾으면 즉시 저장합니다.
Word에서 임시 파일을 만들고 사용하는 방법에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하십시오.
211632  (http://support.microsoft.com/kb/211632/ko/ ) Word에서 임시 파일이 만들어지는 방식에 대한 설명
그림 축소그림 확대

방법 6: "~" 파일 검색

그림 축소그림 확대
일부 임시 파일 이름은 물결표(~) 문자로 시작합니다. 이러한 파일을 찾으려면 다음과 같이 하십시오.
  1. 방법 1을 참조하여 ~*.* 파일(임시 파일) 검색을 수행합니다.
  2. 방법 5를 참조하여 임시 파일을 확인합니다.
그림 축소그림 확대

방법 7: 휴지통 확인

그림 축소그림 확대
  1. 바탕 화면에서 휴지통을 엽니다.
  2. Word 문서를 찾으면 이 문서를 마우스 오른쪽 단추로 클릭한 다음 복원을 클릭합니다.
    참고 해당 문서가 원래 위치로 돌아갑니다. 실제로 문서가 어디에 복원되었는지 잘 모르면 방법 1을 참조하여 문서 검색을 수행하십시오.
  3. 문서를 찾아 두 번 클릭합니다.
그림 축소그림 확대

손상된 문서의 문제를 해결하는 방법

손상된 Word 문서의 문제를 해결하는 방법에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하십시오.
826864  (http://support.microsoft.com/kb/826864/ko/ ) 손상된 Word 문서의 문제를 해결하는 방법
918429  (http://support.microsoft.com/kb/918429/ko/ ) Word 2007 및 Word 2010에서 손상된 문서의 문제를 해결하는 방법

참조

자동 복구에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하십시오.
212273  (http://support.microsoft.com/kb/212273/ko/ ) 손실된 문서를 복구할 수 없는 이유
156574  (http://support.microsoft.com/kb/156574/ko/ ) Word의 자동 복구 기능에 대한 설명
211762  (http://support.microsoft.com/kb/211762/ko/ ) 현재 작업(열린 문서)을 자동으로 저장
107686  (http://support.microsoft.com/kb/107686/ko/ ) 자동 복구 파일을 만들고 복구하는 방법

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2010
키워드: 
kbhowto ocsso KB316951
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store
소기업이 아닙니까?
다음에서 팔로우하십시오.