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기술 자료

기술 자료: 322246 - 마지막 검토: 2008년 4월 25일 금요일 - 수정: 1.0

이 페이지에서

현상

시스템 복원 유틸리티를 사용하여 컴퓨터에 복원 지점을 만들려고 하면 다음과 같은 오류 메시지가 나타날 수 있습니다.
System Restore was unable to create a restore point. Please restart your computer and run System Restore again.
이벤트 로그에 다음과 같은 여러 이벤트가 기록될 수 있습니다.
이벤트 원본: SRService
이벤트 번호: 832
이벤트 ID: 74
이벤트 종류: EVENTLOG_INFORMATION_TYPE
메시지: 모든 드라이브에서 시스템 복원 모니터링을 사용할 수 없습니다.

이벤트 원본: SRService
이벤트 번호: 836
이벤트 ID: 73
이벤트 종류: EVENTLOG_INFORMATION_TYPE
메시지: 모든 드라이브에서 시스템 복원 모니터링을 사용할 수 있습니다.

이벤트 원본: SRService
이벤트 번호: 749
이벤트 ID: 72
이벤트 종류: EVENTLOG_INFORMATION_TYPE
메시지: 드라이브 driveletter에서 시스템 복원 모니터링을 사용할 수 없습니다.
이 문제가 발생하면 시스템 복원을 사용하지 않는 경우 복원 지점을 만든 다음 컴퓨터를 다시 시작할 수 있습니다. 그러나 다음에 컴퓨터를 다시 시작하면 문제가 다시 발생합니다.

원인

HighPoint RAID 컨트롤러 종류 HPT370, HPT370A 또는 HPT372에 대해 제조업체에서 제공한 드라이버가 설치되어 있는 경우 이 문제가 발생할 수 있습니다. 이 문제는 디지털로 서명되지 않은 드라이버 버전 2.30 및 2.31에서 발생할 수 있습니다.

드라이버 서명에 대한 자세한 내용은 다음 Microsoft 웹 사이트를 참조하십시오.
http://www.microsoft.com/fwlink/?linkid=1014 (http://www.microsoft.com/fwlink/?linkid=1014) (영문)

해결 방법

이 문제를 해결하려면 다음 방법 중 하나를 사용하십시오.

방법 1(기본)

Windows XP용으로 설계된 드라이버를 구해서 설치합니다.

Windows XP CD-ROM에 장치의 장치 드라이버가 포함되어 있지 않으면 Microsoft Windows Update 웹 사이트에서 업데이트된 드라이버를 검색합니다. 업데이트된 드라이버가 이 사이트에 없으면 장치 제조업체의 웹 사이트에서 검색하거나 제조업체에 연락하여 업데이트된 드라이버를 구할 수 있는지 문의하십시오. 사용할 수 있는 업데이트된 드라이버가 없으면 방법 2의 단계를 수행하십시오.

방법 2

이 방법은 Microsoft에서 테스트되지 않았지만 HighPoint Technologies에서 확인된 방법입니다.
  1. 컴퓨터를 다시 시작합니다.
  2. POST(전원 구동 시 자체 테스트)를 완료한 후 F8 키를 누른 다음 Windows 고급 옵션 메뉴에서 안전 모드를 선택합니다.

    Windows 고급 옵션 메뉴를 표시하는 데 문제가 있으면 컴퓨터가 시작될 때 F8 키를 여러 번 누릅니다.
  3. 관리자로 로그온하거나 관리자 권한이 있는 계정을 사용하여 로그온합니다.
  4. 시작, 실행을 차례로 누르고 %systemroot%\system32\drivers\를 입력한 다음 확인을 누릅니다.
  5. 도구 메뉴에서 폴더 옵션을 누릅니다.
  6. 보기 탭을 누릅니다.
  7. 숨김 파일 및 폴더에서 숨김 파일 및 폴더 표시 확인란을 선택합니다. 알려진 파일 형식의 파일 확장명 숨기기 확인란의 선택을 취소한 다음 보호된 운영 체제 파일 숨기기(권장) 확인란의 선택을 취소합니다.

    참고: 이 절차를 완료한 후에는 이러한 변경 사항을 되돌릴 수 있습니다.
  8. 선택 내용을 확인하는 메시지가 나타나면 를 누릅니다.
  9. Hptpro.sys 파일을 찾습니다. 이 파일을 마우스 오른쪽 단추로 누른 다음 삭제를 누릅니다.
  10. 컴퓨터를 다시 시작합니다.

추가 정보

자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
302796  (http://support.microsoft.com/kb/302796/ ) Windows XP에서 시스템 복원 도구를 사용하려고 할 때의 문제를 해결하는 방법
HighPoint Technologies에 연락하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
65416  (http://support.microsoft.com/kb/65416/ ) A-K로 시작하는 하드웨어 및 소프트웨어 공급업체 연락처 목록

60781  (http://support.microsoft.com/kb/60781/ ) L-P로 시작하는 하드웨어 및 소프트웨어 공급업체 연락처 목록

60782  (http://support.microsoft.com/kb/60782/ ) Q-Z로 시작하는 하드웨어 및 소프트웨어 공급업체 연락처 목록
이 문서에 나와 있는 다른 공급업체 제품은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft는 이러한 제품의 성능이나 신뢰성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
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