DetailPage-MSS-KB

기술 자료

기술 자료: 327672 - 마지막 검토: 2006년 10월 30일 월요일 - 수정: 1.1

 

현상

POP3 사서함 Microsoft 커넥터 사용하여 전자 메일 메시지를 다운로드할 때 다음과 같은 오류 메시지가 나타날 수 있습니다.
Microsoft 커넥터에 대한 POP3 사서함 데이터를 복구할 수 없는 내부 오류가 발생했습니다.
오류 메시지 대화 상자를 닫은 후, 다음 파일이 만들어집니다.
  • C:\Program Files\Microsoft BackOffice\Connectivity\POP3 Connector\Vmimb.txt
  • C:\Program Files\Microsoft BackOffice\Connectivity\POP3 Connector\Vmimb.evt
  • C:\WINNT\Drwtsn32.log
또한 이벤트 뷰어의 응용 프로그램 로그에 다음 이벤트 ID 4097 항목이 생성될 수 있습니다.
이벤트 유형: 정보
이벤트 원본: DrWatson
이벤트 범주: 없음
이벤트 ID: 4097
설명:
응용 프로그램, 생성된 vmimb.exe, c0000005 주소 77F85C41 때 이 예외가 생성된 응용 프로그램 오류가 발생했습니다 (RtlpWaitForCriticalSection)

원인

이 문제는 다음 조건에 해당하는 경우 발생할 수 있습니다.
  • POP3 Microsoft 커넥터 많은 메시지 다운로드하지 않습니다.
  • 예정된 다음 커넥터를 다운로드 시간이 발생합니다.
예약된 다운로드 간격을 더 큰 볼륨을 메시지 다운로드 데 걸리는 시간을 초과하는 것입니다. 이 간격은 Microsoft POP3 커넥터 속성에서 설정합니다. 인바운드 메시지 현재 다운로드 및 커넥터 예정된 시작이 이 경우 충돌이 발생합니다.

해결 과정

이 문제를 해결하려면 Microsoft 커넥터 POP3 사서함 스케줄러 시간을 늘립니다. 연결선의 다음 시작 전에 시간을 더 간격을 제공합니다. 커넥터의 예정된 다음 시작 나중에 발생하고 현재 다운로드 겹치지 않습니다.
  1. SBS) Small Business Server 관리자 콘솔을 시작하고 조직의 Exchange 노드를 확장하십시오. 관리 그룹, 첫 번째 관리 그룹에 확장한 다음 커넥터 노드를 확장하십시오. POP3 사서함 Microsoft 커넥터 를 마우스 오른쪽 단추로 클릭한 다음 속성 을 클릭하십시오.
  2. 연결 및 다운로드 탭의 일정 단추를 클릭하십시오.
  3. 각 예약된 다운로드 기존 간격을 늘리려면 예약된 설정을 변경하십시오. 커넥터의 최소 간격은 0시간 및 15분 있습니다.
참고: Exchange 노드 속성 관리 보기 선택한 옵션에 따라, Microsoft 커넥터 중 POP3 사서함에 대해 정확한 위치가 달라질 수 있습니다.

현재 상태

Microsoft 문제는 이 문서의 시작 부분에 나열한 제품에서 문제를 확인했습니다.

참조

이 현상은 POP3에 대한 SBS 4.5 Microsoft 커넥터와 함께 발생한 가지며 다른 원인은 결과로 발생한 또한. 이러한 오류는 POP3 커넥터 함께 정규화된 도메인 이름 (32자 보다 큰 FQDN) 에 나열된 POP 서버에 문제가 자주 발생합니다. SBS 2000/SBS 2000 SP1 Microsoft Exchange 2000 함께 사용되는 POP3에 대한 FQDN 이름 길이가 문제가 Microsoft 커넥터 수정되었습니다.

267256  (http://support.microsoft.com/kb/267256/EN-US/ ) 오류 메시지: POP3 사서함 Microsoft Exchange 커넥터의 내부 오류가 발생했습니다. 있는지...

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Small Business Server 2000 Standard Edition
  • Microsoft BackOffice Small Business Server 2000 서비스 팩 1
키워드: 
kbmt kbbug kbenv kberrmsg KB327672 KbMtko
기계 번역된 문서기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store
소기업이 아닙니까?
다음에서 팔로우하십시오.