DetailPage-MSS-KB

기술 자료

기술 자료: 810186 - 마지막 검토: 2008년 2월 5일 화요일 - 수정: 3.0

사용 가능한 핫픽스 다운로드
핫픽스 보기 및 다운로드 요청하기
 

현상

Gemplus PCMCIA 400 스마트 카드 판독기를 Windows XP 기반 Toshiba 휴대용 컴퓨터에 연결하면 Windows XP가 이 장치를 초기화하지 못하고 장치 관리자에서 이 장치 옆에 노란색 느낌표가 표시될 수 있습니다. 장치 관리자에서 이 장치의 속성을 보면 다음과 같은 오류 메시지가 나타납니다.
이 장치를 사용하기에는 리소스가 부족합니다. 이 장치를 사용하려면 시스템에서 다른 장치의 사용을 중단하십시오. (코드 12)
이 문제는 다음과 같은 Toshiba 휴대용 컴퓨터에서 발생할 수 있습니다.
  • Portege 2000
  • Portege 4000
  • Portege 3500 Tablet PC

원인

Gemplus 드라이버를 설치하는 동안 Windows XP는 Gemplus 판독기와 함께 제공되는 Smartcrd.inf 및 Gempcc.inf 파일을 사용하여 스마트 카드 판독기를 설치하고 초기화합니다. 이러한 구성 파일에는 해당 장치에서 사용할 수 있는 하드웨어 인터럽트 및 메모리 I/O(입/출력) 범위와 같은 정보가 포함되어 있습니다. Smartcrd.inf 및 Gempcc.inf 파일에는 "현상" 절에 나와 있는 Toshiba 제품의 하드웨어 구성 요소에서 이미 사용되고 있는 리소스가 포함되어 있기 때문에 충돌이 발생합니다.

해결 방법

현재 지원되는 핫픽스를 Microsoft에서 구할 수 있지만 이 문서에서 설명하는 문제를 해결하기 위한 것일 뿐이므로 이러한 특정 문제가 발생하는 시스템에만 이 핫픽스를 적용하십시오. 이 핫픽스는 나중에 추가 테스트를 받아야 할 수도 있습니다. 따라서 이 문제의 영향이 심각하지 않으면 이 핫픽스가 포함된 다음 서비스 팩이 나올 때까지 기다리는 것이 좋습니다.

이 문제를 해결하려면 Microsoft 온라인 고객 서비스에 요청을 제출하여 핫픽스를 구하십시오. 핫픽스를 구하기 위한 온라인 요청을 제출하려면 다음 Microsoft 웹 사이트를 방문하십시오.
http://go.microsoft.com/?linkid=6294451 (http://go.microsoft.com/?linkid=6294451)
참고 문제가 추가로 발생하거나 문제 해결이 필요한 경우 별도의 서비스 요청을 해야 할 수도 있습니다. 이 특정 핫픽스로 해결할 수 없는 추가 질문과 문제에 대해서는 지원 비용이 청구됩니다. 별도의 서비스 요청을 하려면 다음 Microsoft 웹 사이트를 방문하십시오.
기술지원 서비스 안내 (http://support.microsoft.com/default.aspx?scid=fh;ko;serviceoverview)

현재 상태

Microsoft는 이 문서의 시작 부분에 나열한 Microsoft 제품에서 이 문제를 확인했습니다.

추가 정보

이 문서에 나와 있는 다른 공급업체 제품은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft는 이러한 제품의 성능이나 신뢰성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Tablet PC Edition
키워드: 
kberrmsg kbfix kbqfe kbhotfixserver KB810186
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store
소기업이 아닙니까?
다음에서 팔로우하십시오.