DetailPage-MSS-KB

기술 자료

기술 자료: 811092 - 마지막 검토: 2007년 11월 15일 목요일 - 수정: 3.10

사용 가능한 핫픽스 다운로드
핫픽스 보기 및 다운로드 요청하기
 
 
중요한 이 문서에서는 레지스트리 수정 방법에 대한 정보가 들어 있습니다. 수정하기 전에 레지스트리를 백업하는 것이 있는지 확인하십시오. 문제가 발생하는 경우 레지스트리를 복원하는 방법을 알고 있어야 합니다. 백업, 복원 및 레지스트리 수정 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
256986  (http://support.microsoft.com/kb/256986/ ) Microsoft Windows 레지스트리에 대한 설명

이 페이지에서

현상

BizTalk Server BizTalk Framework에 호환되지 않습니다. BizTalk Framework 2.0을: 문서 및 //deliveryReceipt/identity 요소를 http://schemas.biztalk.org/btf-2-0/receipts 네임스페이스에 속한 메시지 사양 상태. 그러나 //deliveryReceipt/identity 요소를 http://schemas.biztalk.org/btf-2-0/properties 네임스페이스를 선언합니다.

BizTalk Framework 봉투에서 BizTalk Server에 메시지를 보내고, 배달 확인을 요청할 경우 배달 확인을 BizTalk Framework 사양을 따르지 않습니다. 예를 들어, 다음 줄을 배달 확인이 나열됩니다:
<prop:identity xmlns:prop="http://schemas.biztalk.org/btf-2-0/properties">uuid:31C24EF4-EF6C-4DAE-8CE0-ACDE53AAEFC6</prop:identity>
이 줄에 있어야 합니다:
<rcpt:identity xmlns:prop="http://schemas.biztalk.org/btf-2-0/properties">uuid:31C24EF4-EF6C-4DAE-8CE0-ACDE53AAEFC6</rcpt:identity>

원인

코드를 사용하여 <rcpt:identity> 사용하지 않기 때문에 이 문제가 발생합니다. 요소를. 코드가 <prop:identity> 사용하는 대신, 요소를.

해결 방법

서비스 팩 정보

이 문제를 해결하려면 Microsoft BizTalk Server 2002 최신 서비스 팩을 구하십시오. 추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
815781  (http://support.microsoft.com/kb/815781/ ) 최신 BizTalk Server 2002 서비스 팩을 구하는 방법

핫픽스 정보

BizTalk Server 버전과 서비스 팩 수준이 간의 호환성을 위해 이 핫픽스를 모두 또는 아무 것도 시나리오 있습니다. BizTalk Server 2002 실행 중인 모든 서버에서 이 핫픽스나 BizTalk Server 2002 서비스 팩 1을 설치해야 합니다. 이러한 파트너가 포함됩니다. 또한 BizTalk Server 2000을 실행하는 서버가 또한 환경에 있는 경우 이 핫픽스를 설치해야 합니다. 이러한 파트너가 포함됩니다.

BizTalk Server 2002

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fcontactus%2f%3fws%3dsupport)
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.
Date         Time   Version     Size	  File name		 
------------------------------------------------------
06-Dec-2002  21:58  3.0.1554.0  721,168  Cisparser.dll


BizTalk Server 2000

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 섹션이 표시되지 않으면 핫픽스를 구하려면 Microsoft 고객 서비스 및 지원 요청을 제출하십시오.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fcontactus%2f%3fws%3dsupport)
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.
이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.
Date         Time   Version     Size	  File name		 
------------------------------------------------------
31-Jul-2003  14:29  2.0.2009.0  680,208   Cisparser.dll
31-Jul-2003  14:29  2.0.2009.0  688,400   Ciscore.dll

추가 정보

경고 레지스트리를 잘못 또는 다른 방법을 사용하여 레지스트리 편집기를 사용하여 수정할 경우 심각한 문제가 발생할 수 있습니다. 이 문제를 해결하려면 운영 체제를 다시 설치해야 할 수도 있습니다. Microsoft는 이러한 문제를 해결할 수 있음을 보증하지 않습니다. 레지스트리 수정에 따른 모든 책임은 수정하십시오.

이 서비스 팩이나 핫픽스를 설치한 후에는 다음 레지스트리 항목을 만들어야 하고 항목의 값을 새 확인 형식을 사용하도록 BizTalk 발생할 1로 설정해야 합니다 (<rcpt:identity…>). 이 서비스 팩 또는 핫픽스를 설치하는 경우 서비스 팩이나 핫픽스를 모두 시스템에 설치되어 있지 않은 경우, 두 시스템의 읽음 확인 새 형식을 사용하여 생성하는 않을 경우 확인 메일을 두 BizTalk Server 시스템 간에 교환할 때 호환성 문제가 발생할 수 있습니다.
표 축소표 확대
키 이름형식위치
UseFixedReceiptFormatREG_DWORDHKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BTSSvc
이 값을 레지스트리에 있는 만들려면 다음과 같이 하십시오.
  1. 시작, 실행 을 누른 regedit 를 입력하십시오.
  2. 레지스트리 항목을 찾은 다음 표에 있는 정보를 사용하여 새 DWORD 값을 만듭니다.

    값 1 나타내는 새 확인 형식 (<rcpt:identity…>) 생성되는 및 0 값을 원래 확인 형식을 나타냅니다 (<prop:identity…>) 생성됩니다.

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.

이 문제는 Microsoft BizTalk Server 2002 서비스 팩 1에서 처음 수정되었습니다.

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft BizTalk Server 2002 Standard Edition
  • Microsoft BizTalk Server 2000 Standard Edition
키워드: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbiztalk2002sp1fix kbfix KB811092 KbMtko
기계 번역된 문서기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store