DetailPage-MSS-KB

기술 자료

기술 자료: 811408 - 마지막 검토: 2008년 1월 22일 화요일 - 수정: 2.0

중요: 이 문서에서는 레지스트리 수정 방법을 설명합니다. 레지스트리를 수정하기 전에 해당 레지스트리를 백업하고 문제가 발생할 경우 이를 복원하는 방법을 알고 있어야 합니다. 레지스트리 백업, 복원 및 편집 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
256986  (http://support.microsoft.com/kb/256986/ ) 고급 사용자를 위한 Windows 레지스트리 정보

이 페이지에서

현상

Roxio Easy CD Creator 5 Platinum Edition을 제거한 후 컴퓨터를 다시 시작하면 블루 스크린에 다음과 유사한 중지 오류 메시지가 나타날 수 있습니다.
A problem has been detected and Windows has been shut down to prevent damage to your computer.

If this is the first time you've seen this Stop error screen, restart your computer. If this screen appears again, follow these steps:

Check for viruses on your computer. Remove any newly installed hard drives or hard drive controllers. Check your hard drive to make sure it is properly configured and terminated. Run CHKDSK /F to check for hard drive corruption, and then restart your computer.

Technical information:

*** STOP: 0x0000007B (0xF9E62640, 0xC0000034, 0x00000000, 0x00000000)

원인

이 문제는 Easy CD Creator 5 Platinum Edition을 제거할 때 Prtseqrd.sys UpperFilter 드라이버 레지스트리 항목이 제거되지 않은 경우 발생할 수 있습니다. 이 레지스트리 항목은 Easy CD Creator 5 Platinum Edition 설치 프로그램에 의해 추가됩니다.

이 프로그램을 제거할 때 Prtseqrd.sys 드라이버 파일도 함께 제거되지만, 경우에 따라 UpperFilter 항목이 레지스트리에 남아 있을 수 있습니다. 이 경우 Windows를 시작할 때 중지 오류 메시지가 나타납니다.

해결 방법

경고: 레지스트리 편집기를 잘못 사용하면 심각한 문제가 발생할 수 있으며 문제를 해결하기 위해 운영 체제를 다시 설치해야 할 수도 있습니다. Microsoft는 레지스트리 편집기를 잘못 사용하여 발생하는 문제에 대해 해결을 보증하지 않습니다. 레지스트리 편집기 사용에 따른 모든 책임은 사용자에게 있습니다. 이 문제를 해결하려면 다음 방법을 한 번에 하나씩 수행하고 단계를 마친 후 테스트를 수행하여 문제가 해결되었는지 여부를 확인합니다. 문제가 해결되면 나머지 방법을 수행하지 않아도 됩니다. 문제가 해결되지 않으면 다음 방법을 진행합니다.

방법 1: 레지스트리 편집 및 백업 레지스트리 시스템 하이브 사용

  1. Windows XP CD-ROM을 사용하여 컴퓨터를 시작하고 R 키를 눌러 Windows 설치를 복구하고 Windows 설치 시스템에 로그온한 다음 관리자 암호를 입력합니다.
  2. 다음 명령을 입력한 후 각 명령 다음에 Enter 키를 누릅니다.

    cd\windows\system32\config
    ren system system.old
    ren software software.old
    ren SAM SAM.old
    ren security security.old
    ren default default.old
    copy drive on which Windows is installed:\windows\repair\system
    copy drive on which Windows is installed:\windows\repair\software
    copy drive on which Windows is installed:\windows\repair\SAM
    copy drive on which Windows is installed:\windows\repair\security
    copy drive on which Windows is installed:\windows\repair\default

    각 copy 명령을 입력할 때마다 "1개 파일이 복사되었습니다." 메시지가 표시됩니다.
  3. exit를 입력하고 ENTER 키를 누른 다음 Windows를 다시 시작합니다.
  4. Windows에 Administrator로 로그온합니다.

    참고 컴퓨터 화면 해상도와 색 농도가 매우 낮은 수준으로 설정되고 예상한 대로 나타나지 않을 수 있습니다.
  5. 시작, 실행을 차례로 누르고 열기 상자에 regedit를 입력한 다음 확인을 누릅니다.
  6. HKEY_LOCAL_MACHINE 레지스트리 키를 누른 다음 파일 메뉴에서 하이브 로드를 누릅니다.
  7. C:\Windows\System32\Config 폴더를 열고 System.old를 누른 다음 열기를 누릅니다.
  8. 키 이름 상자에 test를 입력한 다음 확인을 누릅니다.

    원본 시스템 하이브가 현재 HKEY_LOCAL_MACHINE 하이브에 "test"로 로드됩니다.
  9. 다음 레지스트리 키를 누릅니다.
    HKEY_LOCAL_MACHINE\test\ControlSet001\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
  10. 레지스트리 편집기의 오른쪽 창에서 LowerFilters를 누른 다음 편집 메뉴에서 삭제를 누릅니다. 삭제할 것인지 확인하는 메시지가 표시되면 를 누릅니다.
  11. 레지스트리 편집기의 오른쪽 창에서 UpperFilters를 누른 다음 편집 메뉴에서 삭제를 누릅니다. 삭제할 것인지 확인하는 메시지가 표시되면 를 누릅니다.
  12. 다음 레지스트리 키를 누릅니다.
    HKEY_LOCAL_MACHINE\test\ControlSet001\Control\Class\{4D36E967-E325-11CE-BFC1-08002BE10318}
  13. 레지스트리 편집기의 오른쪽 창에서 UpperFilters를 두 번 누릅니다.
  14. 값 데이터 상자에서 PrtSeqRd 항목을 삭제한 다음 확인을 누릅니다. 빈 문자열을 제거할 것인지 묻는 메시지가 표시되면 확인을 누릅니다.
  15. 다음 레지스트리 키를 누릅니다.
    HKEY_LOCAL_MACHINE\test\ControlSet001\Services
  16. Start 값을 4로 변경하여 다음 레지스트리 하위 키에 해당하는 서비스를 사용하지 않도록 설정합니다.

    Cdr4_xp
    Cdralw2k
    cdudf_xp
    dvd_2K
    mmc_2K
    PrtSeqRd
    pwd_2K
    UdfReadr_xp
    이렇게 하려면 하위 키를 누르고 레지스트리 편집기의 오른쪽 창에서 Start를 두 번 누르고 값 데이터 상자에 4를 입력한 다음 확인을 누릅니다.
  17. HKEY_LOCAL_MACHINE\test\ 레지스트리 키에서 ControlSet002 같은 기타 모든 ControlSet00x 항목에 대해 10-17단계를 수행합니다.
  18. System.old 레지스트리 하이브를 언로드합니다.
    1. test를 누른 다음 파일 메뉴에서 하이브 언로드를 누릅니다.
    2. test 키와 모든 하위 키를 언로드할 것인지 확인하는 메시지가 나타나면 를 누릅니다.
  19. 레지스트리 편집기를 종료한 다음 원본 레지스트리 시스템 하이브를 다시 로드합니다.
    1. Windows XP CD-ROM을 사용하여 컴퓨터를 시작하고 R 키를 눌러 Windows 설치를 복구하고 Windows 설치 시스템에 로그온한 다음 관리자 암호를 입력합니다.
    2. Windows\System32\Config 폴더로 변경합니다. 이렇게 하려면 C:\Windows 프롬프트에 chdir system32\config를 입력한 다음 ENTER 키를 누릅니다.
    3. ren system system.xxx를 입력한 다음 Enter 키를 누릅니다.
    4. ren system.old system을 입력한 다음 Enter 키를 누릅니다.
    5. exit를 입력한 다음 ENTER 키를 눌러 복구 콘솔을 종료하고 Windows를 다시 시작합니다.

방법 2: 병렬 Windows 설치 시스템에서 시스템 하이브 편집

복구 콘솔을 사용하여 백업 레지스트리 하이브를 로드하지 못하면 병렬 Windows 설치 시스템에서 시스템 레지스트리 하이브를 편집합니다.
  1. Windows의 병렬 설치를 수행합니다. 이 작업을 수행하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
    316941  (http://support.microsoft.com/kb/316941/ ) Windows XP를 설치하거나 Windows XP로 업그레이드하는 방법
  2. 새로 설치한 Windows에서 Regedit.exe를 실행한 다음 HKEY_LOCAL_MACHINE 키를 누릅니다.
  3. 파일 메뉴에서 하이브 로드를 누릅니다.
  4. 기존 Windows 설치의 %SystemRoot%\System32\Config 폴더를 열고 System 파일을 누른 다음 열기를 누릅니다.
  5. 하이브 로드 상자에 test를 입력한 다음 확인을 누릅니다. 기존 Windows 설치의 시스템 하이브가 현재 HKEY_LOCAL_MACHINE 레지스트리 키의 하위 키로 이름이 "test"로 지정되어 로드됩니다.
  6. test 레지스트리 하위 키를 편집하려면 이 문서의 "방법 1: 레지스트리 편집 및 백업 레지스트리 시스템 하이브 사용" 절에 나와 있는 10-17단계를 수행하십시오.
  7. test 레지스트리 하위 키를 언로드합니다.
    1. test를 누른 다음 파일 메뉴에서 하이브 언로드를 누릅니다.
    2. 언로드할 것인지 확인하는 메시지가 나타나면 를 누릅니다.
  8. 레지스트리 편집기를 종료한 다음 컴퓨터를 원래 설치한 Windows로 다시 시작합니다.
  9. 컴퓨터를 원래 설치한 Windows로 시작하지 못하면 Windows XP CD-ROM을 사용하여 컴퓨터를 시작한 다음 해당 Windows 설치에 대한 적절한 업그레이드를 수행합니다. 이 작업을 수행하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
    315341  (http://support.microsoft.com/kb/315341/ ) Windows XP에서 적절한 업그레이드(다시 설치)를 수행하는 방법

추가 정보

복구 콘솔을 사용하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
307654  (http://support.microsoft.com/kb/307654/ ) HOWTO: Windows XP에서 복구 콘솔 설치 및 사용
314058  (http://support.microsoft.com/kb/314058/ ) Windows XP 복구 콘솔에 대한 설명
307545  (http://support.microsoft.com/kb/307545/ ) Windows XP가 시작될 수 없도록 방해하는 손상된 레지스트리를 복구하는 방법
313670  (http://support.microsoft.com/kb/313670/ ) Windows 2000에서 복구 콘솔을 사용하여 드라이버를 대체하는 방법




Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹 (http://support.microsoft.com/newsgroups/default.aspx) 에 참여하시기 바랍니다.

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
키워드: 
kberrmsg kbprb kb3rdparty KB811408
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store