DetailPage-MSS-KB

기술 자료

기술 자료: 811798 - 마지막 검토: 2009년 12월 21일 월요일 - 수정: 14.0

 

이 페이지에서

현상

"본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 키보드 또는 Microsoft 포인팅 장치 중 하나를 사용하려고 하면 장치가 전혀 작동하지 않을 수 있습니다. 또는 장치가 Microsoft Windows 검색되지 않을 수 있습니다.

원인

이 문제는 다음과 같은 이유로 인해 발생할 수 있습니다.
  • 사용자 컴퓨터 BIOS에서 Bluetooth 키보드를 인식하지 못하는 경우 컴퓨터를 시작할 때 다음과 유사한 오류가 나타날 수 있습니다.
    키보드 오류 또는 아니요 키보드 현재 누르기 F1 Del 입력해야 설치를 계속할 수
  • 휴대용 컴퓨터의 Bluetooth 수신기 Microsoft Bluetooth 스택으로 호환되지 않습니다.
  • 기준 신호 트랜시버는 장치 신호가 검색되지 않습니다.
  • 불충분한 전원 장치 또는 수신자가 있습니다.
  • 라디오 주파수 충돌이 있습니다.
  • Windows XP를 실행하는 있지만 서비스 팩 2 (SP2) 또는 최신 서비스 팩이 업데이트되었습니다.
  • 하드웨어 결함이 있습니다.

해결 방법

컴퓨터를 시작할 때 "원인" 절에 설명되어 있는 바로 오류 메시지가 나타나면 이 문서의 "해결 과정" 절의 단계를 참조하십시오.

이 문제를 해결하려면 다음 방법 중 하나를 사용하십시오.

호환되지 않는 Bluetooth 스택의 해결 방법 1:

이 문제를 해결하려면 해당 트랜시버를 사용하여 Microsoft Bluetooth 스택의 작동 여부를 확인하려면 휴대용 컴퓨터 제조업체에 문의하십시오. 또한 Microsoft Bluetooth 스택의 사용하여 장치를 추가하는 방법을 제조업체에 문의하십시오. Microsoft 장치의 고유한 트랜시버가 포함되어 있는 경우 이 문제를 해결하려면 Microsoft 트랜시버를 사용해야 할 수 있습니다.

사용하는 휴대용 컴퓨터가 Windows XP 서비스 팩 2 (SP2) 또는 최신 버전의 Windows 실행하는 경우에는 Microsoft Bluetooth 스택의 설치합니다 전에 Windows 트랜시버가 감지합니다. 이 프로세스는 Bluetooth 연결을 통해 사용자 컴퓨터에 무단된 액세스를 방지할 수 있습니다. 또한 Windows Microsoft Bluetooth 스택의 사용할 타사 스택을 제거한 후 이 프로세스를 시작합니다.

방법 2: 전원 수준 확인

불필요한 USB 장치의 연결을 끊은 다음 연결된 다른 USB 장치가 있으면 장치를 테스트하여 Bluetooth 장치에 대한 충분한 전원이 있는지 확인하십시오. 장치를 루트 허브에 또는 전원이 공급되는 USB 허브 (하지만 않습니다 "버스에서 공급합니다" USB 허브에. 연결되어 있는지 확인하십시오. 이러한 종류의 허브 실제로 전원이 켜져지 않습니다).

방법 3: 운영 체제에 맞는 최신 업데이트를 서비스 팩 설치

사용 중인 운영 체제에 설치된 최신 업데이트가 있는지 확인하십시오. Windows에서 다음 Microsoft 웹 사이트를 방문하십시오.
http://windowsupdate.microsoft.com (http://windowsupdate.microsoft.com)
Windows XP를 실행하는 경우에는 Microsoft 기술 자료를 다음 문서를 참조하십시오.
883258  (http://support.microsoft.com/kb/883258/ ) Windows XP 서비스 팩 2에서 Bluetooth 검색 및 연결 문제를 해결하는 방법

제어판에서 무선 연결 아이콘은 방법 4: 찾기 및 무선 장치를 사용하여 연결 다시 설정


Windows Vista 또는 Windows 7
  1. 시작
    그림 축소그림 확대
    the Start button
    을, 하드웨어 및 소리, 클릭한 다음 Bluetooth 장치 를 클릭하십시오.
  2. 장치가 목록에 장치가 나타나지 않으면 추가 클릭한 다음 지시에 따라 장치를 추가하십시오.

    장치가 목록에 장치가 나타나지 않으면 상태를 확인하십시오. 가능한 상태는 다음 디렉터리가 있습니다.
    • 인증
    • 연결
    • 마지막 상태

      마지막 상태 장치 상태 목록에 있는 경우 장치를 사용해 보십시오.

      인증된 사이의 연결 상태를 깜박이는 경우 장치와 컴퓨터 간에 통신이 있습니다. 또한 제거 장치 및 추가 다시 시도할 수 있습니다.
  3. 속성 을 클릭한 다음 서비스 를 클릭하십시오.
  4. 장치 드라이버 확인란을 선택합니다.
  5. 선택된 확인란을 옆에 있는 장치가 있는 경우 선택을 클릭하십시오.

    참고 무선 연결을 사용하여 장치를 추가하는 경우 장치는 기본 장치로가 설정됩니다.
  6. 확인 을 클릭하십시오.
  7. 속성 을 클릭한 다음 서비스 를 클릭하십시오.
  8. 장치 드라이버 확인란을 선택합니다.
  9. 무선 연결 속성에 대한 확인란을 선택합니다.
  10. 연결을 다시 설정한 경우와 제어판을 사용하여 장치를 제거한 다음 장치를 다시 추가해 보십시오.

    Windows Vista에서 Bluetooth 사용 장치 문제를 해결하기 위해 Windows Vista 도움말 및 지원에서 "Bluetooth 사용 장치 문제 해결" 항목의 지침을 따릅니다. 이 항목을 보려면 다음과 같이 하십시오:
    1. 시작
      그림 축소그림 확대
      Start button
      클릭한 다음 도움말 및 지원 을 클릭하십시오.
    2. 검색 상자 문제 해결 Bluetooth 사용 장치, 입력한 다음 검색 을 클릭하십시오.
    3. 해당 항목을 누릅니다.
Windows XP
  1. 시작 을 클릭한 다음 <a2>제어판</a2> 을 클릭하십시오.
  2. 프린터 및 기타 하드웨어</a0> 를 클릭하십시오.
  3. 무선 연결</a0> 을 클릭하십시오.

    참고 첫 번째 탭의 Bluetooth 장치가 없는 그림 경우 소프트웨어가 잘못 설치되어 있습니다. 소프트웨어를 제거한 다음 이 절차를 계속하십시오.
  4. Bluetooth 탭을 클릭하십시오.
  5. 장치가 장치 목록이 나타나지 않으면 추가 클릭한 다음 지시에 따라 장치를 추가하십시오.
  6. 장치가 목록에 장치가 나타나지 않으면 상태를 확인하십시오. 가능한 상태는 다음 디렉터리가 있습니다.
    • 인증
    • 연결
    • 마지막 상태

      마지막 상태 장치 상태 목록에 있는 경우 장치를 사용해 보십시오.

      인증된 사이의 연결 상태를 깜박이는 경우 장치와 컴퓨터 간에 통신이 있습니다. 또한 제거 장치 및 추가 다시 시도할 수 있습니다.
  7. 장치 드라이버 확인란을 선택합니다.
  8. 선택된 확인란을 옆에 있는 장치가 있는 경우 선택을 클릭하십시오.

    참고 무선 연결을 사용하여 장치를 추가하는 경우 장치는 기본 장치로가 설정됩니다.
  9. 확인 을 클릭하십시오.
  10. 속성 을 클릭한 다음 서비스 를 클릭하십시오. 장치 드라이버 확인란을 선택합니다.
  11. 무선 연결 속성에 대한 확인란을 선택합니다.
  12. 연결을 다시 설정한 경우와 제어판을 사용하여 장치를 제거한 다음 장치를 다시 추가해 보십시오.

방법 5: 장치가 동일한 주기 영역에 무언가를 의해 중단되고 않는 것을 확인합니다

사용자 환경에서 다음 항목이 있는지 확인하십시오.
  • 2.4 GHz 범위를 사용하는 무선 전화기
  • 전자 오븐
  • X 10 장치 (예: 표시등 또는 범용 원격을 컨트롤러
  • 기능이나 Wi-Fi 무선 네트워크

방법 6: 다른 컴퓨터에서 장치 테스트

이전 방법이 실패하면 다른 컴퓨터에서 해당 장치를 사용해 보십시오. 하드웨어 결함이 있을 수 있습니다. 문제가 계속 발생하면 및 다른 컴퓨터에 있는 장치의 작동 운영 체제 문제가 있을 수 있습니다. 모든 시스템에서 장치가 작동하지 않는 장치를 교체하는 방법에 대한 내용을 보려면 Microsoft을 문의하십시오. 이렇게 하는 방법에 대한 자세한 내용은 "참조" 절에 Microsoft 추가 파트 문의하여 방법"절을 참조하십시오.

해결 과정

컴퓨터를 시작할 때 "원인" 절에 나와 있는 "키보드 오류 또는 아니요 키보드 있음" 오류 메시지가 나타날 경우 이 문제를 해결하려면 BIOS에서 중지 오류에 대한 함수를 해제하십시오. BIOS에 액세스하고 이 기능을 해제하는 방법을 결정할 수 컴퓨터와 함께 제공된 설명서를 참조하거나 컴퓨터 제조업체에 문의하십시오.

BIOS에서 중지 오류에 대한 함수를 사용하지 않으면 오류 메시지가 계속 나타납니다. 하지만 컴퓨터를 계속 시작합니다. Microsoft Windows를 시작한 후에 Bluetooth 장치가 제대로 작동합니다.

중지 오류에 대한 기능을 사용하지 않도록 설정할 수 없는 경우 이 오류 메시지가 나타나지 않도록 컴퓨터로 PS/2 키보드를 첨부할 수 있습니다.

하드웨어 제조업체에 연락하는 방법에 대한 자세한 내용은 다음 하드웨어 및 소프트웨어 타사 공급업체 연락처 정보를 보여 줍니다. 보안 업데이트를 설치하려면 다음 Microsoft 웹 사이트를 방문하십시오:
http://support.microsoft.com/gp/vendors/en-us (http://support.microsoft.com/gp/vendors/en-us)

참조

Windows Vista 또는 Windows 7 Bluetooth 사용 장치를 구성하는 방법에 대한 자세한 내용을 보려면 Windows 도움말 및 지원에서 "Bluetooth 사용 장치 설정" 항목의 지침을 따릅니다. 이 항목을 보려면 다음과 같이 하십시오:
  1. 시작
    그림 축소그림 확대
    Start button
    클릭한 다음 도움말 및 지원 을 클릭하십시오.
  2. 도움말 검색 상자에 Bluetooth 사용 장치 설정 입력한 다음 <a3>도움말 검색</a3> 을 누릅니다.
  3. 해당 항목을 누릅니다.

Microsoft 부품 보충 연락하는 방법은

미국 및 캐나다 다음 전화 번호 사용하여 Microsoft 부품 보충 팀은 문의할 수 있습니다.
  • 미국: (800) 360-7561, 월요일-금요일, 오전 5시: 00 오후 7시 태평양 표준시
  • 캐나다: (800) 933-4750, 월요일-금요일, 오전 5시: 00 오후 7시 태평양 표준시
  • TTY 고객: (800) 718-1599로, 월요일-금요일, 오전 5시: 00 오후 7시 태평양 표준시
바꾸거나 Microsoft 소프트웨어, 하드웨어 및 매뉴얼 업그레이드하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
326246  (http://support.microsoft.com/kb/326246/ ) Microsoft 소프트웨어 또는 하드웨어, 교체하거나 서비스 팩 및 제품 업그레이드를 바꾸기 및 제품 설명서를 교체할 방법
이 문서에 나와 있는 다른 공급업체 제품은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft는 이들 제품의 성능이나 신뢰성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft IntelliMouse Explorer for Bluetooth 2.0
  • Microsoft Optical Desktop Elite for Bluetooth
  • Microsoft Wireless IntelliMouse Explorer for Bluetooth
  • Microsoft Wireless Optical Desktop for Bluetooth
  • Microsoft Bluetooth Notebook Mouse 5000
  • Microsoft Wireless Notebook Presenter Mouse 8000
  • Microsoft Wireless Entertainment Desktop 7000
  • Microsoft Wireless Entertainment Desktop 8000
키워드: 
kbmt kbprb KB811798 KbMtko
기계 번역된 문서기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
이 문서의 영문 버전 보기:811798  (http://support.microsoft.com/kb/811798/en-us/ )
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store