DetailPage-MSS-KB

기술 자료

기술 자료: 821593 - 마지막 검토: 2014년 6월 27일 금요일 - 수정: 1.0

이 문서의 Microsoft Office 2000 버전에 대한 내용은 다음을 참조하십시오. 264625  (http://support.microsoft.com/kb/264625/ko/ ) .

이 페이지에서

요약

이 문서에서는 Microsoft Office 2003의 개별적인 프로그램과 기능을 설치 또는 복구 및 다시 설치하는 방법을 설명합니다.

이 문서에 포함된 정보는 Microsoft Office 도움말에도 포함되어 있습니다. 도움말에서 이 정보를 보는 방법에 대한 지침은 "참조" 절을 참조하십시오.

추가 정보

이 절에 있는 정보를 이용하여 Office 2003의 개별적인 기능을 설치 또는 복구 및 다시 설치합니다.

Office 2003에 개별적인 기능을 설치하는 방법

일반적으로, 설치되어 있지 않은 기능을 처음 사용하려고 시도하면 Office 2003이 자동으로 해당 기능을 설치합니다. 예를 들어, Microsoft Office Excel 2003에서 데이터 메뉴의 외부 데이터 가져오기를 가리킨 다음 데이터베이스 쿼리 실행을 클릭하면 Microsoft Query가 자동으로 설치됩니다.

Office 2003에서 원하는 기능이 자동으로 설치되지 않는 경우 다음 단계를 수행하십시오.
  1. 모든 프로그램을 종료합니다.
  2. 시작을 클릭하고 제어판을 클릭합니다.
  3. 프로그램 추가/제거를 두 번 클릭하고 Microsoft Office 2003을 클릭한 다음 변경을 클릭합니다.
  4. Microsoft Office 2003 설치 대화 상자에서 프로그램 추가/제거를 클릭한 다음 다음을 클릭합니다.
  5. 설치하려는 구성 요소의 확인란을 클릭하여 선택합니다.
  6. 응용 프로그램의 고급 사용자 지정을 선택하십시오. 확인란을 클릭하여 선택한 후 다음을 클릭합니다.
  7. 사용자 지정하려는 제품을 확장하고 기능 이름의 왼쪽에 있는 아이콘을 클릭한 다음 원하는 설치 상태를 클릭합니다. 예를 들어, 기능을 제거하려면 이것을 사용할 수 없음으로 설정합니다. 기능을 바로 설치하려면 내 컴퓨터에서 실행을 클릭하고 처음 필요할 때 기능을 설치하려면 처음 사용할 때 설치를 클릭합니다.
  8. 설치 상태 변경을 완료하면 업데이트를 클릭합니다.

Office 프로그램을 복구하거나 다시 설치하는 방법

이 절차에서는 레지스트리 설정 및 설치 파일 손상 등과 같이 설치된 Microsoft Office 프로그램과 관련된 문제를 검색해서 복구합니다. 워크시트 또는 서식 파일과 같은 개인적인 파일은 이 절차를 통해 복구되지 않습니다.

다음은 설치된 프로그램과 관련된 문제를 검색하여 복구하도록 검색 및 복구 도구를 사용하는 두 가지 방법을 설명합니다.

방법 1: 도움말 메뉴에서 검색 및 복구 실행

  1. 모든 Office 프로그램의 도움말 메뉴에서 검색 및 복구를 클릭합니다.
  2. 시작을 클릭합니다.
참고 프로그램 바로 가기를 시작 메뉴에 복구하려면 고치는 동안 바로 가기 복구 확인란이 선택되어 있는지 확인하십시오.

방법 2: 프로그램 추가/제거에서 검색 및 복구 도구 실행

  1. 시작을 클릭하고 제어판을 클릭합니다.
  2. 프로그램 추가/제거를 두 번 클릭하고 Microsoft Office 2003을 클릭한 다음 변경을 클릭합니다.
  3. Microsoft Office 2003 설치 대화 상자에서 다시 설치 또는 복구를 클릭하고 다음을 클릭합니다.
  4. Office 다시 설치 또는 설치한 Office에서 오류 검색 및 복구를 클릭한 다음 설치를 클릭합니다.
참고 Microsoft Office 설치에서 문제를 검색하여 복구하도록 선택한 경우 Microsoft Office 바로 가기를 다시 만들려면 시작 메뉴 바로 가기 복원 확인란을 클릭하여 선택하십시오.

참조

Microsoft Office의 개별 기능을 설치 또는 제거하는 방법에 대한 자세한 정보를 보려면 도움말 메뉴에서 Microsoft 제품 이름 도움말을 클릭하고 Office 길잡이나 도움말 마법사에서 개별 구성 요소 설치 또는 제거를 입력한 다음 검색을 클릭하여 나타나는 항목을 보십시오.
참고 이것은 Microsoft 기술 지원 서비스 내에서 직접 작성한 “빠른 게시” 문서입니다. 여기에 포함된 정보는 발생한 문제에 대해 있는 그대로 제공됩니다. 이 문서는 즉시 참조할 수 있도록 빠르게 작성되어서 표기상의 오류가 포함되어 있을 수 있고 언제든지 예고 없이 수정될 수 있습니다. 기타 고려 사항은사용 약관 (http://go.microsoft.com/fwlink/?LinkId=151500) 을 참조하십시오. 정보

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office Publisher 2003
키워드: 
kbrepair kbsetup kbinfo KB821593
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store