DetailPage-MSS-KB

기술 자료

기술 자료: 825454 - 마지막 검토: 2004년 4월 13일 화요일 - 수정: 1.0

본 문서의 Microsoft Office FrontPage 2002 버전에 대한 내용은 310789  (http://support.microsoft.com/kb/310789/KO/ ) 를 참조하십시오.

이 페이지에서

요약

이 문서에서는 FrontPage 2003 웹 사이트 양식에서 수집한 결과를 여러 전자 메일 주소로 보내는 방법을 설명합니다. 이 문서에서 설명하는 방법에서는 양식 두 개와 확인 페이지 하나를 만든 다음 양식 결과를 공유하도록 두 양식을 연결하게 됩니다.

페이지 1과 페이지 2를 만드는 방법

페이지 1과 페이지 2를 만들려면 다음과 같이 하십시오.
  1. 페이지 1을 만듭니다. 이렇게 하려면 다음과 같이 합니다.
    1. FrontPage를 시작합니다.
    2. 파일 메뉴에서 새로 만들기를 가리킵니다.
    3. 새로 만들기 작업 창에서 새 페이지를 누릅니다.
    4. 파일 메뉴에서 저장을 누릅니다.
    5. 다른 이름으로 저장 대화 상자에서, 페이지를 저장할 위치를 지정하고, 파일 이름 상자에 Page1을 입력한 다음 저장을 누릅니다.
  2. 페이지 2를 만듭니다. 이렇게 하려면 다음과 같이 합니다.
    1. 파일 메뉴에서 다른 이름으로 저장을 누릅니다.
    2. 다른 이름으로 저장 대화 상자에서, 페이지를 저장할 위치를 지정하고, 파일 이름 상자에 Page2를 입력한 다음 저장을 누릅니다.

확인 페이지를 만드는 방법

확인 페이지를 만들려면 다음과 같이 하십시오.
  1. 파일 메뉴에서 새로 만들기를 가리킵니다.
  2. 새로 만들기 작업 창에서 새 페이지를 누릅니다.
  3. 해당 페이지에 대한 텍스트와 웹 페이지 요소를 추가합니다.
  4. 파일 메뉴에서 저장을 누릅니다.
  5. 다른 이름으로 저장 대화 상자에서, 페이지를 저장할 위치를 지정하고, 파일 이름 상자에 Confirm을 입력한 다음 저장을 누릅니다.

페이지 1에서 양식을 구성하는 방법

페이지 1에서 양식을 만들고 구성하려면 다음과 같이 하십시오.
  1. 이 문서의 "페이지 1과 페이지 2를 만드는 방법" 절에서 만든 Page1.htm 파일을 엽니다.
  2. 삽입 메뉴에서 양식을 가리킨 다음 양식을 누릅니다.
  3. 양식의 전송 단추를 마우스 오른쪽 단추로 누른 다음 양식 속성을 누릅니다.
  4. 양식 속성 대화 상자에서 보내기를 누릅니다.
  5. 파일 이름 상자에 결과를 보낼 파일의 경로와 파일 이름을 입력합니다.
  6. 전자 메일 주소 상자에 첫 번째 받는 사람의 전자 메일 주소를 입력합니다.
  7. 옵션을 누릅니다.
  8. 결과 저장 대화 상자에서 다음을 수행합니다.
    1. 전자 메일 결과 탭을 누릅니다.
    2. 전자 메일 형식 상자에서 원하는 전자 메일 형식을 누릅니다.
    3. 전자 메일 메시지 머리글제목 줄 상자에 원하는 제목을 입력합니다.
    4. 회신 줄 상자에 회신 전자 메일 주소를 입력합니다.
    5. 확인 페이지 탭을 누릅니다.
    6. 확인 페이지의 URL(http://services.support.microsoft.com/옵션) 상자에서 찾아보기를 누릅니다.
    7. 현재 웹 사이트 대화 상자에서, 이 문서의 "페이지 1과 페이지 2를 만드는 방법" 절에서 만든 Page2.htm 파일을 찾아서 누른 다음 확인을 누릅니다.
    8. 확인을 누릅니다.
  9. 확인을 누릅니다.
  10. 파일 메뉴에서 저장을 누릅니다.

페이지 2에서 양식을 구성하는 방법

페이지 2에서 양식을 만들고 구성하려면 다음과 같이 하십시오.
  1. 이 문서의 "페이지 1과 페이지 2를 만드는 방법" 절에서 만든 Page2.htm 파일을 엽니다.
  2. 삽입 메뉴에서 양식을 가리킨 다음 양식을 누릅니다.
  3. 양식의 전송 단추를 마우스 오른쪽 단추로 누른 다음 양식 속성을 누릅니다.
  4. 양식 속성 대화 상자에서 보내기를 누릅니다.
  5. 파일 이름 상자에 결과를 보낼 파일의 경로와 파일 이름을 입력합니다.
  6. 전자 메일 주소 상자에 두 번째 받는 사람의 전자 메일 주소를 입력합니다.
  7. 옵션을 누릅니다.
  8. 결과 저장 대화 상자에서 다음을 수행합니다.
    1. 전자 메일 결과 탭을 누릅니다.
    2. 전자 메일 형식 상자에서 원하는 전자 메일 형식을 누릅니다.
    3. 전자 메일 메시지 머리글제목 줄 상자에 원하는 제목을 입력합니다.
    4. 회신 줄 상자에 회신 전자 메일 주소를 입력합니다.
    5. 확인 페이지 탭을 누릅니다.
    6. 확인 페이지의 URL(http://services.support.microsoft.com/옵션) 상자에서 찾아보기를 누릅니다.
    7. 현재 웹 사이트 대화 상자에서, 이 문서의 "확인 페이지를 만드는 방법" 절에서 만든 Confirm.htm 파일을 찾아서 누른 다음 확인을 누릅니다.
    8. 확인을 누릅니다.
  9. 확인을 누릅니다.
  10. 파일 메뉴에서 저장을 누릅니다.

참조

FrontPage 2003에서 양식과 관련된 작업을 하는 방법에 대한 자세한 내용은 FrontPage 2003 도움말을 참조하십시오. 도움말을 보려면 도움말 메뉴에서 Microsoft Office FrontPage 도움말을 누르십시오. 검색 대상 상자에 양식을 입력한 다음 Enter 키를 눌러 반환되는 항목을 보십시오.





Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹 (http://support.microsoft.com/newsgroups/default.aspx) 에 참여하시기 바랍니다.

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Office FrontPage 2003
키워드: 
kbhowto kbhowtomaster KB825454
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store
소기업이 아닙니까?
다음에서 팔로우하십시오.