DetailPage-MSS-KB

기술 자료

기술 자료: 826418 - 마지막 검토: 2013년 10월 29일 화요일 - 수정: 3.0

 

이 페이지에서

요약

Microsoft Office Visio 2013, Visio 2010을 Visio 2007, Microsoft Office Visio 2003 및 Microsoft Visio 2002 드로잉 손상된 문제를 해결 하는 방법을 설명 합니다. 작업할 때 visio에서 드로잉이 손상 된 것을 나타낼 수 있습니다 일부 현상에 설명 합니다.

손상 된 드로잉에서 사용할 수 있는 몇 가지 복구 방법을 설명 합니다. 일반 문제 해결 방법을 수 또는 드로잉 및 드로잉에 발생할 수 있는 손상을 방지 하는 방법으로 열 수 없습니다 경우 시도할 방법을 포함 됩니다.

소개

개요

Visio 드로잉과 함께 작업할 때 예기치 않은 동작이 발생 합니다 Visio 드로잉이 손상 되었을 수 있습니다. 손상 된 드로잉에 있는 경우 다음과 같은 오류 메시지가 나타날 수 있습니다.
  • "잘못 된 페이지 오류" "일반 보호 오류" 또는 "잘못 된 명령" 오류 메시지
  • 드로잉을 열 때 다음 중 하 나와 유사한 내용의 오류 메시지가.

    열기 작업 중 (100) 오류가 발생 했습니다.

    Visio 파일을 아닙니다 또는 손상 된 파일을 열 수 없습니다.
  • "메모리 부족" 오류 메시지 또는 시스템 리소스 부족을 나타내는 오류 메시지가
참고 이러한 오류 메시지 않습니다 드로잉에 손상 된 항상 의미 하지. 그러나 반복적으로 발생 하는 경우 이러한 오류 메시지 중 하나 이상을 특정 드로잉과 함께 작업할 때, 해당 드로잉이 손상 수 있습니다.

손상 된 드로잉을 복구 하는 데 사용할 수 있는 몇 가지 방법을 설명 합니다. 이 문서에 설명 되어 있는 메서드는 손상 된 드로잉의 성공적인 복구를 보장 하지 않습니다. 때로는 손상 유형에 따라 하면 못할 하였다. 드로잉을 다시 생성 하거나 드로잉을 백업 파일에서 복원 할 수 있습니다.

일반 문제 해결 방법

자동화 이벤트를 Microsoft Visual Basic for Applications 없이 Visio 시작

자동화 이벤트를 Visual Basic for Applications 없이 Visio를 시작 합니다. 이렇게 하려면 다음 방법 중 하나를 사용 합니다.

방법 1: Microsoft Office Visio 2013와 Visio 2010
  1. Visio를 시작 합니다.
  2. 파일 탭, 옵션을 클릭 한 다음 보안 센터를 클릭 합니다.
  3. 보안 센터 설정클릭 하 고 모든 매크로 제외 알림 사용 안 함을 클릭 합니다.
  4. 추가 기능을 클릭 합니다.
  5. 선택 하 여 모든 응용 프로그램 추가 기능 사용 안 함 확인란.
  6. 확인을 클릭 합니다.
  7. Visio를 종료 한 다음 Visio 다시 시작.

방법 2: Microsoft Office Visio 2007
  1. Visio를 정상적으로 시작 합니다.
  2. 도구 메뉴에서 보안 센터를 클릭 합니다.
  3. 매크로 설정클릭 하 고 모든 매크로 제외 알림 사용 안 함을 클릭 합니다.
  4. 추가 기능을 클릭 합니다.
  5. 모든 응용 프로그램 추가 기능 사용 안 함 확인란을 선택 하려면 클릭 하십시오.
  6. 확인을 클릭 합니다.
  7. Visio를 종료 한 다음 Visio 다시 시작.
방법 3: Microsoft Office Visio 2003 및 이전 버전의 Visio
  1. Visio를 정상적으로 시작 합니다.
  2. 실행 중인 Visio 버전에 따라 다음 절차 중 하나를 사용 합니다.
    • Visio 2003을 실행 하는 경우 도구 메뉴에서 옵션 을 클릭 한 다음 보안 탭을 클릭 합니다.
    • Visio 2002를 실행 하는 경우 도구 메뉴에서 옵션 을 클릭 한 다음 고급 탭을 클릭 합니다.
  3. 다음을 수행 합니다.
    • Microsoft Visual Basic for Applications을 사용 확인란 선택을 취소 합니다.

      참고Microsoft Visual Basic for Applications를 사용 확인란의 선택을 취소 한 후 프로젝트를 Microsoft Visual Basic for Applications 사용 확인란과 로드 Microsoft Visual Basic for Applications 프로젝트에서 텍스트 확인란 사용할 수 없게 됩니다.
    • 사용 COM 추가 기능 확인란 선택을 취소 합니다.
    • 자동화 이벤트 사용 확인란의 선택을 취소 하려면 클릭 하십시오.
  4. 확인클릭 한 다음 Visio를 종료 합니다.
  5. Visio를 다시 시작 합니다.
방법 4: 새 드로잉의 페이지에 각 페이지를 복사 하려면 ' 드로잉 복사 ' 명령을 사용 합니다.
Visio 2013와 Visio 2010.
  1. 드로잉에서 아무 것도 선택 되어 있는지 확인 합니다.
  2. 탭의 클립보드 그룹에서 복사를 클릭 합니다.
  3. 탭의 클립보드 그룹에서 붙여넣기를 클릭 하 고 드로잉을 포함할 문서를 엽니다.
Visio 2007 및 Visio 2003:
  1. Microsoft Office Visio 드로잉에서 아무 것도 선택 되어 있는지 확인 합니다.
  2. 편집 메뉴에서 드로잉 복사를클릭 합니다. 참고 이 명령은 셰이프를 다른 드로잉 페이지 및 배경을 포함 한 전체 드로잉을 복사 합니다. 복수 페이지 Visio 드로잉을 포함 하면 드로잉 복사를클릭 하면 활성화 되어 있는 페이지가 표시 됩니다.
  3. 포함 된 드로잉을 찾은 다음에 문서를 열은 편집 메뉴 클릭 붙여넣기 (또는 이와 동등한 명령).
    출처: Visio 2007 도움말 및 사용 방법http://office.microsoft.com/en-us/visio/HP012314701033.aspx (http://office.microsoft.com/en-us/visio/HP012314701033.aspx)

안전 모드에서 Windows를 시작 합니다.

안전 모드에서 Windows를 시작 합니다. 이렇게 하려면,

참고 여러 버전의 Microsoft Windows 때문에 다음 단계는 컴퓨터마다 다를 수 있습니다. 이러한 경우 다음이 단계를 완료 하려면 해당 제품 설명서를 참조 하십시오.
  1. 종료 하 고 컴퓨터를 다시 시작 합니다.
  2. "시작할 운영 체제를 선택 하십시오" 메시지가 나타날 때 F8 키를 누릅니다.
  3. Windows 고급 옵션<b00> </b00> 메뉴에서 안전 모드선택 하려면 화살표 키를 사용 하 여 및 다음 ENTER 키를 누릅니다.
  4. 이중 부팅 컴퓨터나 다중 부팅 컴퓨터를 있으면 해당 운영 체제 목록을 표시 한 다음 ENTER 키를 선택 합니다.
  5. Visio를 시작 하 고 드로잉을 열어 보십시오.
안전 모드에 대 한 자세한 내용은 Microsoft 기술 자료에 있는 다음 문서 번호를 클릭 합니다.
315222  (http://support.microsoft.com/kb/315222/ ) Windows XP의 안전 모드 부팅 옵션에 대 한 설명
202485  (http://support.microsoft.com/kb/202485/ ) Windows 2000의 안전 부팅 모드에에서 대 한 설명
180902  (http://support.microsoft.com/kb/180902/ ) Windows 98 기반 컴퓨터를 안전 모드에서 시작 하는 방법

드로잉을 열 수 없습니다 경우 시도할 수 있는 방법

방법 1: 드로잉 파일을 Visio.exe 파일 아이콘을 드래그

드로잉 파일을 Visio.exe 파일을 나타내는 아이콘으로 끕니다. 이렇게 하려면: Visio.exe 파일은 다음 폴더에 있는 Visio 2010을 실행 하는 경우: 드라이브: \Program Files\Microsoft Office\Office14 * Visio 32 비트 Windows 64 비트에 설치 프로그램 파일 폴더가는 (x86) 폴더 이름 뒤에. Visio 2010 네이티브 64 비트 버전이 되었습니다.
  1. Visio를 종료 합니다.
  2. Microsoft Windows 탐색기를 시작한 다음 하드 디스크에서 Visio.exe 파일을 찾습니다. 기본 위치에 Visio를 설치한 경우 Visio.exe 파일은 실행 중인 Visio 버전에 따라 다음 폴더 중 하나에 있습니다.
    • Visio 2013을 실행 하는 경우 Visio.exe 파일은 다음 폴더에 있습니다.
      드라이브: \Program Files\Microsoft Office\Office15
      참고64 비트 버전의 Windows에서 32 비트 버전의 Visio 설치 하면 Program Files 폴더 있으면은 (x86) 폴더 이름 뒤에 있습니다. Visio 2013 네이티브 64 비트 버전이 되었습니다.
    • Visio.exe 파일은 다음 폴더에 있는 Visio 2010을 실행 하는 경우: 드라이브: \Program Files\Microsoft Office\Office14 참고 Windows, Program Files 폴더의 64 비트 버전에서 32 비트 버전의 Visio 설치한 경우 것은 (x86) 폴더 이름 뒤에. Visio 2010 네이티브 64 비트 버전이 되었습니다.


      Visio 2007을 실행 하는 경우 Visio.exe 파일은 다음 폴더에 있습니다.
      드라이브: \Program Files\Microsoft Office\Office12
      Visio 2003을 실행 하는 경우 Visio.exe 파일은 다음 폴더에 있습니다.
      드라이브: \Program Files\Microsoft Office\Visio11
    • Visio 2002를 실행 하는 경우 Visio.exe 파일은 다음 폴더에 있습니다.
      드라이브: \Program Files\Microsoft Office\Visio10
      참고 Visio 기본 설치 위치가 아닌 다른 폴더에 설치한 경우 Visio.exe 파일의 경로 컴퓨터 마다 다를.
  3. Windows 탐색기에서 열려는 드로잉 파일을 찾습니다.
  4. 드로잉 파일을 Visio.exe 파일을 나타내는 아이콘으로 끕니다.

방법 2: Windows 탐색기에서 드로잉 파일을 두 번 누릅니다.

Windows 탐색기를 사용 하 여 드로잉 파일을 열어 보십시오. 이렇게 하려면,
  1. Visio를 종료 합니다.
  2. Windows 탐색기를 시작한 다음 원하는 드로잉 파일을 찾습니다.
  3. 드로잉 파일을 두 번 클릭 합니다.

방법 3: 드로잉 파일의 임시 복사본 열기

Visio 드로잉을 수정할 때 드로잉 파일의 임시 복사본이 만들어집니다. 드로잉 파일의 임시 복사본 이라고 ~ $$파일 이름. ~ vsd. 일반적으로 드로잉 파일의 임시 복사본이 만들어지고 드로잉의 위치와 같은 폴더에 저장 됩니다.

드로잉 파일의 임시 복사본을 열려면 다음을 수행 합니다.
  1. Visio를 시작 하 고 드로잉을 엽니다.
  2. Windows 탐색기를 시작 하 고 드로잉이 저장 되어 있는 폴더를 찾으십시오. 드로잉 파일의 임시 복사본이이 폴더에서 찾습니다. 드로잉 파일의 임시 복사본 이라고 ~ $$파일 이름. ~ vsd.

    참고 드로잉 파일의 임시 복사본 폴더 드로잉이 저장 되는 위치에 있지 않으면, 드로잉 파일의 임시 복사본 하드 디스크를 검색 합니다.

    드로잉 파일의 임시 복사본 하드 디스크를 검색 하려면 다음을 수행 합니다.

    참고 여러 버전의 Microsoft Windows 때문에 다음 단계는 컴퓨터마다 다를 수 있습니다. 이러한 경우 다음이 단계를 완료 하려면 해당 제품 설명서를 참조 하십시오.
    1. 시작을 클릭 한 다음 검색을 누릅니다.
    2. 모든 파일 및 폴더를클릭 합니다.
    3. 전체 또는 일부 파일 이름 상자에 입력 ~$$파일 이름. ~ vsd및 다음 검색을 누릅니다.
  3. 드로잉 파일의 임시 복사본의 확장명은.vsd를 변경 합니다. 이렇게 하려면,
    1. 드로잉 파일의 임시 복사본을 마우스 오른쪽 단추로 클릭 하 고 이름 바꾸기를 클릭 합니다.
    2. 드로잉 파일의 임시 복사본의 확장명은.vsd ~.vsd에서 변경 합니다.
  4. 이름을 바꾼 드로잉 파일의 임시 복사본을 열어 보십시오.

방법 4: Microsoft Office Visio Viewer를 사용 하 여 드로잉을 열려면

Microsoft Office Visio Viewer 2010을 설치 하 고 열고 드로잉을 보려면 Visio Viewer를 사용 하 여. Visio Viewer 2010을 설치 하면 Visio 드로잉을 Visio 2010 Visio 2007, Visio 2003, Visio 2002, Microsoft Visio 2000 또는 Microsoft Visio 5를 사용 하 여 만든 다이어그램을 보려면 Microsoft Internet Explorer 5.0 또는 이후 버전의 Internet Explorer 사용할 수 있습니다. Visio Viewer 2010에 대 한 자세한 내용은 다음 Microsoft 웹 사이트를 방문 하십시오.

http://www.microsoft.com/en-us/download/details.aspx?displaylang=en&id=21701 (http://www.microsoft.com/en-us/download/details.aspx?displaylang=en&id=21701)

드로잉을 Visio Viewer에서 열 수 있는 경우 컴퓨터에 Visio 설치, 손상 되었거나 드로잉에 손상 되었을 수 있는 하나 이상의 개체가 포함 될 수 있습니다.

방법 5: 드로잉 파일을 다른 컴퓨터로 복사

Visio 설치 된 다른 컴퓨터에 드로잉 파일을 복사 합니다. 해당 컴퓨터에 드로잉을 열 수 있는 경우 드로잉 파일을 다른 폴더로 해당 컴퓨터의 하드 디스크에 저장 한 다음 드로잉 파일을 원래 컴퓨터로 다시 복사 합니다.

방법 6: 드로잉 파일 다른 디스크 컴퓨터에 복사

Windows 드로잉 파일 현재 저장 된 드로잉 파일을 읽을 수 있습니다. 드로잉 파일을 컴퓨터의 다른 디스크에 복사 합니다. 예를 들어, 파일을 플로피 디스크에서 하드 디스크로 복사. 드로잉 파일을 다른 디스크로 컴퓨터에 복사 하면 드로잉 파일을 열어 보십시오.

참고 드로잉 파일이 저장 된 디스크에서 드로잉 파일에 복사할 수 없으면, 드로잉 파일 다른 파일이 나 폴더와 교차 연결 되었거나 드로잉 파일은 디스크의 손상된 된 섹터에 있을 수 있습니다. 이 문제를 해결 하려면 방법 7에서 단계를 수행 합니다.

방법 7: 검색 및 하드 디스크 오류 복구

Microsoft Windows Server 2003, Windows XP, Microsoft Windows 2000 또는 Microsoft Windows NT 4.0을 실행 하는 경우 디스크 검사 도구를 사용 하 여 파일 시스템 오류 또는 하드 디스크의 불량 섹터를 검색.

자세한 내용을 보시려면, Microsoft 기술 자료의 다음 문서 번호를 클릭하십시오.
315265  (http://support.microsoft.com/kb/315265/ ) 디스크 오류 검사 Windows XP에서 수행 하는 방법
156571  (http://support.microsoft.com/kb/156571/ ) Windows에서 디스크 검사를 수행 하는 방법

Microsoft Windows 98 또는 Microsoft Windows Millennium Edition 공격을 실행 하는 경우 디스크 검사 도구를 사용 하 여 파일 시스템 오류 또는 하드 디스크의 불량 섹터를 검색.

자세한 내용을 보시려면, Microsoft 기술 자료의 다음 문서 번호를 클릭해 주십시오.
186365  (http://support.microsoft.com/kb/186365/ ) Windows 98에서 windows (Scandskw.exe) 디스크 검사 일자 / 날

참고 디스크 검사 도구 또는 디스크 검사 도구 검색 하 고 파일 시스템 오류 또는 하드 디스크의 불량 섹터를 복구할 수, 있지만 Visio 여전히 못할 열거나 파일을 읽을 수 있습니다.

Windows Vista를 실행 하는 경우 자세한 내용은 다음 Microsoft 웹 사이트를 방문 하십시오.
http://windowshelp.microsoft.com/Windows/en-US/Help/bc1393cf-9f9c-79c7-0f91-9337c2c41f811033.mspx (http://windowshelp.microsoft.com/Windows/en-US/Help/bc1393cf-9f9c-79c7-0f91-9337c2c41f811033.mspx)
방법 8: 이전 "섀도 복사본을" 이전 버전 탭을 사용 하 여 열기


1. 마우스 오른쪽 단추로 Visio 파일
2. 속성을 선택 합니다.
3. 목록을 채우는 데 몇 시간, 이전 버전 탭을 선택 합니다.
4. 파일의 이전 버전을 선택 합니다.
5. 열기를 클릭 합니다.
6. 파일이 성공적으로 열리면 파일 메뉴에서 다른 이름으로 저장 클릭 하 고 파일의 복사본을 저장



드로잉을 열 수 있는 방법

방법 1: 저장 된 XML 드로잉 파일

XML 드로잉 (.vdx 파일)로 드로잉 저장 하 고 XML 드로잉 (.vsd 파일)로 드로잉을 저장 합니다. 이렇게 하려면,
  1. Visio를 시작 하 고 드로잉을 엽니다.
  2. 파일 메뉴에서 다른 이름으로 저장을 클릭 합니다.
  3. 다른 이름으로 저장 대화 상자에서 클릭 XML 드로잉 (*.vdx)<b00> </b00> 파일 형식 상자 및 다음 파일 이름 상자에 파일 이름 입력 합니다. 드로잉 파일을 저장 하려는 위치를 지정 하 고 저장을 클릭 합니다.
  4. 현재 열려 있는 모든 그림을 닫습니다.
  5. 파일 메뉴에서 열기를 클릭 합니다.
  6. 3 단계에서 저장 한 XML 드로잉 (.vdx) 찾은 다음 열기를 클릭 합니다.
  7. 파일 메뉴에서 다른 이름으로 저장을 클릭 합니다.
  8. 다른 이름으로 저장 대화 상자에서 클릭 드로잉 (*.vsd)<b00> </b00> 파일 형식 상자 및 다음 파일 이름 상자에 파일 이름 입력 합니다. 드로잉 파일을 저장 하려는 위치를 지정 하 고 저장을 클릭 합니다.
  9. 드로잉을 닫습니다.
  10. 파일 메뉴에서 열기 를 클릭합니다
  11. 8 단계에서 저장 한 드로잉 (.vsd 파일)를 찾은 다음 열기를 클릭 합니다.

방법 2: 새 빈 드로잉 드로잉 삽입

새 빈 드로잉 드로잉에 삽입 합니다. 이렇게 하려면,

Visio 2013와 Visio 2010.
  1. Visio를 시작 합니다.
  2. 아래는 파일 탭에서 새로 만들기, 빈 드로잉선택 및 클릭 하면만들기 단추.
  3. 삽입 탭에서 개체를 클릭 합니다.
  4. 파일 로부터 만들기를 클릭 한 다음 찾아보기를 클릭 합니다.
  5. 그리기를 선택열기를 클릭 한 다음 확인을 누릅니다.
  6. 상황에 따라 드로잉 파일이 손상 되었는지 확인 또는 다른 문제가 있습니다.
    • 받는 경우는 "오류 3400" 오류 메시지가 드로잉 파일이 손상 되었을 수 있습니다. 드로잉을 복구 하려고이 문서에서 설명 하는 메서드를 사용 합니다.
    • 수신 하지 않은 경우는 "오류 3400" 오류 메시지가 다른 문제가 하지 못하게 하는 Visio 드로잉을 열 수 있습니다. 예를 들어, 컴퓨터에 Visio 드로잉을 열지 못하게 하는 특정 컴포넌트 간의 충돌이 있을 수 있습니다.
Visio 2007 및 Visio 2003:
  1. Visio를 시작 합니다.
  2. 파일 메뉴에서 새로만들기를 가리킨 다음 새 그리기를 클릭 하 고
  3. 삽입 메뉴에서 개체를 클릭 합니다.
  4. 파일 로부터 만들기를 클릭 한 다음 찾아보기를 클릭 합니다.
  5. 드로잉을 클릭 하 고 열기를 클릭 확인을 클릭 합니다.
  6. 상황에 따라 드로잉 파일이 손상 되었는지 확인 또는 다른 문제가 있습니다.
    • 받는 경우는 "오류 3400" 오류 메시지가 드로잉 파일이 손상 되었을 수 있습니다. 드로잉을 복구 하려고이 문서에서 설명 하는 메서드를 사용 합니다.
    • 수신 하지 않은 경우는 "오류 3400" 오류 메시지가 다른 문제가 하지 못하게 하는 Visio 드로잉을 열 수 있습니다. 예를 들어, 컴퓨터에 Visio 드로잉을 열지 못하게 하는 특정 컴포넌트 간의 충돌이 있을 수 있습니다.
    S

드로잉에 손상을 방지 하는 방법

파일을 발생할 수 있는 모든 손상을 방지할 수 없습니다. 하드 디스크는 낡아서, 전원 공급 장치 실패 및 파일을 손상 시키는 갑자기 다른 이벤트가 발생할 수 있습니다. 다음 팁 및 제안 Visio의 및 다른 프로그램에서 발생 하는 손상 된 파일 수를 줄일 수 있습니다.

Visio의 자동 복구 설정을 최적화 합니다.

에 있는 값으로 자동 설정을 구성 합니다. 컴퓨터 중지 응답 하지 않거나 예기치 않게 전원이 끊기는 경우 다음에 프로그램을 시작할 때 자동 복구 파일이 열립니다. 자동 복구 파일 원본 드로잉 파일에서 손실 될 수 있는 저장 되지 않은 정보가 포함 될 수 있습니다. 원본 드로잉 파일 손상 된 경우 자동 복구 파일에서 정보를 복구할 수 있습니다.

Visio에서 자동 설정을 구성 하려면
  1. Visio를 시작 합니다.
  2. 도구 메뉴에서 옵션을 클릭 합니다.
  3. 저장 탭 또는 저장/열기 탭을 클릭 합니다.
  4. 선택 된 자동 저장 모든 확인란을 선택한 다음 원하는 분 단위로 시간을 지정 합니다. 기본적으로 자동 복구 설정은 10 분 동안 설정 됩니다.
  5. 확인을 클릭 합니다.

전원 공급 일관성이 있는지 확인

일치 하지 않는 전원 공급 장치는 전원이 없는 경우에 파일에 손상이 발생할 수 있습니다. 스파이크 또는 하는 충분 한 전원 공급 읽기 프로세스 및 사용자 컴퓨터의 쓰기 프로세스에 영향을 줄 수 및 손상 될 수 있습니다. 귀하의 지역에서 전원 공급 장치에 일관성이 없으면 서 지 방지기를 사용 합니다. 서 지 방어 장치 전원 스파이크가 발생할 경우 사용자 컴퓨터에 손상을 방지할 수 있습니다. 무정전 전원 공급 장치 (UPS)를 사용 하 여 고려할 수 있습니다. 정전이 되어도 UPS 장치 전원으로 컴퓨터를 제공 합니다. 이 장치 중 하나를 구하는 방법에 대 한 자세한 내용은 하드웨어 공급 업체에 문의 합니다.

데이터 백업

백업 하는 데이터를 정기적으로 확인 합니다. 예를 들어, 하드 디스크의 다른 볼륨에 드로잉에 백업 복사본을 저장 합니다. 또는 요구 사항에 따라 및 환경에 사용자의 컴퓨터에 다른 백업 또는 기타 내결함성 솔루션을 구현 합니다. 일부 내결함성 솔루션 같은 중복 배열 중 독립 디스크 (RAID)는 일반적으로 대규모 네트워크에 대 한 실용적이 지만. 다른 백업 옵션은 다음과 같습니다.
  • 테이프 백업
  • 백업 CD
  • 미러 볼륨
  • RAID 5 볼륨
  • 외부 하드 디스크 드라이브
  • USB (플래시) 드라이브

로컬 데이터로 작업

네트워크 환경에서 작업 하는 경우 손상이 자주 발생 하면 파일을 열기 전에 또는 파일을 수정 하기 전에 로컬 컴퓨터에 파일을 복사 하는 것이 좋습니다 수도 있습니다. 내 컴퓨터를 사용 하거나 Windows 탐색기를 사용 하 여 바탕 화면에 파일을 복사 합니다. 로컬 컴퓨터에 저장 되어 있는 파일을 작업할 때 읽기 문제를 방지 하거나 다음과 같은 네트워크 연결 문제가 발생할 수 있는 문제를 쓰기:
  • 저속 네트워크 연결
  • 손실 된 네트워크 연결
  • 네트워크 트래픽이 급격히 증가
하드 디스크에서 작업 및 플로피 디스크 또는 ZIP 드라이브 같은 이동식 미디어에서 작동 하지 않는 것이 좋습니다 수도 있습니다. 자세한 미디어 및 저장에 관련 된 자세한 장치 드라이버 작업, 더의 증가 가능성을 파일 손상.

참조

Visio에 대 한 자세한 내용은 다음 Microsoft 웹 사이트를 방문 하십시오.

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Visio Professional 2013
  • Microsoft Visio Standard 2013
  • Microsoft Visio Premium 2010
  • Microsoft Visio Professional 2010
  • Microsoft Visio Standard 2010
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Visio Professional 2003
키워드: 
kbpubtypekc kbopenfile kberrmsg kbdisplay kbhowtomaster kbtshoot kbprb kbmt KB826418 KbMtko
기계 번역된 문서기계 번역된 문서
이 문서는 Microsoft 기계 번역 소프트웨어를 이용하여 번역되었으며 Microsoft Community에 의한 Community Translation Framework(CTF) 기술 혹은 사람이 번역한 내용에 의하여 사후 편집될 수 있습니다. Microsoft는 Knowledge Base에 있는 모든 문서에 다양한 언어로 접근할 수 있도록 하기 위하여 기계 번역, 사람에 의한 번역 및 커뮤니티가 편집한 내용을 모두 제공합니다. 번역된 문서는 어휘, 구문 및/혹은 문법에 오류가 있을 수 있습니다. Microsoft는 번역 오류로 인한 부정확성, 오류 및/또는 손해와 이를 고객이 사용하는 데에 대하여 책임을 지지 않습니다.
이 문서의 영문 버전 보기:826418  (http://support.microsoft.com/kb/826418/en-us/ )
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store
소기업이 아닙니까?
다음에서 팔로우하십시오.