DetailPage-MSS-KB

기술 자료

기술 자료: 832797 - 마지막 검토: 2006년 10월 3일 화요일 - 수정: 4.1

 

이 페이지에서

요약

이 문서에서는 Microsoft Works 7 .0과 Microsoft Works 8.0 편지 병합을 수행하는 방법에 대한 단계별 가이드가 있습니다. 또한 비디오는 통해 편지 병합을 안내하는 데 이 문서의 뒷부분에 제공됩니다.

편지 병합 Works 데이터베이스 파일

편지 병합을 Works 데이터베이스 파일, 다음과 같이 하십시오.

참고 이러한 단계를 편지 병합을 사용하여, 원하는 Works 데이터베이스 파일이 이미 만든 편지 병합에 포함할 레코드를 선택한 가정합니다.
  1. Works를 시작하십시오.

    이렇게 하려면 시작 을 누르고 모든 프로그램 가리킨 다음 Microsoft Works 작업 표시 아이콘 을 클릭하십시오.
  2. 프로그램 작동 작업 표시 아이콘을 클릭하십시오.
  3. 프로그램 목록에서 Works 워드 프로세서.
  4. 작업 목록을 클릭하여 편지 병합 문서.
  5. 이 작업의 시작 을 클릭하십시오.

    다음 Works 워드 프로세서 이제 시작됩니다.
  6. 데이터 원본 열기 대화 상자에서 다른 파일 형식을 정보를 병합 을 클릭하십시오.
  7. 데이터 원본 열기 대화 상자에서 Works 데이터베이스 파일을 선택한 다음 열기 를 클릭하십시오.

    참고 이제 필드 삽입 대화 상자가 나타납니다. 이 시점에서 Works 데이터베이스 파일이 편지 병합 주 문서에 첨부됩니다.
  8. 적절하게 예를 들어 편지 병합 주 문서--내용을 입력하고, 양식 편지를 입력하십시오.

    표시할 병합 필드를 배치할 위치에 커서를 놓습니다. 필드 삽입 대화 상자에서 원하는 필드를 선택한 다음 삽입 을 클릭하십시오. 계속해서 원하는 삽입하고 삽입된 원하는 필드를 모두 때까지 삽입 을 클릭합니다 필드를 선택합니다.

    참고 필드를 삽입할 때 문장 부호 및 필드 사이에 공백을 Enter 새 줄로 이동하려면 입력한 다음 레이아웃을 원하는 대로 표시되도록 서식을.
  9. 필드를 삽입할 서식이 원하는 대로 설정한 후 결과 보기필드 삽입 을 필드를 어떻게 표시되는지 보려면 대화 상자.

    참고결과 보기 대화 상자에서를 원하는 Works 데이터베이스 파일을 각 레코드를 볼 수 있습니다.
  10. 결과 보기 올바르게 작동 데이터베이스 파일에서 선택한 레코드를 포함하지 않는 경우 도구 메뉴에서 편지 병합 가리킨 다음 필터 및 정렬을 클릭하십시오.

    필터 탭에서 사용 표시된 레코드 를 클릭하십시오. 필터링 및 정렬 대화 상자를 닫으려면 확인 을 클릭하십시오.

    참고 일부 고급 필터링 및 데이터 파일 중 원하는 결과를 받을 편지 병합을 실제로 완료하기 전에 정렬 작업을 수행할 수 있습니다. 필터정렬 탭에 대한 도움말을 보려면 도움말 을 클릭합니다 (?), 및 도움말의 영역을 클릭합니다.
  11. 닫기 (결과 보기 대화 상자를 닫으려면 X)를 클릭하십시오.

편지 병합을 사용하여 Works 주소록

Works 주소록에 있는 편지 병합 기능을 사용하려면 다음과 같이 하십시오.

참고 이러한 단계를 편지 병합을 사용하여 원하는 Works 만든 주소록에 있다고 가정합니다.
  1. Works를 시작하십시오.

    이렇게 하려면 시작 을 누르고 모든 프로그램 가리킨 다음 Microsoft Works 작업 표시 아이콘 을 클릭하십시오.
  2. 프로그램 작동 작업 표시 아이콘을 클릭하십시오.
  3. 프로그램 목록에서 Works 워드 프로세서.
  4. 작업 목록에서 봉투 를 클릭하십시오.

    이 예제에서는 사용자가 메일 봉투 주소 목록에 병합합니다. 그러나, 다른 편지 병합 우편물 레이블 또는 편지 병합 문서와 같은 주소록 함께 수행할 수 있습니다.
  5. 이 작업의 시작 을 클릭하십시오.
  6. 봉투 대화 상자에서 편지 병합 봉투 를 클릭한 다음 확인 을 클릭하십시오.
  7. 봉투 설정 대화 상자에서 사용할 원하는 봉투 크기를 선택하고 새 문서 를 클릭하십시오.
  8. 데이터 원본 열기 대화 상자에서 주소록의 병합 을 클릭하십시오.

    참고 이제 필드 삽입 대화 상자가 나타납니다. 이 시점에서 Works 주소록은 편지 병합 주 문서에 (봉투) 연결되어 있습니다.
  9. 필요에 따라 편지 병합 주 문서에 내용을 입력하십시오.

    예를 들어, 봉투 4단계에서 선택한 때문에 봉투 (편지 병합 주 문서를) 에 병합 필드를 삽입하려면 시간입니다. 병합 필드를 표시할 필드 삽입 위치를 커서를 대화 상자에서 원하는 필드를 선택하고 다음 삽입 을 클릭합니다. 계속해서 원하는 삽입하고 삽입된 원하는 필드를 모두 때까지 삽입 을 클릭합니다 필드를 선택합니다. 동시에, 문장 부호 및 삽입할 각 필드 사이에 공백을 입력하십시오. 주소 필드를 레이아웃으로 다음 줄로 이동하려면 Enter 키를 누릅니다.

    참고 또한 반송 주소를 적절하게 입력합니다 것을 잊지 마십시오.
  10. 필드를 삽입할 서식이 원하는 대로 설정한 후 결과 보기필드 삽입 을 필드를 어떻게 표시되는지 보려면 대화 상자.

    참고결과 보기 대화 상자에서를 원하는 Works 데이터베이스 파일을 각 레코드를 볼 수 있습니다.
  11. 결과 보기 주소록에서 원하는 주소를 올바르게 포함하지 않는 경우 도구 메뉴에서 편지 병합 가리킨 다음 선택 을 클릭하십시오.

    이름 선택 대화 상자에서 원하는 주소록에 있는 이름을 선택하고 병합 받는 사람 목록에 이름을 추가할 선택 을 클릭하십시오. 확인이름 선택 대화 상자를 닫습니다.
  12. 닫기 (결과 보기 대화 상자를 닫으려면 X)를 클릭하십시오.

Works 스프레드시트 파일을 편지 병합 데이터 원본으로 사용

  1. Works 워드 프로세서 시작하십시오.
  2. 도구 메뉴에서 편지 병합 가리킨 다음 데이터 원본 열기 를 클릭하십시오.
  3. 데이터 원본 열기 대화 상자에서 다른 파일 형식을 정보를 병합 을 클릭하십시오.
  4. 데이터 원본 열기 대화 상자에서 모든 파일파일 형식 을 변경하십시오. 다음 사용하려는 Works 스프레드시트 파일을 찾습니다.
  5. Works 스프레드시트 파일을 두 번 클릭하십시오.
  6. 파일 형식 선택 대화 상자에서 Microsoft Excel 8.0 을 클릭한 다음 확인 을 클릭하십시오.
  7. 해당 적절한 또는 아니요 관련된 첫째 행을 필드 이름으로 클릭하십시오.
  8. 워크시트 선택 또는 테이블 대화 상자에서 SHEET1 를 입력한 다음 확인 을 누릅니다. 이제 병합 문서에서 필드를 삽입할 수 있는 필드 삽입 대화 상자를 볼 수 있습니다.

    참고 워크시트 이름이 SHEET1 특정 영어 (미국) 및 대/소문자를 구분하지 않습니다. 다음 표에서는 다른 언어의 워크시트 이름을 보여 줍니다.
    표 축소표 확대
    언어워크시트 이름
    브라질Planilha
    체코어목록
    덴마크어Ark
    독일어Blatt
    그리스어Φύλλο
    핀란드어Taulukk
    프랑스어Feuille
    헝가리어
    포르투갈어Folha
    이탈리아어Foglio
    네덜란드 (네덜란드어)Blad
    노르웨이어Ark

편지 병합을 완료하십시오.

  1. 파일 메뉴에서 인쇄 를 클릭하십시오.
  2. 편지 병합에 결과를 보고 빈 줄이 아닌 표시되지 알 경우 클릭하여 빈 필드가 있는 줄 인쇄 안 함 확인란을 선택합니다.
  3. 다음 방법 중 하나를 사용하십시오.
    • 확인 편지 병합을 완료하려면 프린터에 봉투를 인쇄하려면 을 클릭하십시오. 이 옵션을 선택하면 이 문서에 나와 있는 단계 나머지 적용되지 않을 수도 있습니다.
    • 나중에 인쇄할 수 있도록 새 문서를 편지 병합 저장하려면 새 문서에 병합 결과 보내기 확인란을 선택합니다 클릭한 다음 확인 을 누릅니다.
  4. 이제 병합된 주소 목록에 포함된 새 문서가 열립니다. 나중에 인쇄하기 위해 이 파일을 저장하려면 파일 메뉴에서 저장 을 클릭하십시오.
  5. 저장 대화 상자의 파일 이름 상자에 새 문서의 이름을 입력합니다 (예를 들어, 내 봉투 입력) 다음 저장 을 클릭합니다.
이 모든 페이지에서 (이 경우 모든 봉투)를 포함하는 새 Works 워드 프로세서 문서 (*.wps) 만들고 우편물을 나중에 완료하려면 문서를 인쇄할 수 있습니다.

Works 편지 병합 비디오를 보기

편지 병합을 수행하는 방법에 대한 비디오를 보려면 Microsoft Windows Media Player 재생 단추를 클릭하여 뷰어: 참고 이 비디오를 보려면 Microsoft Windows Media Player 7 또는 이후 버전이 컴퓨터에 설치되어 있어야 합니다. Windows의 최신 버전을 얻기 위해 미디어 플레이어, 다음 Microsoft 웹 사이트를 방문하십시오.
http://www.microsoft.com/windows/windowsmedia/download (http://www.microsoft.com/windows/windowsmedia/download)

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Works 8.0
  • Microsoft Works 7.0 Standard Edition
키워드: 
kbmt kbhowtomaster KB832797 KbMtko
기계 번역된 문서기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store
소기업이 아닙니까?
다음에서 팔로우하십시오.