DetailPage-MSS-KB

기술 자료

기술 자료: 872822 - 마지막 검토: 2007년 10월 30일 화요일 - 수정: 3.3

사용 가능한 핫픽스 다운로드
핫픽스 보기 및 다운로드 요청하기
 
 

이 페이지에서

현상

Exchange 2003을 실행하는 컴퓨터에서 Microsoft Exchange Server 2003 서비스 팩 1 (SP1)을 설치한 후 다음과 같은 현상이 나타납니다.
  • 컴퓨터 또는 Microsoft Exchange 정보 저장소 서비스를 다시 시작하면 사용자가 구성한 전역 이벤트 싱크가 더 이상 트리거됩니다.

참고 사서함에 이벤트 싱크가 구성되어 있는 경우, 컴퓨터 또는 Microsoft Exchange 정보 저장소 서비스를 다시 시작할 때 다시 시작할 때 해당 사서함에 이벤트 싱크는 여전히 트리거됩니다.

원인

Exchange 2003 SP1에 도입된 확인 코드에 문제가 있기 때문에 이 문제가 발생합니다. Exchange 2003 SP1을 코드에 이벤트 바인딩 특정 변수 집합이 있는지 여부를 확인하려면 포함되어 있습니다. 이 변수가 설정되어 있지 않은 경우 이벤트 바인딩이 등록되어 있지 않습니다. 이 특정 변수를 Exchange 전역 이벤트 싱크 바인딩이 설정하지 마십시오. 그러나 Exchange 도입된 확인 코드 2003 SP1에 대한 전역 이벤트 싱크 바인딩 이 변수를 설정할 필요 고려하지 않습니다. 따라서 정보 저장소에 re-mounted 때 전역 저장소 이벤트 싱크 등록이 실패합니다.

해결 방법

서비스 팩 정보

이 문제를 해결하려면 Exchange Server 2003의 최신 서비스 팩을 구하십시오. 추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
836993  (http://support.microsoft.com/kb/836993/EN-US/ ) Exchange Server 2003의 최신 서비스 팩을 구하는 방법

핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fcontactus%2f%3fws%3dsupport)
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

전제 조건

파일 종속성으로 인해 Exchange 2003 서비스 팩이 이 핫픽스를 적용하려면 설치된 1 (SP1) 있어야 합니다. 추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
836993  (http://support.microsoft.com/kb/836993/ ) Exchange Server 2003의 최신 서비스 팩을 구하는 방법

재시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작할 필요가 없습니다. 그러나 이 핫픽스를 설치한 후 변경 내용을 적용하려면 Microsoft Exchange 정보 저장소 서비스를 다시 시작해야 합니다.

핫픽스 대체 정보

이 핫픽스는 다른 핫픽스를 대체하지 않습니다.

파일 정보

이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------   
   27-Jul-2004  19:26  6.5.7232.19     2,567,168  Exoledb.dll      

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다. 이 문제는 Exchange Server 2003 서비스 팩 2에서 처음 수정되었습니다.

추가 정보

추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
824684  (http://support.microsoft.com/kb/824684/ ) Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명
추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
817903  (http://support.microsoft.com/kb/817903/ ) 새 명명 스키마에 Exchange Server 소프트웨어 업데이트 패키지에 대한

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Exchange Server 2003 Service Pack 1
키워드: 
kbmt kbautohotfix kbqfe kbhotfixserver kbexchange2003presp2fix kbfix kbbug KB872822 KbMtko
기계 번역된 문서기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store
소기업이 아닙니까?
다음에서 팔로우하십시오.