DetailPage-MSS-KB

기술 자료

기술 자료: 887078 - 마지막 검토: 2007년 12월 6일 목요일 - 수정: 2.6

사용 가능한 핫픽스 다운로드
핫픽스 보기 및 다운로드 요청하기
 

이 페이지에서

현상

Microsoft Windows Media Player 10 서버나 Windows Media Player 9 시리즈 서버에서 빠른 캐시 기능이 설정된 상태로 콘텐츠를 재생할 경우 문제가 발생할 수 있습니다. 클라이언트에서 다음과 같은 오류 메시지가 나타날 수 있습니다.
0xC00D002F: 잘못되거나 손상된 데이터가 있습니다.

원인

Windows Media Player에 이전 샘플의 타임스탬프와 비교하여 타임스탬프가 5분 이상 빠른 샘플이 표시된 경우 "현상" 절에 설명되어 있는 오류 메시지가 나타날 수 있습니다. 일반적으로 오디오 스트림과 비디오 스트림은 1초에 여러 개의 샘플을 보냅니다. 따라서 타임스탬프의 시간 차이가 크면 일종의 오류로 볼 수 있습니다. 하지만 스크립트 스트림과 같은 스파스 스트림에서는 다릅니다. 일반적으로 스파스 스트림의 경우 샘플 간에 타임스탬프의 시간 차이가 상당히 큽니다.

해결 방법

현재 지원되는 핫픽스를 Microsoft에서 구할 수 있지만 이 문서에서 설명하는 문제를 해결하기 위한 것일 뿐이므로 이러한 특정 문제가 발생하는 시스템에만 이 프로그램을 적용해야 합니다. 이 핫픽스는 나중에 추가 테스트를 받아야 할 수도 있습니다. 따라서 이 문제의 영향이 심각하지 않으면 이 핫픽스가 포함된 다음 릴리스가 나올 때까지 기다리는 것이 좋습니다.

이 문제를 즉시 해결하려면 Microsoft 고객기술지원부에 문의하여 핫픽스를 구하십시오. Microsoft 고객기술지원부 전화 번호의 전체 목록과 지원 비용에 대한 정보는 다음 Microsoft 웹 사이트를 참조하십시오.
기술지원 서비스 안내 (http://support.microsoft.com/contactus/?ws=support)
참고 특정 업데이트로 문제를 해결할 수 있다고 Microsoft 기술지원 전문가가 판단할 경우 지원 요청에 따른 일반적 비용이 취소될 수도 있습니다. 특정 업데이트가 필요하지 않은 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다.

Microsoft Windows XP용 Windows Media Player 9 시리즈

Microsoft 다운로드 센터에서 다음 파일을 다운로드할 수 있습니다.
그림 축소그림 확대
다운로드
지금 WindowsXP-KB887078-v2-X86-ENU.exe 패키지 다운로드 (http://download.microsoft.com/download/0/9/5/095b56c8-cc9e-47e6-9ae5-733c64dca876/windowsxp-kb887078-v2-x86-enu.exe) (영문)

Microsoft Windows 2000 및 Windows Server 2003용 Windows Media Player 9 시리즈

Microsoft 다운로드 센터에서 다음 파일을 다운로드할 수 있습니다.
그림 축소그림 확대
다운로드
지금 WindowsMedia9-KB887078-v2-x86-ENU.exe 패키지 다운로드 (http://download.microsoft.com/download/f/6/a/f6a4fdb6-43a7-461d-91a8-d93a49dcb2fd/windowsmedia9-kb887078-v2-x86-enu.exe) (영문)

Windows Media Player 10

Microsoft 다운로드 센터에서 다음 파일을 다운로드할 수 있습니다.
그림 축소그림 확대
다운로드
지금 WindowsMedia10-KB887078-x86-ENU.exe 패키지 다운로드 (http://download.microsoft.com/download/3/f/4/3f4c3882-97d3-465e-a466-4f8f04cdd01c/windowsmedia10-kb887078-x86-enu.exe) (영문)

Microsoft 지원 파일을 다운로드하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
119591  (http://support.microsoft.com/kb/119591/ ) 온라인 서비스로부터 Microsoft 지원 파일을 구하는 방법
Microsoft는 파일을 게시한 날짜에 사용할 수 있는 최신의 바이러스 예방 프로그램으로 이 파일을 검사했습니다. 이 파일은 해당 파일을 무단으로 변경할 수 없는 보안이 향상된 서버에 보관됩니다.

이 버전의 영어 버전은 아래와 같거나 그 이상의 파일 특성을 가집니다. 이 파일의 날짜 및 시간은 UTC(Coordinated Universal Time)를 기준으로 나열되어 있으며, 파일 정보를 볼 때 로컬 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.

모든 운영 체제용 Windows Media Player 9 시리즈

표 축소표 확대
날짜시간버전크기파일 이름
30-Sep-200414:399.0.0.32592,105,344Wmvcore.dll

Windows Media Player 10

표 축소표 확대
날짜시간버전크기파일 이름
18-Oct-200418:3810.0.0.36512,362,104Wmvcore.dll

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열한 제품에서 이 버그를 확인했습니다.

해결 과정

이 문제를 해결하려면 Windows Media Services(WMS) 9 시리즈에서 빠른 캐시 기능을 해제해야 합니다. 빠른 캐시 기능에 대한 자세한 내용은 제품에 포함된 WMS 제품 설명서를 참조하십시오. 제품 설명서를 보려면 Windows Media 관리자에서 도움말을 누릅니다.



Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹 (http://support.microsoft.com/newsgroups/default.aspx) 에 참여하시기 바랍니다.

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows Media Player 10
  • Microsoft Windows Media Player 9 Series
  • Microsoft Home Mouse 2.0
  • Microsoft Encarta Encyclopedia 2000 Concise Edition
  • Microsoft Encarta Encyclopedia 2000 Deluxe Edition
키워드: 
kbqfe kbhotfixserver kbtshoot kbfix KB887078
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store