DetailPage-MSS-KB

기술 자료

기술 자료: 891570 - 마지막 검토: 2007년 8월 29일 수요일 - 수정: 2.2

사용 가능한 핫픽스 다운로드
핫픽스 보기 및 다운로드 요청하기
 
 

현상

Microsoft Windows XP 서비스 팩 2(SP2) PowerFile C200 계열 장치를 연결할 때 기반 컴퓨터, 해당 장치가 작동하지 않습니다. 장치 관리자를 열려면 장치가 컴퓨터에 올바르게 설치할 나타납니다.

원인

이 문제는 전기 협회 및 전자 공학 (IEEE) 1394 버스에 다시 버스 원인입니다. 장치 연결 또는 제거할 때마다 전체 버스가 다시 초기화됩니다. 그런 다음 장치는 버스에서 re-enumerated입니다. 특정 IEEE 1394 장치가 이 문제가 발생하면 올바르게 검색되지 않을.

해결 방법

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가 문제가 발생할 경우 모든 문제 해결 할 경우 별도의 서비스 요청을 만들 할 수 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
참고 "핫픽스 다운로드 사용 가능한" 폼을 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 있으면 해당 언어의 핫픽스를 사용할 수 없으므로.이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 찾으려면 제어판의 날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   12-Jan-2005  03:09  5.1.2600.2594      43,264  Sbp2port.sys

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.

해결 과정

이 문제를 임시로 해결하려면 다음과 같이 하십시오.
  1. 시작 을 클릭하고 실행 을, devmgmt.msc 열기 상자에 입력한 다음 확인 을 클릭하십시오.
  2. 매체 체인저 확장하십시오.
  3. 마우스 오른쪽 단추로 PowerFile 장치를 누른 다음 드라이버 업데이트 .
  4. 클릭하여 자동으로 소프트웨어 설치 (권장) , 다음 을 클릭합니다. 다음과 유사한 메시지가 나타납니다.
    하드웨어 업데이트 마법사를 계속할 수 없습니다.
    현재 설치되어 있는 소프트웨어 보다 나은 사용자 하드웨어에 적합한을 찾지 못했습니다.
    원하는 내용을 선택하십시오.
    현재 소프트웨어를 유지하려면 마침을 클릭하십시오.
    다른 위치에서 다시 검색하려면 뒤로 클릭하십시오.
  5. 마침 을 클릭하십시오.
참고 이 해결 방법은 현재 세션에 대해서만 문제를 해결합니다. 컴퓨터를 다시 같은 문제가 다시 발생합니다.

이 문제를 영구적으로 해결하려면 "해결 방법" 절에 설명되어 있는 핫픽스를 설치하십시오.

추가 정보

자세한, Microsoft 기술 자료에 있는 문서를 보려면 다음 문서 번호를 누릅니다.
824684  (http://support.microsoft.com/kb/824684/ ) Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명
IEEE 1394 장치 및 Windows XP에서 호스트 컨트롤러 문제 해결에 대한 자세한 문서를 보려면 Microsoft 기술 자료에 있는 다음 문서 번호를 누릅니다.
314873  (http://support.microsoft.com/kb/314873/ ) 일반 IEEE 1394 장치 및 호스트 컨트롤러에 대한 문제 해결
이 본 문서에서 언급한 다른 공급업체 제품들은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft 는 이러한 제품의 성능 및 신뢰성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Home Edition SP2
키워드: 
kbmt kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbqfe kbhotfixserver KB891570 KbMtko
기계 번역된 문서기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store
소기업이 아닙니까?
다음에서 팔로우하십시오.