DetailPage-MSS-KB

기술 자료

기술 자료: 897166 - 마지막 검토: 2007년 8월 29일 수요일 - 수정: 4.3

사용 가능한 핫픽스 다운로드
핫픽스 보기 및 다운로드 요청하기
 
 

이 페이지에서

현상

Microsoft 인터넷 Explorer 6 서비스 팩 1 (SP1) 폼을 여는 하이퍼링크를 누르면 다음과 같은 현상이 나타날 수 있습니다.
  • 다음과 같은 오류 메시지가 나타납니다.
    Internet Explorer 문제가 발생하여 종료해야 합니다. 우리는 불편을 드려서 죄송합니다.
  • 이 오류 메시지에 나와 있는 여기를 클릭하십시오. 링크를 클릭한 다음 오류 보고에 관한 기술 정보를 보려면 여기를 클릭하십시오 링크를 클릭하여 다음 정보가 표시됩니다.
    예외 정보
    코드: 0xc0000005
  • 이 오류 메시지에서 오류 보고 보내기 또는 보내지 않음 을 누르면 다음 오류 메시지와 유사한 오류 메시지가 나타납니다.
    "0x30cb05e4" at 명령 시 "0x00000000" 의 메모리를 참조했습니다. 메모리 "쓸 수 없습니다".

    프로그램을 마치려면 [확인]을 클릭하십시오.

원인

다음 조건에 해당하면 이 문제가 발생합니다.
  • Internet Explorer 내용 관리자를 기능을 사용할 수 있습니다.
  • 등급이 지정되지 않은 사이트는 모두 볼 수 있습니다 확인란은 내용 일반 탭에서가 선택됩니다.

해결 방법

Microsoft Windows Server 2003

서비스 팩 정보

이 문제를 해결하려면 Windows Server 2003용 최신 서비스 팩을 구하십시오. 추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
889100  (http://support.microsoft.com/kb/889100/ ) Windows Server 2003용 최신 서비스 팩을 구하는 방법

핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.
전제 조건
Internet Explorer 6 또는 Internet Explorer 6 서비스 팩이 이 핫픽스를 적용하려면 설치된 1 (SP1)이 있어야 합니다.
재시작 요구 사항
이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.
핫픽스 대체 정보
이 핫픽스는 다른 핫픽스를 대체하지 않습니다.
파일 정보
이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.Windows Server 2003, 32비트 버전
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   21-Apr-2005  18:10    6.0.3790.314  2,930,688   Mshtml.dll
Windows Server 2003, Itanium-based versions
   Date         Time   Version            Size    File name     Platform
   ---------------------------------------------------------------------
   21-Apr-2005  18:06  6.0.3790.314    8,231,936  Mshtml.dll     IA-64
   21-Apr-2005  18:10  6.0.3790.314    2,930,688  Wmshtml.dll    x86
Windows Server 2003 with Service Pack 1, 32-bit versions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   09-Jun-2005  04:42  6.0.3790.2461   3,109,376  Mshtml.dll    
Windows Server 2003 with Service Pack 1, Itanium-based versions
   Date         Time   Version            Size    File name     Platform
   ---------------------------------------------------------------------
   09-Jun-2005  06:57  6.0.3790.2461   9,283,584  Mshtml.dll    IA-64
   09-Jun-2005  06:57  6.0.3790.2461   3,109,376  Wmshtml.dll   x86
Windows Server 2003 with Service Pack 1, x64-based versions
   Date         Time   Version            Size    File name    
   --------------------------------------------------------------
   09-Jun-2005  06:57  6.0.3790.2461   5,932,544  Mshtml.dll      
   09-Jun-2005  06:57  6.0.3790.2461   3,109,376  Wmshtml.dll  

Microsoft Windows XP

핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.
전제 조건
Internet Explorer 6 또는 Internet Explorer 6 서비스 팩이 이 핫픽스를 적용하려면 설치된 1 (SP1)이 있어야 합니다.
재시작 요구 사항
이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.
핫픽스 대체 정보
이 핫픽스는 다른 핫픽스를 대체하지 않습니다.
파일 정보
이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.

Windows XP 또는 Windows XP 서비스 팩 1

Date         Time   Version            Size    File name
--------------------------------------------------------------
21-Apr-2005  01:09   6.0.2800.1504  2,703,360   Mshtml.dll


Windows XP 서비스 팩 2

Date         Time   Version            Size    File name
--------------------------------------------------------------
21-Apr-2005  06:26   6.0.2900.2659  3,014,144   Mshtml.dll

Microsoft Windows 2000 서비스 팩 4

핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.
전제 조건
Internet Explorer 6 또는 Internet Explorer 6 서비스 팩이 이 핫픽스를 적용하려면 설치된 1 (SP1)이 있어야 합니다.
재시작 요구 사항
이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.
핫픽스 대체 정보
이 핫픽스는 다른 핫픽스를 대체하지 않습니다.
파일 정보
이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.
Date         Time   Version            Size    File name
--------------------------------------------------------------
21-Apr-2005  01:09   6.0.2800.1504  2,703,360   Mshtml.dll

해결 과정

이 문제를 해결하려면 다음 Internet Explorer 내용 관리자를 기능을 해제하십시오. 이렇게 하려면 다음과 같이 하십시오.
  1. Internet Explorer를 시작하십시오.
  2. 도구 메뉴에서 인터넷 옵션 을 클릭하십시오.
  3. 내용 탭을 클릭한 다음 사용 안 함 을 클릭하십시오.
  4. 감독자 암호를 입력한 다음 확인 을 누릅니다.
  5. 다음 메시지가 나타나면 확인 을 누릅니다.
    내용 관리자가 꺼져 있습니다. 다른 사람이 컴퓨터를 사용하도록 허용하기 전에 사용자가 있으므로 다시 켜야 합니다.
  6. 확인 을 클릭하십시오.

현재 상태

Microsoft는 Microsoft Internet Explorer 6에서 문제가 있음을 확인했습니다. 이 문제는 Windows Server 2003 서비스 팩 2에서 처음 수정되었습니다.

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Internet Explorer 6.0 SP1
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003 Service Pack 1
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
키워드: 
kbmt kbautohotfix kbwinserv2003sp2fix kbqfe kbie600sp2fix kbie600presp2fix kbfix kbbug kbpubtypekc kbhotfixserver KB897166 KbMtko
기계 번역된 문서기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store
소기업이 아닙니까?
다음에서 팔로우하십시오.