DetailPage-MSS-KB

기술 자료

기술 자료: 899102 - 마지막 검토: 2007년 9월 7일 금요일 - 수정: 3.1

사용 가능한 핫픽스 다운로드
핫픽스 보기 및 다운로드 요청하기
 

이 페이지에서

현상

.jpeg 파일이 포함된 웹 사이트를 보려고 하면 Microsoft Internet Explorer 6이 응답하지 않습니다. 또한 다음과 유사한 내용의 오류 메시지가 나타납니다.
iexplore.exe의 0x7d708910에 처리되지 않은 예외가 있습니다. 0xC0000005: 0x0000006c 위치를 기록하는 동안 액세스 위반이 발생했습니다.
다음 이벤트 ID와 유사한 이벤트 ID도 응용 프로그램 로그에 기록될 수 있습니다.

이벤트 ID: 1000
원본: Application Error
설명: 오류 있는 응용 프로그램: Iexplore.exe 버전: 6.0.2900.2180
오류 있는 모듈: Mshtml.dll 버전 6.0.2900.2627
오류 주소: 0x00268910

원인

이 문제는 웹 사이트에 스캐닝선 수의 값이 틀린 잘못된 형식의 .jpeg 파일이 포함되어 있으면 발생합니다. 이러한 경우 .jpeg 파일이 렌더링될 때 Mshtml.dll 파일에서 Null 포인터에 액세스합니다.

해결 방법

Microsoft Windows Server 2003

이 핫픽스의 영어 버전은 아래와 같거나 그 이상의 파일 특성을 갖습니다. 이 파일의 날짜와 시간은 UTC(Coordinated Universal Time)로 나열되며 파일 정보를 볼 때 로컬 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 보려면 제어판날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.

Windows Server 2003 서비스 팩 1

표 축소표 확대
날짜시간버전크기파일 이름
2005-06-0918:436.0.3790.24613,109,37Mshtml.dll

Windows Server 2003

표 축소표 확대
날짜시간버전크기파일 이름
2005-06-0818:266.0.3790.3432,932,224Mshtml.dll

Microsoft Windows XP 서비스 팩 2

현재 지원되는 핫픽스를 Microsoft에서 구할 수 있지만 이 문서에서 설명하는 문제를 해결하기 위한 것일 뿐이므로 이러한 특정 문제가 발생하는 시스템에만 이 핫픽스를 적용하십시오. 이 핫픽스는 나중에 추가 테스트를 받아야 할 수도 있습니다. 따라서 이 문제의 영향이 심각하지 않으면 이 핫픽스가 포함된 다음 서비스 팩이 나올 때까지 기다리는 것이 좋습니다.

이 문제를 해결하려면 Microsoft 온라인 고객 서비스에 요청을 제출하여 핫픽스를 구하십시오. 핫픽스를 구하기 위한 온라인 요청을 제출하려면 다음 Microsoft 웹 사이트를 방문하십시오.
http://go.microsoft.com/?linkid=6294451 (http://go.microsoft.com/?linkid=6294451)
참고 문제가 추가로 발생하거나 문제 해결이 필요한 경우 별도의 서비스 요청을 해야 할 수도 있습니다. 이 특정 핫픽스로 해결할 수 없는 추가 질문과 문제에 대해서는 지원 비용이 청구됩니다. 별도의 서비스 요청을 하려면 다음 Microsoft 웹 사이트를 방문하십시오.
기술지원 서비스 안내 (http://support.microsoft.com/default.aspx?scid=fh;ko;serviceoverview)
이 핫픽스의 영어 버전은 아래와 같거나 그 이상의 파일 특성을 갖습니다. 이 파일의 날짜와 시간은 UTC(Coordinated Universal Time)로 나열되며 파일 정보를 볼 때 로컬 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 보려면 제어판날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.
표 축소표 확대
날짜시간버전크기파일 이름
2005-06-0902:406.0.2900.26943,015,168Mshtml.dll

Internet Explorer 6 서비스 팩 1에 대한 핫픽스 정보

현재 지원되는 핫픽스를 Microsoft에서 구할 수 있지만 이 문서에서 설명하는 문제를 해결하기 위한 것일 뿐이므로 이러한 특정 문제가 발생하는 시스템에만 이 핫픽스를 적용해야 합니다.

이 문제를 해결하려면 Microsoft 고객기술지원부에 문의하여 핫픽스를 구하십시오. Microsoft 고객기술지원부 전화 번호의 전체 목록과 지원 비용에 대한 정보를 보려면 다음 Microsoft 웹 사이트를 방문하십시오.
기술지원 서비스 안내 (http://support.microsoft.com/default.aspx?scid=fh;ko;serviceoverview)
참고 특정 업데이트로 문제를 해결할 수 있다고 Microsoft 기술지원 전문가가 판단할 경우 지원 요청에 따른 일반적 비용이 취소될 수도 있습니다. 해당 업데이트로 해결할 수 없는 추가 질문과 문제에 대해서는 지원 비용이 청구됩니다. 이 핫픽스의 영어 버전은 아래와 같거나 그 이상의 파일 특성을 갖습니다. 이 파일의 날짜와 시간은 UTC(Coordinated Universal Time)로 나열되며 파일 정보를 볼 때 로컬 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 보려면 제어판날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.
표 축소표 확대
날짜시간버전크기파일 이름
2005-06-0922:106.0.2800.15102,704,896Mshtml.dll

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열한 제품에서 이 문제를 확인했습니다. 이 문제는 Windows Server 2003 서비스 팩 2에서 처음 수정되었습니다.



Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹 (http://support.microsoft.com/newsgroups/default.aspx) 에 참여하시기 바랍니다.

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows XP Service Pack 2
  • Microsoft Internet Explorer 6.0 서비스 팩 1 을(를) 다음과 함께 사용했을 때
    • Microsoft Windows XP 서비스 팩 1
    • Microsoft Windows 2000 서비스 팩 4
    • Microsoft Windows 2000 Professional Edition
키워드: 
kbbug kbfix kbqfe kbie600fix kbpubtypekc kbhotfixserver kbwinserv2003presp2fix KB899102
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store
소기업이 아닙니까?
다음에서 팔로우하십시오.