DetailPage-MSS-KB

기술 자료

기술 자료: 910905 - 마지막 검토: 2006년 10월 20일 금요일 - 수정: 1.0


이 페이지에서

현상

Microsoft Windows XP Media Center Edition 2005용 업데이트 롤업 2를 설치한 후 다음 문제 중 하나 이상이 발생할 수 있습니다.
  • 내 TV를 열려고 하면 다음과 같은 오류 메시지가 나타날 수 있습니다.
    구성 요소 등록 오류

    라디오 또는 비디오를 재생하는 데 필요한 파일 중 일부가 없거나 손상되어 있어 Media Center 구성 요소를 등록하지 못했습니다.
  • 인터넷 연결을 구성하려고 하면 다음과 같은 오류 메시지가 나타날 수 있습니다.
    중요 프로세스 오류

    중요한 Media Center 작업이 예기치 않게 중단되었습니다. 문제가 계속되면 컴퓨터를 다시 시작한 다음 다시 시도해 보거나 기술 지원 서비스에 문의하십시오. 코드: 3
  • TV 신호를 설정하려고 하면 다음과 같은 오류 메시지가 나타날 수 있습니다.
    튜너를 찾을 수 없음

원인

다음과 같은 경우 이러한 문제가 발생할 수 있습니다.
  1. 특정 .NET Framework 파일이 이전 버전으로 다운그레이드되는 방식으로 Microsoft Windows XP Media Center Edition 2005가 다시 설치되거나 업데이트된 경우
  2. 업데이트 롤업 2가 설치된 경우
이 경우 컴퓨터에 잘못된 버전의 Mscoree.dll 파일이 설치되어 있기 때문에 문제가 발생합니다. 업데이트 롤업 2에는 Mscoree.dll 버전 1.1.4322.2032 이상이 필요합니다.

참고 Mscoree.dll 파일은 다음 폴더에 설치되어 있습니다.
C:\Windows\System32

해결 방법

이 문제를 해결하려면 다음과 같이 Microsoft .NET Framework 1.1 서비스 팩 1을 설치한 다음 Windows XP Media Center Edition 2005용 업데이트 롤업 2를 다시 설치하십시오.
  1. Microsoft .NET Framework 버전 1.1 서비스 팩 1 재배포 가능 패키지를 다운로드하여 .NET Framework 1.1 서비스 팩 1을 설치합니다. 이렇게 하려면 다음 Microsoft 다운로드 센터 웹 사이트를 방문하십시오.
    http://www.microsoft.com/downloads/details.aspx?displaylang=ko&FamilyID=a8f5654f-088e-40b2-bbdb-a83353618b38 (http://www.microsoft.com/downloads/details.aspx?displaylang=ko&FamilyID=a8f5654f-088e-40b2-bbdb-a83353618b38)
  2. Windows XP Media Center Edition 2005용 업데이트 롤업 2를 다시 설치합니다. 이렇게 하려면 다음 Microsoft 다운로드 센터 웹 사이트를 방문하십시오.
    http://www.microsoft.com/downloads/details.aspx?displaylang=ko&FamilyID=e5daf37e-e243-4410-bc51-81cf2b56fe6e (http://www.microsoft.com/downloads/details.aspx?displaylang=ko&FamilyID=e5daf37e-e243-4410-bc51-81cf2b56fe6e)

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열한 제품에서 이 문제를 확인했습니다.

추가 정보

Media Center 기술 지원

Microsoft Windows XP Media Center Edition이 하드웨어 장치나 시스템에 포함되어 있으므로 하드웨어 제조업체에서 이 소프트웨어에 대한 기술 지원과 도움을 제공합니다. 제조업체에서 하드웨어의 성능을 최대화하기 위해 특정 장치 드라이버와 옵션 설정 같은 고유 구성 요소로 설치를 사용자 지정했을 수도 있습니다. Windows XP Media Center Edition에서 기술 지원이 필요할 경우 하드웨어에 소프트웨어를 설치한 제조업체가 소프트웨어를 지원하는 데 가장 적합하므로 해당 제조업체에 직접 문의하십시오.

또한 다음 Microsoft 웹 사이트에서 Windows XP Media Center Edition 제품 정보 웹 사이트를 방문하셔도 됩니다.
http://www.microsoft.com/korea/windowsxp/mediacenter/default.mspx (http://www.microsoft.com/korea/windowsxp/mediacenter/default.mspx)



Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹 (http://support.microsoft.com/newsgroups/default.aspx) 에 참여하시기 바랍니다.

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Media Center Edition 2005
키워드: 
kberrmsg kbtshoot kbexpertisebeginner KB910905
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store