DetailPage-MSS-KB

기술 자료

기술 자료: 914678 - 마지막 검토: 2007년 3월 27일 화요일 - 수정: 2.7

사용 가능한 핫픽스 다운로드
핫픽스 보기 및 다운로드 요청하기
 
 

이 페이지에서

현상

파일 서버 리소스 관리자를 통해 Microsoft Windows Server 2003 R2 기반 컴퓨터에서 다음과 같은 문제가 발생할 수 있습니다.
  • 파일 서버 리소스 관리자 발생할 때 파일 시스템 할당량 초과했거나 때 선별 위반 파일 단순 메일 전송 프로토콜 (SMTP) 서버에 전자 메일 알림을 보내지 않습니다. 또한 다음 오류 메시지 중 하나가 응용 프로그램 이벤트 로그에 기록됩니다.
    오류 메시지 1
    이벤트 ID: 8197
    원본: SRMSVC

    설명: 파일 서버 리소스 관리자 서비스 오류: 예기치 않은 오류가 발생했습니다.

    작업:
    실행 중인 전자 메일 동작입니다.
    할당량 임계값에 도달했습니다.
    이벤트 처리 파일 서버 리소스 관리자입니다.

    오류 관련 세부 정보:
    오류: IMessage::Send, 0x80040211
    오류 메시지 2
    이벤트 ID: 8197
    원본: SRMSVC

    설명: 파일 서버 리소스 관리자 서비스 오류: 예기치 않은 오류가 발생했습니다.

    작업:
    실행 중인 전자 메일 동작입니다.
    파일 화면 감사 이벤트를 처리할 수 있어야 합니다.
    이벤트 처리 파일 서버 리소스 관리자입니다.

    오류 관련 세부 정보:
    오류: IMessage::Send, 0x80040211
    오류 메시지 3
    이벤트 ID: 8197
    원본: SRMSVC

    설명: 파일 서버 리소스 관리자 서비스 오류: 예기치 않은 오류가 발생했습니다.

    작업:
    실행 중인 전자 메일 동작입니다.
    할당량 제한에 도달했습니다.
    이벤트 처리 파일 서버 리소스 관리자입니다.

    오류 관련 세부 정보:
    오류: IMessage::Send, 0x80040211
  • 파일 서버 리소스 관리자 SMTP 서버로 전자 메일 보고서를 보내지 않습니다. 또한, 다음과 같은 오류 메시지가 응용 프로그램 이벤트 로그에 기록됩니다.
    이벤트 ID: 150
    원본: SRMREPORTS

    설명:
    전자 메일 프로그램에서 보고서를 보내는 동안 오류가 발생했습니다. SMTP 서버 설정을 확인하십시오.

    컨텍스트:
    -
    특정 오류 정보:
    = SMTP 서버에 메시지를 보낼 수 없습니다. 전송 오류 코드는 0x80040217 입니다. 서버 응답을 사용할 수 없습니다.
성공적으로 파일 서버 리소스 관리자 스냅인을 MMC (Microsoft 관리 콘솔) 에서 전자 메일 알림을 보낼 수 있습니다.

원인

SMTP 서버에서 NTLM 함께 또는 익명 인증을 함께 기본 인증을 사용하는 경우 이 문제가 발생할 수 있습니다.

해결 방법

서비스 팩 정보

이 문제를 해결하려면 Windows Server 2003용 최신 서비스 팩을 구하십시오. 추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
889100  (http://support.microsoft.com/kb/889100/ ) Windows Server 2003용 최신 서비스 팩을 구하는 방법

핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

전제 조건

이 핫픽스를 설치하려면 Windows Server 2003 R2 실행되고 있어야 합니다.

재시작 요구 사항

이 핫픽스를 설치한 후 컴퓨터를 다시 시작하지 않아도 됩니다.

핫픽스 대체 정보

이 핫픽스는 다른 핫픽스를 대체하지 않습니다.

파일 정보

이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.
Windows Server 2003 R2 x 86 기반 버전
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼SP 요구 사항서비스 분기
Srmreports.dll5.2.3790.2636303,1042006-Feb-1317: 58x 86sp1sp1qfe
Srmsvc.dll5.2.3790.26361,592,8322006-Feb-1317: 58x 86sp1sp1qfe
Windows Server 2003 R2 x 64 기반 버전
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼SP 요구 사항서비스 분기
Srmreports.dll5.2.3790.2636303,1042006-14-3월04: 45x 86sp1sp1qfe
Srmsvc.dll5.2.3790.26363,379,2002006-14-3월04: 45x 64sp1sp1qfe

해결 과정

이 문제를 해결하려면 SMTP 서버에서 기본 인증을 해제하십시오.

참고 다음 조건에 맞을 경우 SMTP 서버에 대해 이 절차를 수행하십시오.
  • SMTP 서버가 기본 인증을 사용할 수 있습니다.
  • 기본 인증은 전자 메일 메시지를 전송할 클라이언트에 의해 사용되지 않습니다.
예를 들어, Microsoft Exchange Server 2003의 기본 인증을 사용하지 않도록 설정하려면 다음 이 단계를 수행하십시오.
  1. Exchange System Manager에서 서버 를 확장하고, 인바운드 Exchange 서버를 확장한, 프로토콜 을 확장한 다음 SMTP 를 확장하십시오.
  2. 인바운드 SMTP 가상 서버를 마우스 오른쪽 단추로 클릭한 다음 속성 을 클릭하십시오.
  3. 액세스 탭을 클릭한 다음 인증 을 클릭하십시오.
  4. 기본 인증 확인란의 선택을 취소한 다음 확인 을 누릅니다.

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다. 이 문제는 Windows Server 2003 서비스 팩 2에서 처음 수정되었습니다.

추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
824684  (http://support.microsoft.com/kb/824684/ ) Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명

추가 정보

Windows x 64 버전 기술 지원

하드웨어 제조업체에 문의하여 기술 지원을 Microsoft Windows의 x 64 에디션의 제공합니다. Windows x 64 버전 하드웨어에 포함되어 있기 때문에 하드웨어 제조업체에 지원을 제공합니다. 하드웨어 제조업체에서 고유 구성 요소로 Windows x 64 버전 설치를 사용자 지정했을 수도 있습니다. 고유 구성 요소를 특정 장치 드라이버 등이 또는 하드웨어의 성능을 최대화하기 위한 옵션 설정을 포함할 수 있습니다. 사용자의 Windows x 64 버전 기술적인 도움이 필요한 경우 Microsoft 노력의 합리적인 지원을 제공합니다. 그러나 해당 제조업체에 직접 문의하여 할 수 있습니다. 제조업체에서 하드웨어 제조업체에서 설치한 소프트웨어를 지원하는 데 가장 정규화된 것입니다.

Microsoft Windows XP Professional x 64 Edition에 대한 제품 정보를 보려면 다음 Microsoft 웹 사이트를 방문하십시오.
http://www.microsoft.com/windowsxp/64bit/default.mspx (http://www.microsoft.com/windowsxp/64bit/default.mspx)
제품에 대한 자세한 내용은 Microsoft Windows Server 2003 x 64 버전 다음 Microsoft 웹 사이트를 방문하십시오.
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx (http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx)

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows Server 2003 R2 Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003 R2 Enterprise Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Datacenter Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Standard x64 Edition
  • Microsoft Windows Server 2003 R2 Enterprise x64 Edition
  • Microsoft Windows Server 2003 R2 Datacenter x64 Edition
키워드: 
kbmt kbautohotfix kbwinserv2003presp2fix kbqfe kbexpertiseadvanced kbhotfixserver KB914678 KbMtko
기계 번역된 문서기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store
소기업이 아닙니까?
다음에서 팔로우하십시오.