DetailPage-MSS-KB

기술 자료

기술 자료: 918069 - 마지막 검토: 2008년 3월 14일 금요일 - 수정: 2.1

사용 가능한 핫픽스 다운로드
핫픽스 보기 및 다운로드 요청하기
 

이 페이지에서

현상

Microsoft Outlook Express 6.0 서비스 팩 1(SP1)을 시작하거나 Microsoft Outlook Express 6.0 서비스 팩 2(SP2)를 시작하면 모든 전자 메일 항목이 없어질 수 있습니다.

원인

이 문제는 .dbx 파일이 압축되는 동안 메일과 연락처 데이터베이스(.dbx) 파일이 손상되는 경우 발생할 수 있습니다.

참고 다음 조건 중 하나 이상에 해당하면 .dbx 파일이 더 자주 손상되는 것으로 보고되었습니다.
  • Outlook Express가 .dbx 파일이 압축되는 동안 닫혀 있습니다.
  • 압축 프로세스가 중지되었습니다.
  • 일반적으로 Outlook Express를 닫지 않고 오랫동안 실행 상태로 둡니다. 예를 들어, 대개 아침에 Outlook Express를 시작한 다음 저녁에 컴퓨터를 종료할 때까지 Outlook Express를 끝내지 않습니다.
  • .dbx 파일이 매우 큽니다. 예를 들어, .dbx 파일이 1GB보다 큽니다.

해결 방법

업데이트 정보

이 문제를 해결하려면 보안 업데이트 MS06-076을 설치하십시오. 이 보안 업데이트는 다음 Microsoft 기술 자료 문서에 포함되어 있습니다.
923694  (http://support.microsoft.com/kb/923694/ ) MS06-076: Outlook Express 누적 보안 업데이트
이 문제를 해결하기 위해 Microsoft 다운로드 센터에서 다음 파일을 다운로드할 수도 있습니다.

그림 축소그림 확대
다운로드
지금 KB918766 패키지 다운로드 (http://www.microsoft.com/downloads/details.aspx?FamilyID=86b68a78-f325-4a95-98c2-98af2256ccc3&DisplayLang=en) (영문) 게시 날짜: 2006년 4월 20일

Microsoft 지원 파일을 다운로드하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
119591  (http://support.microsoft.com/kb/119591/ ) 온라인 서비스로부터 Microsoft 지원 파일을 구하는 방법
Microsoft는 파일을 게시한 날짜에 사용할 수 있는 최신 바이러스 예방 프로그램으로 이 파일을 검사했습니다. 이 파일은 무단으로 변경할 수 없는 보안이 향상된 서버에 보관됩니다.

파일 정보

이 업데이트의 영어 버전은 아래와 같거나 그 이상의 파일 특성을 가집니다. 이 파일의 날짜와 시간은 UTC(Coordinated Universal Time)로 나열되며 파일 정보를 볼 때 로컬 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 보려면 제어판날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼서비스 팩 요구 사항
Directdb.dll6.0.2900.289281,9202006-04-2014:23x86SP2
Msoe.dll6.0.2900.28921,311,7442006-04-2014:23x86SP2

이 업데이트를 설치한 후 데이터베이스가 압축될 때마다 .dbx 파일의 백업 복사본이 만들어집니다. 데이터베이스가 성공적으로 압축되면 .dbx 파일의 백업 복사본이 휴지통으로 이동합니다.

이 업데이트를 설치한 후 데이터베이스가 압축되는 동안 메일 폴더가 손상되면 다음 단계를 수행하여 폴더를 복원하십시오.

참고 이 업데이트는 업데이트를 설치하기 전에 손상된 파일에는 영향을 미치지 않습니다. 업데이트를 설치한 후 발생하는 손상 문제를 해결하려는 경우에만 다음 단계를 수행하십시오.
  1. Outlook Express를 끝냅니다.
  2. 바탕 화면에서 휴지통 아이콘을 두 번 누릅니다.
  3. 백업 파일을 찾습니다. 파일 이름은 mail_folder_name.bak와 유사합니다.

    참고 이 파일 이름에서 mail_folder_name은 Outlook Express에서 없어진 메일 폴더에 해당합니다. 둘 이상의 파일이 손상된 경우 둘 이상의 파일을 복원해야 할 수 있습니다. 이 경우 휴지통에는 mail_folder_name.bak 파일이 두 개 이상 포함되어 있습니다.
  4. 각각의 Outlook Express 백업 파일을 마우스 오른쪽 단추로 누른 다음 복원을 누릅니다. 파일이 %userprofile%\local settings\application data\identities\user guid\microsoft\outlook express\ 폴더에 복원됩니다.

    참고
    • 이 경로에서 %userprofile%은 대개 C:\Documents and Settings\user_name입니다.
    • 이 경로에서 user guid는 {05A26C0D-1173-4013-84A0-EAC2A1FE40F6}과 유사합니다.
    • Outlook Express에서 둘 이상의 ID 프로필을 사용하는 경우 user guid가 두 개 이상일 수 있습니다. 각각의 고유한 user guid는 별도의 프로필에 해당합니다.
  5. %userprofile%\local settings\application data\identities\user guid\microsoft\outlook express\ 폴더를 찾습니다.

    참고 이 경로에는 숨겨진 폴더가 포함되어 있습니다. 이 폴더를 보려면 폴더 옵션에서 숨김 파일 및 폴더 표시 옵션을 사용할 수 있도록 설정하십시오.

    %userprofile%\local settings\application data\identities\user guid\microsoft\outlook express\ 폴더에 복원할 파일과 동일한 mail_folder_name.dbx 파일이 포함되어 있으면 기존 mail_folder_name.dbx 파일을 다른 폴더로 이동합니다. 전자 메일 항목을 성공적으로 복원한 후 이 파일을 삭제할 수 있습니다.
  6. mail_folder_name.bak를 마우스 오른쪽 단추로 누른 다음 이름 바꾸기를 누릅니다.
  7. .bak 파일 이름 확장명을 .dbx로 변경합니다.
  8. Outlook Express를 시작합니다. 전자 메일 항목이 복원되어 있습니다.
전자 메일이 둘 이상의 폴더에서 없어진 경우 여러 백업 파일에 대해 이러한 단계를 수행해야 할 수 있습니다. Outlook Express가 시작되지 않으면 이러한 단계를 수행하여 Folders.dbx 파일을 복원해야 할 수 있습니다. 데이터베이스가 성공적으로 압축되었다고 확신하는 경우 휴지통에서 .bak 파일을 삭제할 수 있습니다.

메일 폴더를 수동으로 압축하는 방법

이 업데이트를 설치한 후 메일 폴더를 수동으로 압축하면 Outlook Express의 카운터가 원래대로 설정됩니다. 메일 폴더는 Outlook Express가 100번 닫힐 때까지 자동으로 압축되지 않습니다. 전자 메일 항목이 많은 경우 정기적으로 데이터베이스를 수동으로 압축하면 데이터 손실을 방지하는 데 도움이 됩니다.

메일 폴더를 수동으로 압축하려면 다음 방법 중 하나를 사용하십시오.
  • 파일 메뉴에서 폴더를 가리킨 다음 압축이나 모든 폴더 압축을 누릅니다.
  • 도구 메뉴에서 옵션을 누릅니다. 유지 관리 탭을 누르고 지금 정리를 누른 다음 압축을 누릅니다.

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열한 제품에서 이 문제를 확인했습니다.

추가 정보

자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
824684  (http://support.microsoft.com/kb/824684/ ) Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Outlook Express 6.0
    • the operating system: Microsoft Windows XP Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
키워드: 
atdownload kbexpertisebeginner kbwinxppresp3fix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB918069
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store
소기업이 아닙니까?
다음에서 팔로우하십시오.