DetailPage-MSS-KB

기술 자료

기술 자료: 921401 - 마지막 검토: 2008년 1월 22일 화요일 - 수정: 4.2

이 페이지에서

현상

Microsoft Windows XP 또는 Microsoft Windows Server 2003 기반 컴퓨터에서 특정 MIDI(Musical Instrument Digital Interface) SYSEx 메시지를 캡처하는 프로그램을 사용하면 컴퓨터의 응답 능력이 점차 떨어지다가 결국에는 컴퓨터가 응답하지 않을 수 있습니다.

원인

이 문제는 시스템의 비페이징 메모리 풀 누수로 인해 발생합니다. 따라서 메모리가 모두 사용될 때까지 비페이징 커널 모드 메모리 사용량이 증가할 수 있습니다. 비페이징 풀 태그를 분석하면 MXF가 비페이징 풀을 가장 많이 사용하는 것을 알 수 있습니다. MXF 풀 태그는 DirectMusic 풀 또는 "MIDI 변환 필터"에 대한 태그입니다.

해결 방법

Windows XP 핫픽스 정보

현재 지원되는 핫픽스를 Microsoft에서 구할 수 있지만 이 문서에서 설명하는 문제를 해결하기 위한 것일 뿐이므로 이러한 특정 문제가 발생하는 시스템에만 이 핫픽스를 적용하십시오. 이 핫픽스는 나중에 추가 테스트를 받아야 할 수도 있습니다. 따라서 이 문제의 영향이 심각하지 않으면 이 핫픽스가 포함된 다음 서비스 팩이 나올 때까지 기다리는 것이 좋습니다.

이 문제를 해결하려면 Microsoft 온라인 고객 서비스에 요청을 제출하여 핫픽스를 구하십시오. 핫픽스를 구하기 위한 온라인 요청을 제출하려면 다음 Microsoft 웹 사이트를 방문하십시오.
http://go.microsoft.com/?linkid=6294451 (http://go.microsoft.com/?linkid=6294451)
참고 문제가 추가로 발생하거나 문제 해결이 필요한 경우 별도의 서비스 요청을 해야 할 수도 있습니다. 이 특정 핫픽스로 해결할 수 없는 추가 질문과 문제에 대해서는 지원 비용이 청구됩니다. 별도의 서비스 요청을 하려면 다음 Microsoft 웹 사이트를 방문하십시오.
기술지원 서비스 안내 (http://support.microsoft.com/default.aspx?scid=fh;ko;serviceoverview)

파일 정보

이 핫픽스의 영어 버전은 아래와 같거나 그 이상의 파일 특성을 갖습니다. 이 파일의 날짜와 시간은 UTC(Coordinated Universal Time)로 나열되며 파일 정보를 볼 때 로컬 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 보려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.

Windows XP x86 기반 버전
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼
Portcls.sys5.1.2600.2950146,0482006-07-1213:50x86
Windows XP x64 기반 버전
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼
Portcls.sys5.2.3790.2758246,2722006-07-2715:37x64


Windows Server 2003 서비스 팩 정보

이 문제를 해결하려면 Windows Server 2003용 최신 서비스 팩을 구하십시오. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
889100  (http://support.microsoft.com/kb/889100/ ) Windows Server 2003용 최신 서비스 팩을 구하는 방법

Windows Server 2003 핫픽스 정보

현재 지원되는 핫픽스를 Microsoft에서 구할 수 있지만 이 문서에서 설명하는 문제를 해결하기 위한 것일 뿐이므로 이러한 특정 문제가 발생하는 시스템에만 이 핫픽스를 적용하십시오. 이 핫픽스는 나중에 추가 테스트를 받아야 할 수도 있습니다. 따라서 이 문제의 영향이 심각하지 않으면 이 핫픽스가 포함된 다음 서비스 팩이 나올 때까지 기다리는 것이 좋습니다.

이 문제를 해결하려면 Microsoft 온라인 고객 서비스에 요청을 제출하여 핫픽스를 구하십시오. 핫픽스를 구하기 위한 온라인 요청을 제출하려면 다음 Microsoft 웹 사이트를 방문하십시오.
http://go.microsoft.com/?linkid=6294451 (http://go.microsoft.com/?linkid=6294451)
참고 문제가 추가로 발생하거나 문제 해결이 필요한 경우 별도의 서비스 요청을 해야 할 수도 있습니다. 이 특정 핫픽스로 해결할 수 없는 추가 질문과 문제에 대해서는 지원 비용이 청구됩니다. 별도의 서비스 요청을 하려면 다음 Microsoft 웹 사이트를 방문하십시오.
기술지원 서비스 안내 (http://support.microsoft.com/default.aspx?scid=fh;ko;serviceoverview)

전제 조건

이 핫픽스를 적용하려면 다음 운영 체제 중 하나를 실행 중이어야 합니다.
  • 32비트 버전의 Windows Server 2003 서비스 팩 1(SP1)
  • Itanium 기반 버전의 Windows Server 2003 SP1
  • x64 기반 버전의 Windows

다시 시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.

핫픽스 대체 정보

이 핫픽스는 이전에 릴리스된 핫픽스를 대체하지 않습니다.

파일 정보

이 핫픽스의 영어 버전은 아래와 같거나 그 이상의 파일 특성을 갖습니다. 이 파일의 날짜와 시간은 UTC(Coordinated Universal Time)로 나열되며 파일 정보를 볼 때 로컬 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 보려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.

Windows Server 2003 x86 기반 버전
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼
Portcls.sys5.2.3790.2758147,4562006-07-2710:56x86
Windows Server 2003 x64 기반 버전
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼
Portcls.sys5.2.3790.2758246,2722006-07-2715:37x64
Windows Server 2003 Itanium 기반 버전
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼
Portcls.sys5.2.3790.2758467,4562006-07-2715:33IA-64

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열한 제품에서 이 문제를 확인했습니다. 이 문제는 Windows Server 2003 서비스 팩 2에서 처음 해결되었습니다.

추가 정보

핫픽스 패키지의 이름을 지정하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
816915  (http://support.microsoft.com/kb/816915/ ) Microsoft Windows 소프트웨어 업데이트 패키지의 새 파일 명명 스키마

자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
824684  (http://support.microsoft.com/kb/824684/ ) Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명

Microsoft Windows의 x64 기반 버전에 대한 기술 지원

Microsoft Windows x64 Edition이 이미 설치되어 있는 하드웨어가 제공되는 경우 하드웨어 제조업체에서 Windows x64 Edition에 대한 기술 지원을 제공합니다. 이 경우 하드웨어 제조업체에서 기술 지원을 제공하는 것은 Windows x64 Edition이 하드웨어에 포함되어 있기 때문입니다. 하드웨어 제조업체에서 고유 구성 요소를 사용하여 Windows x64 Edition 설치를 사용자 지정했을 수 있습니다. 고유 구성 요소로는 하드웨어 성능을 최대화하기 위한 옵션 설정이나 특정 장치 드라이버 등이 있을 수 있습니다. Microsoft는 고객이 Windows x64 Edition에 대한 기술적 도움을 필요로 할 경우 합당한 노력을 기울여 지원할 것입니다. 그러나 하드웨어에 설치된 소프트웨어를 지원하는 데는 제조업체가 가장 적합하므로 제조업체에 직접 문의하는 것이 좋습니다. Microsoft Windows Server 2003 x64 Edition과 같은 Windows x64 Edition을 별도로 구입한 경우 Microsoft에 기술 지원을 요청하십시오.

Microsoft Windows XP Professional x64 Edition에 대한 자세한 제품 정보를 보려면 다음 Microsoft 웹 사이트를 방문하십시오.
http://www.microsoft.com/korea/windowsxp/64bit/default.mspx (http://www.microsoft.com/korea/windowsxp/64bit/default.mspx)
Microsoft Windows Server 2003의 x64 기반 버전에 대한 제품 정보는 다음 Microsoft 웹 사이트를 참조하십시오.
http://www.microsoft.com/korea/windowsserver2003/64bit/x64/default.mspx (http://www.microsoft.com/korea/windowsserver2003/64bit/x64/default.mspx)




Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹 (http://support.microsoft.com/newsgroups/default.aspx) 에 참여하시기 바랍니다.

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
키워드: 
kbbug kbqfe kbwinxppresp3fix kbexpertiseinter kbwinserv2003presp2fix kbwinserv2003sp2fix KB921401
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store
소기업이 아닙니까?
다음에서 팔로우하십시오.