DetailPage-MSS-KB

기술 자료

기술 자료: 928595 - 마지막 검토: 2009년 3월 9일 월요일 - 수정: 6.1

 

이 페이지에서

현상

다음 Windows 운영 체제를 설치할 때 설치 프로세스가 성공적으로 시스템 파일을 업데이트합니다.
  • Microsoft Windows XP 서비스 팩 2 (SP2)
  • Microsoft Windows Server 2003 서비스 팩 1 (SP1)
그러나 액세스 위반이 발생하고 핫픽스를 마이그레이션하려고 할 때 설치 프로세스가 응답하지. 액세스 위반을 생성할 때 다음과 같은 메시지가 응용 프로그램 로그에 기록될 수 있습니다:
Date(A):  yyyy/mm/dd  Source(S): Application Error
Time(M):  hh:mm:ss  Rank(R): (100)
Kind(E): error Event ID(I): 1000
User(U): N/A
Computer(O): machine
Error Application: update.exe, Version: x.x.x.x, Error Module: ntdll.dll, Version: x.x.x.x. Error Address: 0x00000000.


자세한 내용은 도움말 및 지원 센터를 참조하십시오: http://www.microsoft.com/technet/support/ee/ee_basic.aspx (http://www.microsoft.com/technet/support/ee/ee_basic.aspx)

Windows XP 로그 파일 정보

Windows XP 기반 컴퓨터에서 이 문제가 발생하면 다음과 유사한 정보가 Svcpack.log 파일에 기록됩니다:
2933.438: MigrateHotfix: Hotfix KB924496 successfully migrated
2933.438: MigrateHotfixes: Return code: 3010
2933.529: Files To Attach C:\WINDOWS\svcpack.log C:\WINDOWS\svcpack.log 
2934.861: Waiting For watson First time ...
2935.562: Waiting For watson First time ...
2935.702: Waiting For watson First time ...
2942.361: Waiting For watson First time ...
2949.031: Waiting For watson First time ...
2955.700: Waiting For watson First time ...
2962.370: Waiting For watson First time ...
2969.040: Waiting For watson First time ...
2971.553: Waiting For watson First time ...

Windows Server 2003 로그 파일 정보

Windows Server 2003 기반 컴퓨터에서 이 문제가 발생하면 다음과 유사한 정보가 Svcpack.log 파일에 기록됩니다:
1817.391: MigrateHotfix: Hotfix KB928255 successfully migrated
1817.391: MigrateHotfixes: Return code: 3010
1817.391: MigrateHotfix: Migrating hotfix KB928843
1817.391: Migrating QFE KB928843 with command line: update.exe -Z -Q -B:sp1rtm
1828.328: MigrateHotfix: Hotfix KB928843 successfully migrated
1828.328: MigrateHotfixes: Return code: 0
1828.328: MigrateHotfix: Migrating hotfix KB929969
1828.328: Migrating QFE KB929969 with command line: update.exe -Z -Q -B:sp1rtm
1839.235: MigrateHotfix: Hotfix KB929969 successfully migrated
1839.235: MigrateHotfixes: Return code: 0
1839.235: MigrateHotfix: Migrating hotfix KB931836
1839.235: Migrating QFE KB931836 with command line: update.exe -Z -Q -B:sp1rtm
1841.078: Update.exe failed 1603.
1841.078: MigrateHotfixes: Migration of KB931836 failed

원인

핫픽스 마이그레이션 목록을 저장하는 데 사용되는 버퍼가 충분히 있지 않기 때문에 이 문제가 발생합니다. 많은 소프트웨어 업데이트 설치할 때 이 문제가 발생합니다. 또한 Windows XP 서비스 팩 1 또는 Windows Server 2003 릴리스된 후에 이러한 소프트웨어 업데이트가 릴리스되었습니다. 이러한 소프트웨어 업데이트는 다음 소스에서 얻은 업데이트는 다음과 같습니다.
  • Windows 업데이트
  • Microsoft 고객기술지원부에 에서 받은 핫픽스
  • Microsoft Windows Server 업데이트 서비스 (WSUS) 서버를 사용하여 설치된 업데이트

해결 방법

이 문제를 해결하려면 Windows XP 서비스 팩 2를 설치하기 전에 또는 Windows Server 2003 서비스 팩을 설치하기 전에 이 문서에서 설명하는 업데이트를 적용해야 합니다.

정보 업데이트

Windows XP

Microsoft 다운로드 센터에서 다음 파일을 다운로드 할 수 있습니다:

그림 축소그림 확대
Download
Download the Update for Windows XP (KB928595) package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=7C3CB9B8-DD93-4D1D-9515-F9888C1F6C9D)

2007년 7월 24일 릴리스 날짜:

Microsoft 지원 파일을 다운로드하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
119591  (http://support.microsoft.com/kb/119591/ ) 온라인 서비스로부터 Microsoft 지원 파일을 구하는 방법
Microsoft는 이 파일에 대한 바이러스를 검색합니다. Microsoft는 파일을 게시한 날짜에 사용할 수 있었던 최신 바이러스 검색 소프트웨어가 사용됩니다. 해당 파일을 무단으로 변경할 수 없는 보안이 향상된 서버에 보관됩니다.

전제 조건

전제 필요합니다.

재시작 요구 사항

이 업데이트를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.

업데이트 대체 정보

이 업데이트는 다른 핫픽스를 대체하지 않습니다.

파일 정보

이 업데이트의 영어 버전은 다음 표에 나와 있는 파일 특성 (또는 그 이후의 파일 특성)을 갖습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.
Microsoft Windows XP 서비스 팩 2
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간SP 요구 사항서비스 분기
Acspecfc.dll5.1.2600.3072245,2482007-Jan-2512: 24sp2sp2gdr
Acadproc.dll5.1.2600.307239,4242007-Jan-2512: 36sp2sp2qfe
Acspecfc.dll5.1.2600.3072245,2482007-Jan-2512: 36SPsp2qfe

Windows Server 2003

Microsoft 다운로드 센터에서 다음 파일을 다운로드 할 수 있습니다:

그림 축소그림 확대
Download
Download the Update for Windows Server 2003 (KB928595) package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=D00AC9C5-4FEF-4E9A-8217-5B55550C9DE6)

2007년 7월 24일 릴리스 날짜:

Microsoft 지원 파일을 다운로드하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
119591  (http://support.microsoft.com/kb/119591/ ) 온라인 서비스로부터 Microsoft 지원 파일을 구하는 방법
Microsoft는 이 파일에 대한 바이러스를 검색합니다. Microsoft는 파일을 게시한 날짜에 사용할 수 있었던 최신 바이러스 검색 소프트웨어가 사용됩니다. 해당 파일을 무단으로 변경할 수 없는 보안이 향상된 서버에 보관됩니다.

전제 조건

전제 필요합니다.

재시작 요구 사항

이 업데이트를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.

업데이트 대체 정보

이 업데이트는 다른 핫픽스를 대체하지 않습니다.

파일 정보

이 업데이트의 영어 버전은 다음 표에 나와 있는 파일 특성 (또는 그 이후의 파일 특성)을 갖습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.
Microsoft Windows Server 2003 서비스 팩 1
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간SP 요구 사항서비스 분기
Acspecfc.dll5.2.3790.2953266,7522007-Jun-1115: 51sp1sp1gdr
Acspecfc.dll5.2.3790.2953266,7522007-Jun-1115: 56sp1sp1qfe
Acspecfc.dll5.2.3790.4097266,7522007-Jun-1116:43sp2sp2gdr
Acspecfc.dll5.2.3790.4097266,7522007-Jun-1116: 32sp2sp2qfe

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.이 문제는 Windows Server 2003 서비스 팩 2에서 수정되었습니다.

추가 정보

소프트웨어 업데이트를 설명하는 데 사용되는 용어에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
824684  (http://support.microsoft.com/kb/824684/ ) Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
키워드: 
kbmt atdownload kbexpertisebeginner kbfix kbbug kbqfe kbpubtypekc KB928595 KbMtko
기계 번역된 문서기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store
중소기업이 아닙니까?
소셜 채널로 문의하기