DetailPage-MSS-KB

기술 자료

기술 자료: 947853 - 마지막 검토: 2008년 11월 7일 금요일 - 수정: 2.1

사용 가능한 핫픽스 다운로드
핫픽스 보기 및 다운로드 요청하기
 
 

이 페이지에서

현상

영문자와 숫자가 조합된 PIN 코드가 설정된 Bluetooth 장치가 있다면:
  • 일부 파일이 NTFS 파일 시스템 볼륨에 있는 네트워크 공유를 만듭니다. 예를 들어, 공유 .doc 파일이나 .txt 파일을 포함합니다.
  • 네트워크 공유에 만들어집니다 컴퓨터에서 네트워크에서 이 컴퓨터 액세스 권한을 사용자에게 부여합니다.
  • 상위 폴더 및 네트워크 공유의 하위 폴더는 사용자가 다음 권한 허용:
    • 폴더 통과
    • 특성 읽기
    • 확장 특성 읽기
    • 읽기 권한
    사용자가 폴더 사용 권한을 부여하지 마십시오.
  • 네트워크 공유에 있는 파일이 사용자가 다음 권한 허용:
    • 폴더 통과
    • 폴더 열거
    • 특성 읽기
    • 확장 특성 읽기
    • 읽기 권한
  • Windows XP 서비스 팩 2 (SP2) 에서 기반 컴퓨터, Internet Explorer 6의 주소 표시줄에 공유 파일의 전체 경로를 사용자가 입력하는.
이 시나리오에서는 사용자가 다음과 같은 오류 메시지가 나타납니다.
해당 페이지를 표시할 수 없습니다.
참고 Microsoft Word, 메모장 같은 일부 응용 프로그램에서 사용자가 열기 메뉴 파일 이름 상자에 파일의 전체 경로를 입력하여 공유 파일을 열 수 있습니다.

참고 이 문제는 또한 Windows 탐색기에서 발생합니다. Windows 탐색기에서 문제를 해결하려면 핫픽스 950234 예약되어 있습니다.

원인

Internet Explorer 6 공유 파일이 열리기 전에 대상 개체가 폴더 또는 파일에 있는지 여부를 감지합니다. 사용자 권한 권한을 가지며 사용자가 폴더 사용 권한이 가정하십시오. 이 경우 사용자가 파일의 전체 경로를 입력한 경우 Internet Explorer 폴더에 있는 파일을 열 수 없습니다.

해결 방법

이 문제를 해결하려면 컴퓨터에서 핫픽스 950234 함께 947853 핫픽스를 설치하십시오. 950234 핫픽스에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
950234  (http://support.microsoft.com/kb/950234/ ) Windows XP 기반 컴퓨터에서 Windows 탐색기에서 공유 파일을 열려고 하면 오류 메시지: "<sharepath>액세스할 수 없습니다. 액세스가 거부되었습니다. "

핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

전제 조건

이 핫픽스를 적용하려면 Windows XP SP2 클라이언트 컴퓨터에 설치되어 있어야 합니다.

재시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.

핫픽스 대체 정보

이 핫픽스는 이전에 발표된 다른 핫픽스를 대체하지 않습니다.

레지스트리 정보

중요한 이 섹션에서는, 메서드 또는 작업이 레지스트리 수정 방법을 알려 주는 단계가 포함되어 있습니다. 그러나 레지스트리를 잘못 수정하면 심각한 문제가 발생할 수 있습니다. 따라서 다음 이 단계를 주의 깊게 따라야 합니다. 추가 보호 기능을 수정하기 전에 레지스트리를 백업해야. 그런 다음 문제가 발생할 경우 레지스트리를 복원할 수 있습니다. 백업 및 복원하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
322756  (http://support.microsoft.com/kb/322756/ ) 백업 및 Windows 에서 레지스트리를 복원하는 방법

이 핫픽스를 활성화하려면 다음 이 단계를 수행하십시오.
  1. 시작 을 누르고 실행regedit 를 입력한 다음 확인 을 누릅니다.
  2. 찾은 후 다음 레지스트리 하위 키를 찾아 누릅니다.
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. 편집 메뉴에서 새로 만들기를 가리킨 다음 를 클릭하십시오.
  4. FEATURE_FILEPROTOCOL_NOFINDFIRST_KB947853 를 입력한 다음 Enter 키를 누릅니다.
  5. 편집 메뉴에서 새로 만들기를 가리킨 다음 DWORD 값 을 클릭하십시오.
  6. iexplore.exe 를 입력한 다음 Enter 키를 누릅니다.
  7. 편집 메뉴에서 수정 을 클릭하십시오.
  8. 값 데이터 상자에 1 을 입력한 다음 확인 을 누릅니다.
  9. 레지스트리 편집기를 끝냅니다.

파일 정보

이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼
Urlmon.dll6.0.2900.3313618,49615--200808: 07x 86

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.

추가 정보

추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
824684  (http://support.microsoft.com/kb/824684/ ) Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Professional SP2
키워드: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB947853 KbMtko
기계 번역된 문서기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store
소기업이 아닙니까?
다음에서 팔로우하십시오.