DetailPage-MSS-KB

기술 자료

기술 자료: 961804 - 마지막 검토: 2013년 7월 16일 화요일 - 수정: 2.4

 

현상

만들거나 가상 컴퓨터를 Hyper-V 역할이 설치된 Windows Server 2008 기반 컴퓨터 또는 Microsoft Hyper-V Server 2008 또는 Microsoft Hyper-V Server 2008 R2 컴퓨터를 시작할 때 다음 문제 중 하나가 발생합니다.
  • 다음과 유사한 오류 메시지 중 하나가 나타납니다:
    오류 메시지 1
    사용자가 매핑한 구역이 열려 있는 파일에서 요청한 작업을 수행할 수 없습니다. (0x800704C8)
    오류 메시지 2
    VMName ’ Microsoft Synthetic 이더넷 포트 인스턴스 ID {7E0DA81A-A7B4-4DFD-869F-37002C36D816}: 실패 오류 함께 전원 켜기 위해 ' 지정한 네트워크 리소스나 장치를 더 이상 사용할 수 없습니다.' (0x80070037)입니다.
    오류 메시지 3
    스레드 종료나 응용 프로그램 요청때문에 I/O 연산이 취소되었습니다. (0x800703E3)
  • 가상 컴퓨터를 Hyper-V 관리에서 사라지는 콘솔.

원인

실시간 검색 구성 요소를 Hyper-V 가상 컴퓨터에서 파일을 모니터링하도록 구성되어 있는 경우 부모 파티션에 설치되어 있는 바이러스 백신 소프트웨어가 이러한 문제가 발생할 수 있습니다.

해결 방법

이 문제를 해결하려면 실시간 검색 구성 요소를 내의 다음 디렉터리와 파일을 제외하도록 바이러스 백신 소프트웨어 구성하십시오.
  • 기본 가상 컴퓨터 구성 디렉터리 (C:\ProgramData\Microsoft\Windows\Hyper-V)
  • 사용자 지정 가상 컴퓨터 구성 디렉터리
  • 가상 하드 디스크 드라이브의 기본 디렉터리 (C:\Users\Public\Documents\Hyper-V\Virtual 하드 디스크)
  • 사용자 지정 가상 하드 디스크 드라이브의 디렉터리
  • 스냅숏 디렉터리
  • Vmms.exe (참고: 바이러스 백신 소프트웨어 내에서 프로세스 제외 구성되어야 할 수 있다)
  • Vmwp.exe (유의하십시오: 바이러스 백신 소프트웨어 내에서 프로세스 제외 구성되어야 할 수 있다)
또한 Windows Server 2008 R2 마이그레이션 라이브 공유 클러스터 볼륨 함께 사용할 때 "C:\Clusterstorage" CSV 경로와 해당 하위 디렉터리를 제외하십시오.

슬라이드 노트
  • 가상 컴퓨터를 Hyper-V 관리에서 없는 콘솔, 바이러스 백신 제외 주소를 구성하고 Hyper-V 가상 컴퓨터 관리 서비스를 다시 시작합니다.
  • 오류 코드는 0x800704C8 나타나면 가상 컴퓨터 구성 파일이 손상된 것입니다. 이 경우 가상 컴퓨터를 Hyper-V 관리 서비스를 다시 시작해도 문제가 해결되지 않으면 가상 컴퓨터를 다시 또는 백업에서 복원할 수 있습니다.
 

추가 정보

가상 컴퓨터를 보호하기 위해 가상 컴퓨터 내에서 바이러스 백신 소프트웨어를 설치하는 것이 좋습니다.

Hyper-V 보안 위한 최상의 방법에 대한 자세한 내용은 Microsoft TechNet 웹 사이트에서 다음 문서를 참조하십시오.
http://technet.microsoft.com/en-us/library/cc974516.aspx (http://technet.microsoft.com/en-us/library/cc974516.aspx)

본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Hyper-V Server 2008
  • Microsoft Hyper-V Server 2008 R2
  • Windows Server 2008 Standard
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Datacenter
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
키워드: 
kbmt kberrmsg kbtshoot kbexpertiseinter kbsurveynew kbprb KB961804 KbMtko
기계 번역된 문서기계 번역된 문서
이 문서는 Microsoft 기계 번역 소프트웨어를 이용하여 번역되었으며 Microsoft Community에 의한 Community Translation Framework(CTF) 기술 혹은 사람이 번역한 내용에 의하여 사후 편집될 수 있습니다. Microsoft는 Knowledge Base에 있는 모든 문서에 다양한 언어로 접근할 수 있도록 하기 위하여 기계 번역, 사람에 의한 번역 및 커뮤니티가 편집한 내용을 모두 제공합니다. 번역된 문서는 어휘, 구문 및/혹은 문법에 오류가 있을 수 있습니다. Microsoft는 번역 오류로 인한 부정확성, 오류 및/또는 손해와 이를 고객이 사용하는 데에 대하여 책임을 지지 않습니다.
이 문서의 영문 버전 보기:961804  (http://support.microsoft.com/kb/961804/en-us/ )
공유
추가 지원 옵션
Microsoft Community 지원 포럼
직접 문의하기
Microsoft Certified Partner 찾기
Microsoft Store
소기업이 아닙니까?
다음에서 팔로우하십시오.