DetailPage-MSS-KB

Knowledge Base

Article ID: 113359 - Last Review: February 28, 2014 - Revision: 5.0

This article was previously published under Q113359
This article has been archived. It is offered "as is" and will no longer be updated.

On This Page

SYMPTOMS

In Microsoft Project, when you open both a file that is sharing resources and the resource pool it is sharing from, you are prompted to save changes to both files when you close them, even if you have not made any changes to either file.

CAUSE

When you open both a resource pool and a project sharing resources contained in that resource pool, the process of connecting the two files in memory updates internal fields in each file. Although you are not able to see these changes, Microsoft Project notes them and prompts you with the Save Changes dialog box.

In addition to the internal fields, the resource information is synchronized between the two files. For example, if the Pool and Share files have the same resource, "R1," but one file has a standard rate of $5.00/h and the other a standard rate of $6.00/h, these differences have to be resolved so that the two files can share the resource. Since the resource synchronization occurs each time the files are opened, the files needs to be saved.


Steps to Reproduce Behavior in Microsoft Project 2010


1. Start Project, choose New from the File tab, and select Blank Project.
2. From the Resource tab, choose Resource Pool, and then choose Share Resources. In the Share Resources dialog box, select Use Resources (requires at least one open resource pool) from Project1 and choose OK.
3. From the File tab, choose Save As. In the File Name box, type "Share" and choose Save. Choose OK on the warning box that pops up.
4. From the View tab, choose Switch Windows and select Project1. From the File tab, choose Save As. In the File Name box, type "Pool" and choose Save. From the File tab, choose Close. From the File tab, choose Close again to close SHARE.MPP. Choose Yes to save the changes to SHARE.MPP.
5. From the File menu, choose Open. From the File Name list, select SHARE.MPP. Choose OK to open the resource pool file POOL.MPP.
6. From the File tab, choose Close.

You receive a message asking if you want to save changes to the project file even though you have not made any changes to the file.

Steps to Reproduce Behavior in Microsoft Project 2000-2007


1. Start Project and choose New from the File menu, and choose Blank Project.
2. From the Tools menu, choose Resource Sharing, and then choose Share Resources. In the Share Resources dialog box, select Use Resources from Project1 and choose OK.
3. From the File menu, choose Save As. In the File Name box, type "Share" and choose Save. Choose OK on the warning box that pops up.
4. From the Window menu, choose Project 1. From the File menu, choose Save As. In the File Name box, type "Pool" and choose Save. From the File menu, choose Close. From the File menu, choose Close again to close SHARE.MPP. Choose Yes to save the changes to SHARE.MPP.
5. From the File menu, choose Open. From the File Name list, select SHARE.MPP. Choose OK to open the resource pool file POOL.MPP.
6. From the File menu, choose Close.

You receive a message asking if you want to save changes to the project file even though you have not made any changes to the file.

Steps to Reproduce Behavior in Microsoft Project 98 and earlier versions

  1. Start Project and choose New from the File menu.
  2. From the Tools menu, choose Multiple Projects, and then choose Share Resources. In the Share Resources dialog box, select Project 1 and choose OK from the From list .
  3. From the File menu, choose Save As. In the File Name box, type "Share" and choose OK.
  4. From the Window menu, choose Project 1. From the File menu, choose Save As. In the File Name box, type "Pool" and choose OK. From the File menu, choose Close. From the File menu, choose Close again to close SHARE.MPP. Choose Yes to save the changes to SHARE.MPP.
  5. From the File menu, choose Open. From the File Name list, select SHARE.MPP. Choose Yes to open the resource pool file POOL.MPP.
  6. From the File menu, choose Close.
You receive a message asking if you want to save changes to the project file even though you have not made any changes to the file.

REFERENCES

For more information About Sharing Resources Between Projects, choose the Search button in Help and type:

sharing resources

APPLIES TO
  • Microsoft Project 98 Standard Edition
  • Microsoft Project 4.1 Standard Edition
  • Microsoft Project 3.0 Standard Edition
  • Microsoft Project 4.0 Standard Edition
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Standard 2003
  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 2002 Standard Edition
  • Microsoft Project 2002 Professional Edition
  • Microsoft Project Professional 2010
  • Microsoft Project Standard 2010
Keywords: 
kbnosurvey kbarchive kbprb KB113359
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store