DetailPage-MSS-KB

Knowledge Base

Article ID: 220518 - Last Review: February 21, 2014 - Revision: 1.0

This article was previously published under Q220518
This article has been archived. It is offered "as is" and will no longer be updated.

On This Page

SYMPTOMS

When you open a Word document that contains frames (on the Format menu, point to Frames and then click New Frames Page), the document project fails to appear in the Visual Basic Editor Project Explorer.

WORKAROUND

To work around this problem, use one of the following methods:

Method 1: Refresh the Visual Basic Editor

To refresh the Visual Basic Editor, on the Tools menu, point to Macro, and then click Visual Basic Editor.

Method 2: Open the Document Before Opening the Visual Basic Editor

Open your document and then open the Visual Basic Editor.

To open the Visual Basic Editor, on the Tools menu, point to Macro, and then click Visual Basic Editor.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For more information about frames pages, click Microsoft Word Help on the Help menu, type frames page in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.

APPLIES TO
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbbug kbpending KB220518
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store