DetailPage-MSS-KB

Knowledge Base

Artikel ID: 269186 - Laatste beoordeling: woensdag 21 september 2011 - Wijziging: 3.0

 

Symptomen

Een bericht dat u hebt gemaakt en verzonden in Outlook 2000 niet mogelijk er hetzelfde uitzien in e-mailprogramma van de geadresseerde.

Oorzaak

Dit probleem treedt op omdat als een van de volgende voorwaarden is voldaan.

E-mailclient van de ontvanger herkent uw e-indeling niet

E-mailprogramma van de geadresseerde herkend uw e-mail niet indeling. Bijvoorbeeld herkent e-mailprogramma van de geadresseerde niet Hypertext Markup Language (HTML). E-mailindeling bepaalt of de tekst vet, is de gebruik van gekleurde lettertypen, opsommingstekens, gebruik en afbeeldingen kunnen worden toegevoegd aan de berichttekst. Als u een bericht met een specifieke e-indeling verzendt de bericht kan niet zoeken hetzelfde voor de ontvanger omdat sommige e-mailprogramma kan geen ondersteuning voor opgemaakte berichten of afbeeldingen.

E-mailclient van de ontvanger herkent niet een bestand Transport Neutral Encapsulation Format (TNEF)

TNEF is een eigen methode pakket informatie verzenden berichten via het Internet. Een bericht gecodeerd met TNEF bevat onbewerkte tekst bericht en een binaire bijlage 'pakketten' andere delen van de oorspronkelijke bericht. In de meeste gevallen de binaire bijlage de naam Winmail.dat-bestand en kan opnemen, opgemaakte tekst, OLE-objecten (aangepaste formulieren van Outlook-functies stemknoppen en vergaderverzoeken) en gewone bestandsbijlagen.

E-mailclient van de geadresseerde niet wordt herkend door Outlook Rich Text Format (RTF) of Microsoft Word

Als u Microsoft Word als e-maileditor gebruikt, kan het produceren een Bijlage Winmail.dat aan het bericht wanneer de geadresseerde ontvangt de bericht. Het bestand Winmail.dat bevat opmaak met RTF gebruikt indeling en Microsoft Word als e-maileditor en de ontvanger kan niet Dit type indeling herkent.

E-mailprogramma van de geadresseerde begrijpt niet afdrukbaar wanneer gegevens worden geconverteerd van uw bericht

Uw bericht binnenkomt met "=" (zonder aanhalingstekens) of "= 20" (zonder aanhalingstekens) in de hele tekst.

Oplossing

Gebruik een van de volgende methoden om dit probleem oplossen.

Als e-mailclient van de ontvanger uw e-indeling niet herkent

Wijziging de berichtindeling tekst zonder opmaak of een indeling dat de e-mailclient van de geadresseerde herkend.

Tekst zonder opmaak de standaard e-indeling voor Outlook alleen IMO (Internet Mail). Wanneer u Installeer Outlook Corporate of Workgroup (CW), de standaard is Outlook RTF Tekst. De volgende informatie wordt beschreven welke typen e-indelingen dat kunt u uw berichten:
  1. Tekst zonder opmaak is een e-indeling die geen ondersteuning tekst met opmaak, zoals vet of cursief, gekleurde lettertypen. Ook niet afbeeldingen worden weergegeven in de berichttekst (maar ondersteunt afbeeldingen bijlagen worden). Tekst zonder opmaak is de meest gebruikte indeling en alle e-mailprogramma's kunnen berichten zonder opmaak weergeven. Wanneer u verzendt berichten via het Internet en als e-mailprogramma van de geadresseerde niet bekend of niet mogelijk HTML of RTF-indeling ondersteunen, sturen in onbewerkte tekst.
  2. HTML is een e-mail-indeling tekstopmaak ondersteunt, opsommingstekens en afbeeldingen (inclusief achtergronden) en webpagina's. Stationaire en handtekeningen worden ondersteund met HTML. Populaire e-mailprogramma's bieden ondersteuning voor HTML echter einddatum America Online (AOL) HTML-indeling of Post Office niet kan verwerken Protocol 3 (POP3)-berichten. HTML alleen gebruiken wanneer u weet dat de geadresseerde e-mail programma ondersteunt HTML. De geadresseerde weergeven niet de opmaak of afbeeldingen het bericht als hun e-mailprogramma HTML niet ondersteunt.
  3. RTF-indeling is een e-mail van Microsoft Outlook die opmaken ondersteunt tekstopmaak, opsommingstekens en uitlijning. Outlook RTF-indeling handtekeningen ondersteunen. Alleen door Microsoft kan Outlook RTF-indeling worden gelezen Exchange Client versie 4.0 en 5.0, Microsoft Outlook 97, Microsoft Outlook 98 en Outlook 2000 en u moet Outlook RTF-indeling gebruiken wanneer u vergaderverzoeken, taakverzoeken en netwerkmappen. Outlook Express werkt niet Outlook RTF-indeling ondersteunen. Outlook RTF-indeling te gebruiken wanneer u vergaderverzoeken, taakverzoeken of netwerkmappen met gebruikers via Internet. Netwerkmappen vereist Outlook RTF-indeling. Als u Outlook geïnstalleerd hebt als Zakelijk of werkgroep, inschakelen Outlook RTF ontvangen berichten opgemaakte berichten. U kunt Outlook RTF-indeling gebruiken voor alle instellen berichten die u, maar verzendt als de geadresseerde e-mail indeling niet is ingesteld op Outlook RTF-indeling, het bericht dat u verzendt geen elkeAccepterenofStemrechtknoppen vergadering aanvragen of taakverzoeken.

Als de e-mailclient van de geadresseerde niet TNEF herkent

E-mailindeling wijzigen in tekst zonder opmaak of dwingen het bericht dat u verzendt Outlook RTF-indeling gebruiken.

TNEF is vereist Wanneer u sommige Outlook-functies, zoalsStemrechtknoppen via Internet. Als de geadresseerde niet de TNEF ingeschakeld, deStemrechtknoppen worden niet ontvangen. De volgende zijn drie veelgebruikte Als TNEF is ingeschakeld en e-mailprogramma van de geadresseerde geen resultaten TNEF herkent:
  1. De versie van de tekst van uw bericht is ontvangen een bijlage met de naam Winmail.dat-bestand bevat. Het bestand Winmail.dat bijlage bevat nuttige informatie wanneer deze wordt geopend omdat het is de speciale TNEF-indeling.
  2. De versie van de tekst van het bericht is ontvangen bevat een bijlage met een algemene naam zoals Att00008.dat of Att00005.eml. In dit geval de e-mailclient van de geadresseerde is niet het TNEF-gedeelte van het bericht of het bestand Winmail.dat wordt herkend. Een bestand Houd de TNEF-gegevens gemaakt.
  3. De versie van de tekst van het bericht is ontvangen en de e-mailclient van de ontvanger negeert de bijlage Winmail.dat-bestand. Dit gebeurt in Outlook Express. Outlook Express biedt geen TNEF, maar het TNEF-gegevens genegeerd. Het resultaat is een tekstbestand bericht.
E-mailservers TNEF-gegevens kunnen verwijderen wanneer de berichten via het Internet worden geleverd. Als een serveroptie is ingesteld op het verwijderen van TNEF, de e-mailclient van de geadresseerde ontvangt een bericht met tekst zonder opmaak. Microsoft Exchange is de optie voor het verwijderen van TNEF uit berichten.

Als de e-mailclient van de geadresseerde niet Outlook RTF- of Word herkent

Voorkomen in de bijlage Winmail.dat, gebruikt u tekst zonder opmaak Wanneer u het bericht verzendt.

Als het e-mailprogramma van de geadresseerde begrijpt niet afdrukbaar wanneer gegevens worden geconverteerd van uw bericht

Dit probleem wilt oplossen, kunt u berichten verzenden via Uuencode van Quotable afdrukbaar.

Workaround

Gebruik een van de volgende methoden om dit te voorkomen gedrag.

E-mailclient van de ontvanger herkent uw e-indeling niet

Gebruik de volgende stappen om uw e-mailindeling wijzigen als de e-mailclient van de geadresseerde niet herkend door uw e-mailclient:
  1. Op deExtramenu, klik opOpties, en klik vervolgens op deE-mailindelingtabblad.
  2. In deIn deze berichtindeling verzendenvak Klik op de gewenste indeling.

Als de e-mailclient van de geadresseerde niet TNEF herkent

TNEF is ingeschakeld wanneer Outlook is ingesteld op Outlook RTF-indeling gebruiken. Onbewerkte tekst of HTML-indeling TNEF uitschakelen. Om dit te doen:
  1. Op deExtramenu, klik opOpties, en klik vervolgens op deE-mailindelingtabblad.
  2. In deIn deze berichtindeling verzendenvak Klik opTekst zonder opmaakofHTML, en klik vervolgens opOK.
Om TNEF select Outlook RTF-indeling voor de afzonderlijke contactpersoon.

Voor zakelijk of werkgroep-modus
  1. Outlook RTF-indeling voor alle Internet inschakelen geadresseerden. Als de geadresseerde wordt weergegeven in de map Contactpersonen, opent de contactpersoon, klik met de rechtermuisknop e-mailadres van de geadresseerde in deE-mailKlik met de rechtermuisknop op het e-mailadres, klikt u opEigenschappenin het snelmenu en klik vervolgens op deAltijd naar de geadresseerde Microsoft Outlook RTF indeling verzendenselectievakje.
  2. Als de geadresseerde niet in uw map Contactpersonen, is maar in uw persoonlijke adresboek, vermelding van de geadresseerde in uw adresboek openen Klik met de rechtermuisknop op het e-mailadres, klikt u opEigenschappenin het snelmenu en klik vervolgens op deAltijd naar de geadresseerde Microsoft Outlook RTF indeling verzendenselectievakje.
De volgende keer dat u een bericht naar deze geadresseerde Outlook verzenden wordt automatisch verzonden in RTF-indeling.

Internet mail alleen modus
  1. Open een nieuw bericht.
  2. Op deIndelingmenu, klik opRTF.
  3. Klik op deVerzendenknop.
De standaardindeling voor E-mail ingesteld op Outlook RTF
  1. Op deExtramenu, klik opOpties, en klik vervolgens op deE-mailindelingtabblad.
  2. In deIn deze berichtindeling verzendenvak Klik opMicrosoft Outlook RTF.

Als de e-mailclient van de geadresseerde niet Outlook RTF- of Word herkent

Tekst zonder opmaak gebruiken bij het verzenden van berichten te voorkomen dat de Winmail.dat-bijlagen bestand wanneer u Word als e-maileditor gebruiken of als de e-mailclient van de ontvanger herkent Outlook RTF- of Word.

Stel de indeling tekst zonder opmaak
  1. Op deExtramenu, klik opOpties, en klik vervolgens op deE-mailindelingtabblad.
  2. In deIn deze berichtindeling verzendenvak Klik opTekst zonder opmaak.
  • E mil-Editor wijzigenOp deExtramenu, klik opOpties, en klik vervolgens op deE-mailindelingtab. Klik verwijderen deMicrosoft Word gebruiken voor het bewerken van e-mailberichtenen klik vervolgens opOK.

Als het e-mailprogramma van de geadresseerde begrijpt niet afdrukbaar wanneer gegevens worden geconverteerd van uw bericht

Gebruik de volgende stappen voor berichten met "=" of "= 20" in de hele tekst.

Voor zakelijk of werkgroep-modus
  1. Open het bericht in uw verzonden Items map.
  2. Op deActiesmenu, klik opDit bericht opnieuw verzenden.
  3. Met de rechtermuisknop op het omgezette adres en klik vervolgens opOpties voor verzendenin het snelmenu.
  4. Selecteer deDe indeling instellen berichten aan deze geadresseerdeselectievakje.
  5. Klik opTekst zonder opmaak Uuencode.
  6. Klik opOK, en klik vervolgens opVerzenden.
Internet mail alleen modus

  1. Op deExtramenu, klik opOpties, en klik vervolgens op deE-mailindelingtabblad.
  2. In deIn deze berichtindeling verzendenvak Klik opTekst zonder opmaak.
  3. Klik op deInstellingenknop en klik vervolgens onderBerichtindeling, klik opUUENCODE.
  4. Open het bericht in de map verzonden Items.
  5. Op deActiesmenu, klik opDit bericht opnieuw verzenden.
  6. Klik opVerzenden.

Referenties

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
241538  (http://support.microsoft.com/kb/241538/ ) De invloed van berichtindelingen Internetmail
197064  (http://support.microsoft.com/kb/197064/ ) Bijlage Winmail.dat in berichten

De informatie in dit artikel is van toepassing op:
  • Microsoft Outlook 2000 Standard Edition
Trefwoorden: 
kbformat kbreceivemail kbsendmail kbprb kbmt KB269186 KbMtnl
Machine-translated ArticleMachine-translated Article
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:269186  (http://support.microsoft.com/kb/269186/en-us/ )
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store