DetailPage-MSS-KB

Knowledge Base

Artikel ID: 2705759 - Laatste beoordeling: woensdag 15 augustus 2012 - Wijziging: 1.0

Deze hotfix is als download beschikbaar
Download deze hotfix nu
 
 

Op deze pagina

Symptomen

Wanneer u een live migratie van een virtuele machine voor Hyper-V in Windows Server 2008 R2 uitvoert, kan de live migratie mislukken. Bovendien wordt een gebeurtenis van de volgende strekking vastgelegd in het gebeurtenislogboek van het bronknooppunt:

Naam registreren: systeem
Bron: Microsoft-Windows-Hyper-V-High-Availability
Gebeurtenis-ID: 21502
Niveau: fout
Beschrijving:
'VMname' Livemigratie is mislukt bij de bron.

'VMname' niet migreren. (Virtual machine-ID F42A67DF-E912-4FC7-A867-802ADDE5E0D6)

De aanvraag voor een live migratie van de virtuele Machine is mislukt vanwege een niet-ondersteund protocolversie op de doelhost (Virtual Machine-ID F42A67DF-E912-4FC7-A867-802ADDE5E0D6).

Opmerking De virtuele machine-ID in dit voorbeeld is alleen ter referentie. Wanneer dit probleem optreedt, wordt de ID is anders.

Oorzaak

Dit probleem treedt op omdat de interne time-out voor taken staat te kort is. Bovendien biedt het systeem deze stap niet opnieuw nadat de live migratie is mislukt.

Oplossing

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar via Microsoft. Deze hotfix is echter alleen bedoeld om alleen het probleem dat wordt beschreven in dit artikel. Deze hotfix alleen uit op systemen waarop de in dit artikel beschreven probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige hinder van dit probleem ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix beschikbaar voor downloaden is, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er nog andere problemen optreden of als er troubleshooting vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten blijven gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Ga naar de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Opmerking Het formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix niet voor die taal beschikbaar.

Vereisten

Deze hotfix moet Windows Server 2008 R2 of Windows Server 2008 R2 Service Pack 1 (SP1) worden uitgevoerd.Voor meer informatie over het verkrijgen van een servicepack voor Windows Server 2008 R2, klikt u op het volgende artikel in de Microsoft Knowledge Base:
976932  (http://support.microsoft.com/kb/976932/ ) Informatie over servicepack 1 voor Windows 7 en Windows Server 2008 R2

Registergegevens

Voor het gebruik van de hotfix hoeft u niet te wijzigen van het register.

Opnieuw opstarten

U moet de computer opnieuw opstarten, nadat u deze hotfix toepast.

Vervanging van hotfixes

Deze hotfix vervangt geen eerder uitgebrachte hotfix.

Informatie over

De algemene versie van deze hotfix installeert bestanden met de kenmerken die in de volgende tabellen worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in UTC (Coordinated Universal Time). De datums en tijden voor deze bestanden op uw lokale computer worden weergegeven in uw lokale tijd met uw huidige bias zomertijd (DST). Bovendien kunnen de datums en tijden veranderen wanneer u bepaalde bewerkingen op de bestanden uitvoeren.
Opmerkingen over bestandsinformatie in Windows Server 2008 R2
Belangrijk Hotfixes voor Windows 7 en Windows Server 2008 R2 hotfixes worden opgenomen in dezelfde pakketten. Echter worden hotfixes op de pagina van de Hotfix aanvragen bij beide besturingssystemen vermeld. Selecteer de hotfix die wordt vermeld onder 'Windows 7 of Windows Server 2008 R2' op de pagina voor het aanvragen van het hotfix-pakket dat wordt toegepast op een of beide besturingssystemen. Raadpleeg de sectie 'Van toepassing op' in de artikelen te bepalen van het besturingssysteem die elke hotfix voor altijd.
  • De bestanden die gelden voor een specifiek product, specifieke mijlpaal (RTM, SPn) en servicestructuur (LDR, GDR) worden geïdentificeerd door de bestandsversie zoals in de volgende tabel:
    Deze tabel samenvouwenDeze tabel uitklappen
    VersieProductMijlpaalServicestructuur
    6.1.760 1.22xxxWindows Server 2008 R2SP1LDR
  • De MANIFEST-bestanden (.manifest) die zijn geïnstalleerd voor elke omgeving afzonderlijk vermeld in de sectie 'Aanvullende bestandsinformatie voor Windows Server 2008 R2'. MANIFEST-bestanden en de bijbehorende beveiligingsupdate catalogusbestanden (.cat), zijn zeer belangrijk voor het handhaven van de status van de bijgewerkte onderdelen. De beveiligingscatalogusbestanden, waarvan de kenmerken niet worden vermeld, zijn ondertekend met een digitale handtekening van Microsoft.
Voor alle ondersteunde x 64 versies van Windows Server 2008 R2
Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatform
Vmclusres.dll6.1.7601.22034484,35229-Jun-201206: 43x 64

Status

Microsoft heeft bevestigd dat dit een probleem is in Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Meer informatie

Klik op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base voor meer informatie over terminologie voor software-update:
824684  (http://support.microsoft.com/kb/824684/ ) Beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

Extra bestandsinformatie

Aanvullende bestandsinformatie voor Windows Server 2008 R2

Extra bestanden voor alle ondersteunde x 64 versies van Windows Server 2008 R2
Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamAmd64_79714b37c0d80118a645ae0f9b5a22e1_31bf3856ad364e35_6.1.7601.22034_none_f531df350d79d8f7.manifest
BestandsversieNiet van toepassing
Bestandsgrootte702
Datum (UTC)29-Jun-2012
Tijd (UTC)16: 27
PlatformNiet van toepassing
BestandsnaamAmd64_microsoft-hyper-v-clustering_31bf3856ad364e35_6.1.7601.22034_none_0acd18d21575e50a.manifest
BestandsversieNiet van toepassing
Bestandsgrootte42,561
Datum (UTC)29-Jun-2012
Tijd (UTC)10: 41
PlatformNiet van toepassing

De informatie in dit artikel is van toepassing op:
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Standard
Trefwoorden: 
kbautohotfix kbqfe kbhotfixserver kbfix kbexpertiseadvanced kbsurveynew kbmt KB2705759 KbMtnl
Machine-translated ArticleMachine-translated Article
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende: 2705759  (http://support.microsoft.com/kb/2705759/en-us/ )
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store