DetailPage-MSS-KB

Knowledge Base

Artikel ID: 2724471 - Laatste beoordeling: zaterdag 14 maart 2015 - Wijziging: 25.0

 

Op deze pagina

Samenvatting

Vóór de release van Service Pack 2 (SP2) voor Microsoft SharePoint Server 2010 ondersteunt Microsoft SharePoint Server 2010 in 2012 van Windows Server of Windows Server 2012 R2-omgeving niet.

Echter SharePoint Server 2010 slipstream-media SP2 is nu uitgebracht en deze configuratie wordt ondersteund in Windows Server 2012 en Windows Server 2012 R2.

Op Windows Server 2012 R2, Microsoft supportsonlythe SharePoint Server 2010 SP2 slipstream media configurationandnot theRTM versie ofthat configuratie. Voor de volledige SharePoint-functionaliteit en ondersteuning, moet u de cumulatieve update van februari 2014 (CU) hebben of een latere CU geïnstalleerd. Bovendien wordt een newSharePoint Server 2010 SP2 slipstream-installatie met de februari 2014 CU of een latere CU geïnstalleerd op Windows Server 2012 R2 ondersteund. Microsoft biedt geen ondersteuning voor een interne upgrade van Windows voor dit scenario.

Meer informatie

Wanneer u een pre-SP2-versie van SharePoint Server 2010 te installeren op een computer met Windows Server 2012 of Windows Server 2012 R2, treden een of meer van de volgende problemen op.

Probleem 1

De SharePoint Server 2010 installatie mislukt.

Probleem 2

De vereiste SharePoint Server 2010-installer (PrerequisiteInstaller.exe) is mislukt en u ontvangt het volgende foutbericht weergegeven:
Dit programma heeft compatibiliteitsproblemen

Deze afbeelding samenvouwenDeze afbeelding uitklappen


Opmerking Wanneer u op uitvoert zonder hulpSharePoint Server 2010 te installeren, wordt een foutbericht van de volgende strekking:
| Verifiëren als SharePoint kan worden geïnstalleerd |
SharePoint Server 2010 kan niet worden geïnstalleerd op Windows Server 2012.
SharePointCanInstall voltooid: fout
-----------------------------------------------------

Probleem 3

Wanneer u SharePoint 2010 Management Shell start, wordt het volgende foutbericht weergegeven:
De lokale farm is niet toegankelijk. Cmdlets met FeatureDependencyId worden niet geregistreerd.
Bovendien wordt het volgende foutbericht weergegeven wanneer u probeert uit te voeren van Windows PowerShell-cmdlets voor SharePoint Server 2010:
Microsoft SharePoint wordt niet ondersteund met versie 4.0.xxxxx.xxxxx van de Microsoft .net Runtime.

Deze afbeelding samenvouwenDeze afbeelding uitklappen


De informatie in dit artikel is van toepassing op:
  • Microsoft SharePoint Server 2010
  • Windows Server 2012 Standard
  • Windows Server 2012 Datacenter
  • Windows Server 2012 Essentials
  • Windows Server 2012 Foundation
  • Microsoft Hyper-V Server 2012
  • Windows Server 2012 R2 Datacenter
  • Windows Server 2012 R2 Essentials
  • Windows Server 2012 R2 Foundation
  • Windows Server 2012 R2 Preview
  • Windows Server 2012 R2 Standard
Trefwoorden: 
kbsurveynew kbinfo kbexpertiseinter kbmt KB2724471 KbMtnl
Machine-translated ArticleMachine-translated Article
BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.
De Engelstalige versie van dit artikel is de volgende: 2724471  (http://support.microsoft.com/kb/2724471/en-us/ )
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store