DetailPage-MSS-KB

Knowledge Base

Artikel ID: 2848425 - Laatste beoordeling: vrijdag 1 november 2013 - Wijziging: 1.0

 

Op deze pagina

Symptomen

Stel dat u Microsoft BizTalk Server 2013 en Microsoft BizTalk-Enterprise Service Bus (ESB) Toolkit 2.2 geïnstalleerd op een computer hebt. Wanneer u het configuratiehulpprogramma ESB gebruiken voor het configureren van de configuratiebron van Microsoft Enterprise Single Sign On (SSO), mislukt de configuratie. Daarnaast wordt een foutbericht van de volgende strekking:
Uitzondering 'Laden' aanroepen met "1" argument(en): "kan niet laden, bestand of assembly ' Microsoft.BizTalk.Interop.SSOClient versie = 5.0.1.0, Culture = neutral, PublicKey Token = '31bf3856ad364e35' of een van de afhankelijkheden. Het systeem kan niet de opgegeven bestanden vinden."

Oorzaak

Het probleem treedt op vanwege onjuiste bestand afhankelijkheid. BizTalk Server 2013 installeert de Microsoft.BizTalk.Interop.SSOClientVersion=7.0.2300.0 DLL-bestand. Echter, ESB Toolkit verwijst naar de ' Microsoft.BizTalk.Interop.SSOClient versie = 5.1.0.0-dll.

Opmerking Nadat u deze cumulatieve updatepakket verwijzen ESB Toolkit naar de juiste versie.

Oplossing

Cumulatieve update-informatie

Voor BizTalk Server 2013

De hotfix om dit probleem is opgenomen in de cumulatieve updatepakket 2 voor BizTalk Server 2013.

Voor meer informatie over het verkrijgen van het cumulatieve updatepakket, klikt u op het volgende artikel in de Microsoft Knowledge Base:
2892599  (http://support.microsoft.com/kb/2892599/ ) Cumulatieve updatepakket 2 voor BizTalk Server 2013


Status

Microsoft heeft bevestigd dat dit een probleem is in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

De informatie in dit artikel is van toepassing op:
  • Microsoft BizTalk Server 2013 Standard
  • Microsoft BizTalk Server 2013 Branch
  • Microsoft BizTalk Server 2013 Enterprise
Trefwoorden: 
kbfix kbqfe kbexpertiseadvanced kbsurveynew kbmt KB2848425 KbMtnl
Machine-translated ArticleMachine-translated Article
BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.
De Engelstalige versie van dit artikel is de volgende: 2848425  (http://support.microsoft.com/kb/2848425/en-us/ )
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store