DetailPage-MSS-KB

Knowledge Base

Artikel ID: 291182 - Laatste beoordeling: donderdag 27 december 2012 - Wijziging: 3.0

 
Zie voor een Microsoft Word 97-versie van dit artikel: 159940  (http://support.microsoft.com/kb/159940/ ) .
Voor een Microsoft Word 98 Macintosh Zie Edition-versie van dit artikel 182343  (http://support.microsoft.com/kb/182343/ ) .
Voor een Microsoft Word 2000-versie van dit artikel, Zie 211955  (http://support.microsoft.com/kb/211955/ ) .

Op deze pagina

Samenvatting

Dit artikel bevat antwoorden op veelgestelde vragen over het maken en hyperlinks gebruiken in Microsoft Word 2002 en nieuwere versies van Word.

Meer informatie

Wanneer ik in het bestandsadres van een met spaties typt, vervangt Word het adres met een hyperlink nadat ik druk op de SPATIEBALK. Hoe kan ik voltooi een adres dat spaties bevat, voordat Word naar een hyperlink converteert?

Om ervoor te zorgen dat Word een adres wordt herkend die spaties bevat als een hyperlink, kunt u het adres tussen aanhalingstekens. Als het adres niet aanhalingstekens tussen is, maakt Word de hyperlink Wanneer u op de SPATIEBALK DRUKT.

Hoe kan ik automatische hyperlinks uitschakelen?

Voer de onderstaande stappen, al naargelang de versie van Word die u gebruikt om automatische hyperlinks uitschakelen:
  • In Microsoft Office Word 2010and 2013, volgt u deze stappen:
    1. Op de Bestand menu, klikt u op Opties.
    2. Klik op Controle, en klik vervolgens op AutoCorrectie-opties.
    3. Op de AutoOpmaak tijdens typen tabblad en op de AutoOpmaak tabblad, schakel de Internet- en netwerkpaden door hyperlinks het selectievakje en klik vervolgens op OK.
    4. Klik op OK Sluit de Opties voor Word in het dialoogvenster.
  • In Microsoft Office Word 2007 de volgende stappen uit:
    1. Klik op de Microsoft Office-knop, en klik vervolgens op Opties voor Word.
    2. Klik op Controle, en klik vervolgens op AutoCorrectie-opties.
    3. Op de AutoOpmaak tijdens typen tabblad en op de AutoOpmaak tabblad, schakel de Internet- en netwerkpaden door hyperlinks het selectievakje en klik vervolgens op OK.
    4. Klik op OK Sluit de Opties voor Word in het dialoogvenster.
  • Ga als volgt te werk in Microsoft Office Word 2003 en in Microsoft Word 2002:
    1. Op de Hulpprogramma 's menu, klikt u op AutoCorrectie-opties.
    2. Op de AutoOpmaak tijdens typen tabblad en op de AutoOpmaak tabblad, schakel de Internet- en netwerkpaden door hyperlinks selectievakje.
    3. Klik op OK.

Hoe wijzig ik de tekst of afbeelding van een hyperlink nadat deze is gemaakt?

U kunt de tekst wijzigen of afbeelding voor een op dezelfde manier als alle tekst of afbeeldingen te in het document bewerken met de hyperlink.

Volg een hyperlink, drukt u op en houdt u CTRL Ingedrukt en klikt u vervolgens op de met de hyperlink.

Voor meer informatie klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base:
279090  (http://support.microsoft.com/kb/279090/ ) Niet op klikken om de hyperlink te activeren

Hoe verwijder ik een hyperlink zonder verlies van de tekst of afbeelding

Een hyperlink verwijderen zonder verlies van de weergave tekst of afbeelding, klik met de rechtermuisknop op de hyperlink en klik vervolgens op Hyperlink verwijderen.

Voor het verwijderen van alle hyperlinks in een document, drukt u op CTRL + A Als u het gehele document te selecteren en druk vervolgens op CTRL + SHIFT + F9.

Opmerking Alle velden, converteert niet alleen deze bewerking hyperlinks naar tekst zonder opmaak.

Hoe wijzig ik de Uniform Resource Locator (URL) onderliggende voor een hyperlink

De onderliggende URL voor een hyperlink wijzigen werk:
  1. Klik met de rechtermuisknop op de tekst van een hyperlink of afbeelding en klik vervolgens op Hyperlink bewerken.
  2. In de Hyperlink bewerken dialoogvenster het vak Typ of Selecteer een URL uit het Typ het bestand of de naam van de webpagina vak.
  3. Klik op OK.

Hoe maak ik hyperlinks naar locaties binnen hetzelfde document

Een hyperlink naar een locatie binnen hetzelfde maken document, gebruik een van de volgende methoden:
  • Gebruik slepen en neerzetten. Voer de volgende stappen uit:
    1. Sla het document.
    2. Selecteer een woord, woordgroep of afbeelding die u wilt gebruiken Als de bestemming voor de hyperlink.
    3. Klik met de rechtermuisknop en houd de muisknop terwijl slepen van de selectie naar de nieuwe locatie. Laat de muisknop vervolgens los knop.
    4. Klik op Hier Hyperlink maken.
  • Een bladwijzer maken en vervolgens een koppeling maakt. Hiertoe volgt u de onderstaande stappen, al naargelang de versie van Word die u gebruikt:
    • In Word 2007 en Word 2010 en 2013, volg deze stappen:
      1. Sla het document.
      2. Selecteer de tekst of de afbeelding die u gebruiken wilt als de bestemming voor de hyperlink.
      3. Klik op de Invoegen tabblad.
      4. In de Koppelingen groeperen, klikt u op Bladwijzer.
      5. In de Bladwijzernaam Typ een unieke naam voor de bladwijzer en klik vervolgens op Toevoegen.
      6. De invoegpositie verplaatsen naar de locatie in de het document waar u de hyperlink maakt.
      7. Klik op Hyperlink in de Koppelingen groep.
      8. Klik op Bladwijzer.
      9. In de Plaats in Document selecteren dialoogvenster Selecteer de bladwijzer die u gebruiken wilt als de doel hyperlink en klik vervolgens op OK.
      10. Klik op OK Sluit de Hyperlink invoegen in het dialoogvenster.
    • Ga als volgt te werk in Word 2003 en Word 2002:
      1. Sla het document.
      2. Selecteer de tekst of de afbeelding die u gebruiken wilt als de bestemming voor de hyperlink.
      3. Op de Invoegen menu, klikt u op Bladwijzer.
      4. In de Bladwijzernaam Typ een unieke naam voor de bladwijzer en klik vervolgens op Toevoegen.
      5. De invoegpositie verplaatsen naar de locatie in de het document waar u de hyperlink maakt.
      6. Op de Invoegen menu, klikt u op Hyperlink.
      7. Klik op Bladwijzer.
      8. In de Plaats in Document selecteren dialoogvenster Selecteer de bladwijzer die u gebruiken wilt als de doel hyperlink en klik vervolgens op OK.
      9. Klik op OK opnieuw.

Wat is het verschil tussen een relatieve hyperlink en een absolute hyperlink?

Een absolute hyperlink maakt gebruik van het volledige adres van de het doeldocument. Een relatieve hyperlink gebruikt het adres ten opzichte het adres van het document bevat. Dit wordt ook wel de hyperlinkbasis genoemd.

Stel bijvoorbeeld dat een document het volgende adres heeft:
C:\My Documents\1999 rapport.doc
Dit document is een document met de volgende volledige absolute en relatieve hyperlinks adres (en absolute hyperlink):
C:\My Documents\April\Sales.doc
De relatieve hyperlink bevat alleen het relatieve adres naar Sales.doc. het relatieve adres is als volgt:
April\Sales.doc
Gebruik een relatieve koppeling als u wilt verplaatsen of kopiëren van uw bestanden een andere locatie, zoals een webserver.

Als ik op een hyperlink in Word klikt, verschijnt er een bericht weergegeven dat aangeeft dat er geen programma is geregistreerd om het bestand te openen. Wat moet ik doen om het bestand te openen?

U ontvangt dit bericht wanneer Windows kan niet worden gevonden het programma dat is gekoppeld aan het type document dat is opgegeven in de hyperlink pad. Deze informatie is gecodeerd in de uitbreiding van de hyperlink.

Naar de hyperlink bekijken, schakelt u de optie Knopinfo en plaats de muisaanwijzer op de hyperlink.

Gebruik een van de volgende procedures als u wilt zoeken de optie Knopinfo, afhankelijk van de versie van Word die u gebruikt:
  • Klik in Word 2010 en 2013 opBestand, klik op Opties, en klik vervolgens op Weergeven.
  • In Word 2007 klikt u op de Microsoft Office-knop, klik op Opties voor Word, en klik vervolgens op Weergeven.
  • In Word 2003 en Word 2002 klikt u op Opties op de Hulpprogramma 's in het menu en klik vervolgens op de Weergave tabblad.
U kunt dit probleem oplossen door het programma te installeren dat is gekoppeld aan het type dat is opgegeven in de hyperlink.

Het bestandsnaamextensie is de groep tekens die volgen na de laatste punt in de adres. De volgende tabel worden enkele van de Office-documenttypen en hun bestandsnaamextensies.
Deze tabel samenvouwenDeze tabel uitklappen
DocumentsoortBestandsnaamextensies in Office 2003 en in eerdere versies van OfficeBestandsextensies in 2007 Office-programma 's
Microsoft Access-database.mdbACCDB
Microsoft Excel-werkmapxlsXLSX, xlsm, .xlsb
Microsoft PowerPoint-presentatiepotPOTX, .potm
Microsoft Publisher-publicatiepubpub
Microsoft Word-documentdocDOCX-, DOCM

De informatie in dit artikel is van toepassing op:
  • Microsoft Word 2013
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
Trefwoorden: 
kbexpertisebeginner kbfaq kbhowto kbweb kbmt KB291182 KbMtnl
Machine-translated ArticleMachine-translated Article
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende: 291182  (http://support.microsoft.com/kb/291182/en-us/ )
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store