DetailPage-MSS-KB

Knowledge Base

Artikel ID: 314931 - Laatste beoordeling: vrijdag 7 april 2006 - Wijziging: 3.0

Deze hotfix is als download beschikbaar
Download deze hotfix nu
 

Symptomen

Tijdens het uitvoeren van een upgrade naar Windows XP reageert Setup niet meer (loopt vast) of treedt er een fout op wanneer de instellingen worden voltooid. In Taakbeheer lijkt het alsof Svchost.exe niet meer reageert. Wanneer Windows wordt gestart, ontbreken er gegevens of hebt u geen toegang tot gegevens die zijn opgeslagen in uw gebruikersprofielmap. Het kan hier gaan om snelkoppelingen in het menu Start, items in de map Opstarten, items in de map Bureaublad, e-mailberichten of documenten, afbeeldingen of muziekbestanden in de map Mijn documenten.

Oorzaak

Dit probleem treedt op als er vóór de upgrade naar Windows XP bestanden waren opgeslagen in een mapstructuur die groter was dan MAX_PATH (256 tekens).

Oplossing

Selecteer in Setup de optie Ja, de bijgewerkte bestanden van Setup downloaden (aanbevolen) in het dialoogvenster Bijgewerkte installatiebestanden downloaden. Nadat Setup is voltooid, moet u wellicht bestanden (of mappen) hernoemen waartoe u geen toegang hebt omdat de mapstructuur groter is dan MAX_PATH (256 tekens).

U kunt dit probleem voorkomen door SHIFT+F10 in te drukken en User~tmp.@01 met XCOPY naar een veilige locatie te kopiëren voordat u de computer opnieuw opstart. Voer vervolgens Setup verder uit.

Nadat Setup is voltooid, kunt u proberen de ontbrekende gegevensbestanden terug te vinden door het eerste gedeelte van de bestandsnaam op te geven. Gegevensbestanden die waren opgeslagen in een lang pad hebben mogelijk afgekapte bestandsnamen of geen bestandsnaamextensies. Het document 'Prognose verkopen maart.doc' is bijvoorbeeld ingekort tot Prognose verkopen m (zonder extensie).

Als u de ontbrekende gegevensbestanden met afgekapte bestandsnamen niet kunt vinden, moet u ze terugzetten met een reservekopie.

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die aan het begin van dit artikel worden vermeld.

De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Trefwoorden: 
kbqfe kbhotfixserver kbprb kbsetup KB314931
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store