DetailPage-MSS-KB

Knowledge Base

Artikel ID: 826378 - Laatste beoordeling: maandag 26 september 2011 - Wijziging: 3.0

 

Symptomen

Wanneer u de Tablet PC uit het basisstation nemen en plaatst worden opnieuw in de weergave-eigenschappen weer onverwacht gewijzigd. Bijvoorbeeld nemen de Tablet PC docking station en deze opnieuw plaatsen tijdens een externe monitor is aangesloten op het basisstation en u kloon modus gebruikt zodat externe monitor en de Tablet PC LCD dezelfde afbeelding weergeven. Hoewel de weergave modus klonen gebruiken voordat u de Tablet PC ontkoppeld is ingesteld, wordt het beeldscherm nu via beide schermen uitgerekt. Daarom DualView modus gebruikt en kunnen items verplaatsen tussen de Tablet PC LCD-scherm en het externe beeldscherm.

Oorzaak

Microsoft Windows XP Tablet PC edition wordt niet door dit probleem. Dit probleem kan optreden als de hulpprogramma's of stuurprogramma's voor uw grafische kaart een standaardconfiguratie alle handmatig overschrijft instellingen geconfigureerd wanneer de voorwaarde basisstation verandert.

Oplossing

Dit probleem oplossen door een update te verkrijgen van de fabrikant van uw computer of grafische kaart. Meer hulp contact op met de fabrikant van uw grafische kaart of computer als het probleem zich blijft voordoen.

Workaround

Als nVidia nView Desktop Manager is geïnstalleerd op uw computer, afhankelijk van het stuurprogramma en de versie van het hulpprogramma kunt u mogelijk uw dok profiel aanpassen. Hiertoe de volgende stappen uit:
  1. Controleer of uw computer is gekoppeld.
  2. Klik met de rechtermuisknop op het bureaublad en klik vervolgens opnView eigenschappen.
  3. In deProfiel activerenopMijn profiel dokuit deStandaard gedokt profielvervolgkeuzelijst.
  4. Klik opMijn dok profiel maken/bewerken.
  5. Wanneer deProfiel opslaandialoogvenster wordt geopend, de configuratie wijzigen en en klik vervolgens opOpslaanin deProfiel opslaandialoogvenster bos.
  6. Klik opOKnView Desktop Manager sluiten.
De producten die beschreven worden geproduceerd door bedrijven die onafhankelijk van Microsoft zijn. Microsoft biedt geen enkele garantie, impliciet noch anderszins, omtrent de prestaties of betrouwbaarheid van deze producten.

Meer informatie

Bezoek de volgende Microsoft-website voor informatie over contactgegevens van uw computer of grafische kaart leverancier:
http://support.Microsoft.com/gp/Vendors (http://support.microsoft.com/gp/vendors)
Microsoft biedt contactinformatie van derden om technische ondersteuning. Deze contactinformatie kan zonder kennisgeving worden gewijzigd. Microsoft garandeert niet de juistheid van deze contactinformatie van derden.

De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Tablet PC Edition
Trefwoorden: 
kbprb kbmt KB826378 KbMtnl
Machine-translated ArticleMachine-translated Article
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:826378  (http://support.microsoft.com/kb/826378/en-us/ )
Delen
Extra ondersteuningsopties
Microsoft Community Support-forums
Neem rechtstreeks contact met ons op
Een door Microsoft gecertificeerde partner zoeken
Microsoft Store